Posts by zunstar

    ich nutze dcc nicht, aber damit kannst du mit einer ftp verbindung im verzeichnis media usb einen neuen ordner (movie) anlegen. für die schreibrechte wird es wohl irgendwo im menue einen punkt attribute haben.


    neuer ordner movie markieren und die attribute ändern in 777.

    den ordner kannst du mit einer telnetsession unter /media/usb mit mkdir movie machen.
    schreibrechte kannst du gleich mit chmod 777 movie mitliefern.


    alternativ kannst du auch ftp tools verwenden. da sind es allerrdings oft attribute und nicht schreibrechte.

    also für pts sollte der stick meines wissens ext3 od. ext4 formatiert sein.
    er sollte ausserdem das label usb haben und braucht einen ordner mit dem namen movie, welcher noch die richtigen schreibrechte hat.


    wenn du dann noch bei aufnahme pfade den richtigen pfad wählen u ev neustarten.


    ich weiss nicht ob alle schritte notwendig sind aber so hat es zumindest bei mir geklappt.


    tip: formatieren und belabeln kannst du über den gerätemanager im bp.


    viel glück


    z'Unstar

    Ja, die Folie hat mich auch schon in den Wahnsinn getrieben. Am einfachsten gehts glaub auch, wenn die Box herunter gefahren ist (nicht Stromlos nur am OSD in Standby gesetzt) und dann direkt über die LED-Taste (dauergedrückt) neu startest.
    gruss z'Unstar

    der bootlog war nicht nötig. ich hab die box in den rescue mode gebracht, nachdem ich die schutzfolie an der front der box abgezogen habe(wenn hier im forum irgendwann mal ein preis für doofheit gesprochen wird stehe ich wohl in der poleposition). danach mit online recovery geflashd und die box lief wieder einwandfrei.


    tut mir aufrichtig leid euch so einen aufwand gemacht zu haben.


    gruss


    z'Unstar

    tja, ich habe die box von einem vertrauenswürdigen händler und es steht zumindest auf der schachtel drauf, daher denke ich nicht das opfer eines clones geworden zu sein:-)


    bin leider noch nicht dazu gekommen, weiter daran rumzuwerkeln aber einen bootlog mache ich auf alle fälle im vorfeld.

    Jogi29: ja dhcp ist aktiv aber keine fritzbox. auf dem router habe ich keinen dm520 ähnlichen eintrag gefunden.


    @mOrpU: das image war das für faule von emanuel: fred
    wovon ich denke, dass es gehen sollte. ja die faulen werden halt bestraft:-) werde wohl die sache mit dem rescue-loader neu einspielen versuchen danke schon mal für eure anteilnahmen.


    z'Unstar

    leider kommt die box gar nicht so weit hoch, dass ich ein bild bzw menue hätte. ich denke ja, dass sie mit der leuchtenden roten led im rescue mode ist aber leider habe ich keine ip um ein orig. image einzuspielen.


    wäre über den service port etwas rauszukriegen?

    hallo gemeinde


    bei mir äussert sich der (Fehler), dass die die lampe kurz farbig durchleuchtet, sich danach aber gleich auf permanent rot leuchten stellt. am tv gibts leider keine ausgabe, welche auf die ip-adresse aufschluss geben würde. auch am router kann ich nicht erkennen, dass sich eine dm520 verbunden hätte.


    dies kam zustande als ich ein erstes mal die box mit dem telnetbefehl in den rescue gebracht habe und ein backup einspielen wollte (aus dem board mit vorinstalliertem bp (tut nichts zur sache wollte aber klarstellen, dass es sich um ein leicht angepasstes oriiginalimage handelte:-) )). dieses vorhaben wurde allerdings mit einer fehlermeldung ab- bzw. unterbrochen.


    hat jemand schon etwas ähnliches beobachtet? ist da noch was zu machen?


    z'Unstar

    was ich noch nicht richtig verstehe, können mit der satip geschichte mehrere channels gleichzeitig geschaut werden? wäre nämlich sehr interessant für ein replay konstruckt für mehrere sender gleichzeitig!


    gruss z'Unstar

    nach längerem versuchen kriege ich nun enigma2 nicht mehr zum laufen mit folgender meldung:


    enigma2: error while loading shared libraries: /usr/lib/libgstpbutils-0.10.so.0: cannot read file data: Input/output error



    habe merlin3 up2date, vielleicht hab ich mir die lib geschossen hat da einer ne idee?


    gruss


    z'Unstar

    Quote

    Original von strolch1
    @ leominor! Python compression vom Feed nachinstallieren.


    @stroch1: sorry, wegen doofer frage aber von welchem feed den?


    gruss z'Unstar

    hi folks


    ich habe soeben meine 7020hd mit merlin3 und gp3 upgedated und leider kann ich jetzt nicht mehr die deutsche sprache einstellen. beim auswählen kommt ne meldung, dass die sprache nicht korrekt installiert wurde.


    hat jemand dieselbe erfahrung gemacht?


    gruss


    zUnstar