Posts by wudelbrumpf

    Hallo,
    kann mir jemand sagen wo man auf der Premiere Seite SEINE Restlaufzeit des aktuellen Abos nachlesen kann?
    Hintergrund: Ich hatte eine Anfrage zur Vertragslaufzeit im November an Premiere gestellt worauf man mir eine Kündigungsbestätigung zugesendet hat. Dieser habe ich widersprochen und mir wurde danach versichert, das die Kündigung nicht mehr aktiv ist und man natürlich mein Abo gerne weiterführen wird. Allerdings kann ich mich so dunkel erinnern, das das Abo IMO bis 30.06. gelaufen wäre (und sich somit gerade eben verlängert hat!)


    Ich suche mir den Wolf aber ich finde es einfach nicht. Erwartet hätte ich es im Kundencenter unter "Mein Abo" - "Meine Daten". Dort sehe ich alle meine Daten AUSSER der echten Laufzeit (also von wann bis wann genau).


    Weiss das jemand?


    Danke

    Quote

    Original von mechatron
    geh einfach auf die m3u drauf und drück OK...


    Hab' ich jetzt probiert - geht ... so halb.


    Folgendes fällt auf:
    a) Ich habe mal eines der Hörbücher geladen - 276 mp3 Files in einer m3u - alle Files sauber getagged und alle Files einen sprechenden Dateinamen.
    Aber die Anzeige nach dem "laden" der m3u zeigt mir 276 mal den gleichen Namen an - erst wenn man auf eine Datei mit dem Cursor geht werden anscheinend die Informationen aus dem File gelesen und dann auch der richtige Name angezeigt:


    Bsp: (mein File)
    #EXTM3U
    #EXTINF:0,Joanne K. Rowling - 6001 - Ansage
    /media/net/mp3/Hoerbuch/Harry Potter/006 - Harry Potter und der Halbblutprinz/6001 - Ansage.mp3
    #EXTINF:0,Joanne K. Rowling - 6002 - Der andere Minister 1
    /media/net/mp3/Hoerbuch/Harry Potter/006 - Harry Potter und der Halbblutprinz/6002 - Der andere Minister 1.mp3
    #EXTINF:0,Joanne K. Rowling - 6003 - Der andere Minister 2
    /media/net/mp3/Hoerbuch/Harry Potter/006 - Harry Potter und der Halbblutprinz/6003 - Der andere Minister 2.mp3
    ...
    #EXTINF:0,Joanne K. Rowling - 6274 - Das weisse Grabmal 7
    /media/net/mp3/Hoerbuch/Harry Potter/006 - Harry Potter und der Halbblutprinz/6274 - Das weisse Grabmal 7.mp3
    #EXTINF:0,Joanne K. Rowling - 6275 - Das weisse Grabmal 8
    /media/net/mp3/Hoerbuch/Harry Potter/006 - Harry Potter und der Halbblutprinz/6275 - Das weisse Grabmal 8.mp3


    Und bei JEDER Datei steht zuerst als Name "Das weisse Grabmal 8". Und ja, ich habe "Sofort ID3-Tag lesen" mal an und mal aus gehabt. Keine Änderung.


    b) Wenn man nun die Jukebox verlässt und wieder startet gelangt man leider nicht an die Stelle, wo man zuletzt gehört hat. Stattdessen landet man im Verzeichnis, von dem man die m3u geladen hatte (und ich muss nun mühsam ggf. über 200 Tracks nach vorne gehen um die Stelle zu finden - wenn ich überhaupt noch auswendig weiss ob ich bei 223 oder 237 war!)


    Das ist im Vergleich zum alten Verfahren keine Verbesserung sondern eine deutlich Verschlechterung (IMO).


    Warum ist die gesonderte "Laden" Funktion einer Wiedergabeliste weggefallen? Und warum merkt er sich nicht Stelle, wo man zuletzt gehört hat? (Letzteres funktioniert übrigens, wenn man direkt ins Verzeichnis mit den mp3's geht und von dort direkt ohne Umweg über eine WL hört - hier merkt sich die jukebox wie gehabt wo man zuletzt war).


    Irgendwie sieht das für mich an dieser Stelle leider nicht nach einer Verbesserung aus.


    Kann man das nicht wieder hinbiegen? Falls es irgendwelche python-skripte sind, würde ich sie mir ja selber mal ansehen.


    Andreas

    Hallo zusammen,


    nachdem nun die 4.3 verfügbar ist, habe ich nun meine 7025 von der 4.0 auf die 4.3 gehoben. Anders als bei der 4.2 (wo bei mir die mp3 Wiedergabe nicht funktioniert hat) kann ich nun (besser: meine Töchter) wieder mp3's abspielen. Beide Updates sind eingespielt - es sollte also der letzte Stand sein.


    Ein Frage bleibt:
    Bei der 4.0 konnte ich in der Jukebox den "Wiedergabelisten Editor" starten und damit Wiedergabelisten erstellen, ändern, abspeichern und in den Editor einladen. Das geht auch in der 4.3.
    Ferner konnte ich diese Wiedergabelisten dann auch in der Jukebox laden (ansonsten macht der Editor auch nicht wirklich Sinn, oder?). Das war insbesondere deswegen sinnvoll, weil meine mp3's über verschiedene NFS-mounts verstreut liegen; das Wissen darum war bei meinen Kindern egal - sie brauchten nur die WL laden - dh. der Rest wurde via automounter automatisch erledigt.


    Nur - wo ist der Menupunkt jetzt? Wie lädt man in der Jukebox eine erstellte Wiedergabeliste? Ich finde es einfach nicht. Oder geht das gar nicht?


    Ratlos


    Andreas
    (der sich sonst eigentlich nicht dämlich anstellt)

    Ich noch mal:


    nachdem ich jetzt in einem anderen Fred (mit völlig anderem Thema) gefunden habe, das das ein Problem ist was noch einige andere haben und das dort KEINE Lösung oder ein Lösungsansatz stehen habe ich (auf Druck meiner drei Damen) wieder die 4.0 installiert - dort geht der mediaplayer und auch die jukebox zufriedenstellend.


    Trotzdem wäre ich immer noch an einer Lösung interessiert. Insbesondere da in zwei anderen Haushalten demnächst ein Update von wirklich alten gemini2 Installationen ansteht (noch ohne jukebox, welche zwar nicht gut aber immer noch besser als der Mediaplayer ist). Und bevor ich dort die 4.2 installiere sollte ich die bei mir mal laufen haben (inkl. aller von uns benutzten Features).


    Andreas

    Hi,
    ich habe (leider) gerade meine 7025 von der 4.0 auf die 4.2 migriert. Der Patch für die 4.2 ist auch installiert und das meiste geht auch.


    Problem:
    a) Wie lädt man der Jukebox jetzt vordefinierte Playlisten? Es gibt zwar den playlisten-Editor, aber in der Jukebox selber kann ich keine Playlisten laden. Oder?
    b) Die Jukebox geht nicht! Alle mp3 werden nicht abgespielt. Stattdessen ist so eine Art "ultraschneller" Vorlauf aktiv - das mp3-File wird in ca. 40 sec Sprüngen durchlaufen (ohne Ton)


    Was läuft hier schief? Oder muss man schon wieder was anderes benutzen? Der Media Player ist anscheinend jetzt raus; die Jukebox geht nicht - was also geht?


    Hilfe, meine Kinder wollen ihre Hörbucher wieder haben!!!


    Ratlos


    Andreas

    Hi,


    damit sind wir doch aber wieder bei meiner Ausgangsfrage:


    Das hier als unschädlich indentifizierte Backup hat reproduzierbar meine frisch installierte Box (egal ob 4.1 oder 4.2) zum Restart gebracht. Danach kam dann wieder der Startassistent so als ob KEINE settings eingespielt wurden. Das gleiche Backup (nachdem ich wieder die 4.0 eingespielt hatte): keine Probleme!


    Warum? Any ideas?


    Andreas

    Hi,
    schon klar; das ist die Theorie!


    Hier das Backup, das bei mir ZUVERLÄSSIG die Box zum Restart bringt, wenn ich die Settings zurücksichere:


    root@dm7025:/media/cf/backup# tar tvzf 2009-05-15_settings_backup.tar.gz |more
    -rw-r--r-- 0/0 18884 2008-11-27 02:19:49 etc/wpa_supplicant.conf
    -rw-r--r-- 0/0 173 2008-11-27 00:58:58 etc/network/interfaces
    drwxr-xr-x 0/0 0 2009-05-15 16:27:44 etc/enigma2
    -rw------- 0/0 591 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe01.radio
    -rw------- 0/0 222 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe00.tv
    -rw------- 0/0 1160 2008-11-11 05:30:27 etc/enigma2/userbouquet.dbe01.tv
    -rw------- 0/0 449 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe02.tv
    -rw------- 0/0 585 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe03.tv
    -rw------- 0/0 382 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe04.tv
    -rw------- 0/0 599 2008-06-14 21:06:20 etc/enigma2/userbouquet.dbe05.tv
    -rw------- 0/0 1295 2008-06-14 21:07:03 etc/enigma2/userbouquet.dbe06.tv
    -rw------- 0/0 1087 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe07.tv
    -rw------- 0/0 1038 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe08.tv
    -rw------- 0/0 133 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe09.tv
    -rwxr-xr-x 0/0 201 2000-01-01 01:13:24 etc/enigma2/bouquets.radio
    -rw-r--r-- 0/0 695 2009-01-03 14:19:13 etc/enigma2/playlist.e2pls
    drwxr-xr-x 0/0 0 2008-03-10 16:39:48 etc/enigma2/playlist
    -rwxr-xr-x 0/0 914 2009-05-15 16:29:29 etc/enigma2/settings
    -rw------- 0/0 61 2008-12-19 22:44:52 etc/enigma2/blacklist
    -rwxr-xr-x 0/0 605 2000-01-01 01:13:24 etc/enigma2/bouquets.tv
    -rwxr-xr-x 0/0 1322 2008-11-26 20:05:42 etc/enigma2/userbouquet.favourites.tv
    -rw------- 0/0 82076 2008-12-19 22:44:54 etc/enigma2/lamedb
    -rw-r--r-- 0/0 9223 2000-01-01 01:07:09 etc/enigma2/timers.xml
    -rwxr-xr-x 0/0 288 2000-01-01 01:13:24 etc/enigma2/userbouquet.favourites.radio
    -rw-r--r-- 0/0 0 2008-03-08 09:11:46 etc/enigma2/whitelist
    -rw------- 0/0 2975 2000-01-01 01:13:24 etc/enigma2/userbouquet.dbe00.radio
    -rw-r--r-- 0/0 1160 2000-01-01 01:07:09 etc/enigma2/profile


    Erstellt wurde das Update via BluePanel; ist hier immer noch etwas drin, was "schädlich" sein könnte?


    Die WPA*-Datei wird IMO hier nicht benutzt; ich habe kein WLAN an der Box. Und die etc/network/interfaces kann es doch wohl nicht sein, oder? Ich finde da nichts schädliches (schon gar nichts, was im laufenden Betrieb schaden anrichten kann).


    Ratlos


    Andreas

    Hallo,
    ich musste, da meine 7025 mit GP4.0 nicht mehr bootete, meine Box neu flashen und habe aus Versehen die 4.1er Version geflasht.
    Während das flashen problemlos lief und die Box nach dem Neustart wieder da war, wollte ich (bequem wie ich bin) meine alten Settings (die ich mit der 4.0 gesichert hatte) wieder einspielen.


    Aber sobald ich die alten Settings wieder einspiele "crashed" die Box und bootet neu. Danach kommt erneut der Startassistent als ob keine Settings vorhanden sind. Das passiert egal ob die Box mit 4.1 oder 4.2 geflasht wurde; ich habe beides mehrmals probiert.


    Nun habe ich die 4.0 wieder geflash; settings zurückgespielt und ... läuft.


    Gut, ich habe eigentlich keinen Bedarf an der 4.1 oder 4.2; jedenfalls wüsste ich keinen Updategrund. Allerdings möchte ich schon gerne wissen, ob die "Migration" unter zurücksichern der Settings geht oder nicht.


    Andreas

    Quote

    Original von whopper
    Aussätzer in Aufnahmen beim Löschen sind fester Bestandteil von Enigma2, was jetzt nur bei größeren Löschungen auftritt, laut DMM ist das ein nicht zu lösendes Problem!


    Sorry, aber IMO so falsch!


    Ja, löschen ist grottenlahm bei _allen_ DMs. Aber: Das liegt am verwendeten FS - ext2/3-FS sind beim Löschen grottenlahm. Nimm mal einen beliebigen Linux Rechner und lösche dort auf einem ext2/3-FS eine 4GB grosse Datei (du kannst ja in der Zwischenzeit Kaffee trinken gehen) und dann mache das ganze mal unter z.B. XFS. Da liegen WELTEN zwischen bei den gebrauchten Zeiten.


    Das "nicht zu lösende Problem" halte ich für ein Gerücht - ext2/3 ist halt schon ein stabiles aber ALTES FS; das merkt man hier! Man müsste "nur" auf ein anderes FS umsteigen; dann wäre das Löschproblem keins mehr.
    Allerdings kann es durchaus sein, das man sich den Löschkomfort mit z.B. grösserem Speicherbedarf erkauft - und der ist bekanntlich nicht bei allen DMs üppig!


    Andreas

    Hallo,


    kann man etwas gegen die langen Pausen zwischen zwei abgespielten MP3s tun, die der Mediaplayer immer einschiebt? Das stört insbesondere bei CDs, wo die einzelnen Tracks im Original ineinander übergehen.


    Mein DM500 macht hier nur eine kurze Pause, die nicht wirklich stört. Aber bei der 7025 sind das ein paar Sekunden. Dabei ist es egal, ob die MP3s von der lokalen HD oder vom Server via NFS gelesen werden - die Pause bleibt. Das selbe passiert auch beim abspielen von FLAC Files (die ich leider auf der 500er nicht abspielen kann).


    Ich finde keine Konfig-Option, wo man so etwas einstellen kann.


    Warum ist der M-Player so "grottenlahm" beim Öffnen des nächsten Titels?


    Ideen?


    Andreas

    Hallo,


    gestern hab' ich mir die 3.8er gegönnt, aber keine Besserung:


    kann mir wirlich niemand hier sagen, warum ich im movieplayer diese sch.... Einträge für hdaX und hdcX sehe? Erst danach kommt Harddisk; und ganz unten meine automount Verzeichnisse vom Server.


    Wie kann ich diese blöden nichtsnutzigen Einträge da weg bekommen?


    Andreas

    Quote

    Original von Andi73
    Hab gleichen oder ähnlichen Effekt.
    In der Datei /etc/enigma2/settings ist bei mir ein Eintrag:
    config.movielist.videodirs=['/autofs/hdc/', '/autofs/hdc1/']
    Versuch mal diesen Eintrag anzupassen.


    Ist 'ne Idee; triffts aber (leider) nicht.
    Bei mir steht hier nur
    config.movielist.videodirs=['/autofs/hda1/']


    Und immer noch muss ich mich nach dem starten des movieplayers runterhangeln (vorbei an hdc*) bis ich bei _meiner_ Platte angekommen bin.


    Noch jemand eine Idee?


    Andreas

    Moin,
    nachdem ich nun eine Weile mit der aktuelle Gemini Version rumspiele hier nun zwei kleine Problem, die mir aufgefallen sind:
    Ich habe 'ne 7025 mit Festplatte (die im Normalfall nach 15 Minuten schläft); Netzwerk via automount/NFS und CF Karte.


    a) wenn ich den Movie Player starten will hatte ich bisher als "Pfade" meine Harddisk und meine automount-mountpoints. Nun sehe ich davor in der Liste noch "hda" "hda1" und weitere Einträge (die aber auf meiner Dream gar nicht existieren!). Wo kommen die her?
    Das ist unschön; kann man das irgendwo "wegkonfigurieren"?


    b) Ein Fehler: Ich starte den Movie-Player. Im oberen Fenster steht er immer auf "hda" (die es nicht gibt); im Playlist Window ist aber noch meine letzte Playlist (mp3-Files von harddisk=hdd) angezeigt. Drücke ich jetzt auf Play (um die Playlist von hdd zu starten) wird weder die Festplatte angestartet noch irgendwas abgespielt. Stattdessen crasht irgendso ein Python Skript
    !
    --- cut here ---
    root@dm7025:/media/hdd> more enigma2_crash_1218376376.log
    enigma2 crashed on Sun Aug 10 15:52:57 2008
    enigma2 CVS TAG: D2008.07.22.22.00.00
    enigma2 checked out from :pserver:anonymous@dreamboxupdate.com:/cvs
    please email this file to crashlog@dream-multimedia-tv.de
    e 540, in copyDirectory
    self.copyDirectory(x[0][0])
    File "/usr/lib/enigma2/python/Plugins/Extensions/MediaPlayer/plugin.py", line 540, in copyDirectory
    self.copyDirectory(x[0][0])
    File "/usr/lib/enigma2/python/Plugins/Extensions/MediaPlayer/plugin.py", line 540, in copyDirectory
    self.copyDirectory(x[0][0])
    [... viele Wiederholungen dieser Zeilen ...]]
    File "/usr/lib/enigma2/python/Plugins/Extensions/MediaPlayer/plugin.py", line 535, in copyDirectory
    filelist = FileList(directory, useServiceRef = True, isTop = True)
    File "/usr/lib/enigma2/python/Components/FileList.py", line 63, in __init__
    self.changeDir(directory)
    File "/usr/lib/enigma2/python/Components/FileList.py", line 133, in changeDir
    if path not in self.inhibitMounts and not self.inParentDirs(path, self.inhibitDirs):
    File "/usr/lib/enigma2/python/Components/FileList.py", line 109, in inParentDirs
    dir = os_path.realpath(dir)
    File "/usr/lib/python2.5/posixpath.py", line 430, in realpath
    return abspath(filename)
    File "/usr/lib/python2.5/posixpath.py", line 404, in abspath
    return normpath(path)
    File "/usr/lib/python2.5/posixpath.py", line 375, in normpath
    if path == '':
    RuntimeError: maximum recursion depth exceeded in cmp
    (PyObject_CallObject(<bound method HelpableActionMap.action of <Components.ActionMap.HelpableActionMap instance at 0x2f2709e0>>,('MediaPlayerActions', 'play')) failed)
    --- cut here ---


    Kann das jemand bestätigen? Und mir evtl. nen Workaround/'ne Lösung sagen?


    Andreas


    PS: Die MP3's lassen sich natürlich abspielen; nur muss ich oben auf jeden Fall erst auf "harddisk" gehen, damit die Platte anstartet und ins mp3 Verzeichnis verzweigen.

    Hi,
    letzter Versuch:
    (mit "Allgemeinplätzen" wie:
    "ich habe alle ordner wie z.b. var die Berechtigung entzogen bis auf boot "
    hast Du keine meiner Fragen beantwortet.
    Und ich habe weder die Zeit noch die Lust, dir das Rechtekonzept von Unix/Linux zu erklären.


    Also:
    Wie sehen deine Rechte im Root Verzeichnis aus ("ls -al /")?
    Welche userid/groupid hat dein Bruder?
    Wo genau soll er welchen (lesend/schreiben) Zugriff haben?
    Und wie sehen dort z.Zt. die Reche aus?


    Andreas

    HI,


    Berechtigungen setzt du mit "chmod" und/oder "chown"/"chgrp". Du müsstest schon sagen, welche Berechtigung do wo und wem setzen willst. Dann kann ich dir auch sagen, was du eingeben musst.
    Hilfreich ist es
    a) userid/groupid des Bruders
    b) Owner/Gruppe sowie die Rechte der Verzeichnisse/Dateien, die dein Bruder sehen soll (aber jetzt anscheinend nicht mehr sieht)


    BTW: Warum willst Du eigentlich an den Rechten rumspielen? Traust Du ihm nicht? Oder ist das nur die Angst, das er aus versehen was kaputt machen könnte?


    Andreas

    Moin,


    wenn ich mir das bootlog so ansehe würde ich (leider) auf einen Hardwaredefekt (Flash-Speicher) o.ä. tippen.


    a) Mit den Zeilen 157 - 215 kann ich nicht wirklich was anfangen; also insbesondere kann ich nicht sagen ob diese Meldungen normal sind.
    b) Zeile 223 - 243 inialisieren den NAND Speicher; hier gibt's schonmal badblocks.
    c) Zeile 364: bei mir ist ein /proc gemounted; das sollte gehen
    d) Zeilen 450 - 457 signalisieren CRC Fehler beim lesen des Filesystems: nicht gut!


    und diese Zeilen hier:
    killall: wdog: no process killed
    killall: dccamd: no process killed
    killall: gdaemon: no process killed
    Stopping syslogd/klogd:
    done


    kommen normalerweise bei shutdown.


    Bist Du sicher, das nur das Netzteil defekt war und dieses nicht noch weitere Teile "gehimmelt" hat?

    Hallo,


    ich habe ein kleines (optisches) Problem. Auf meinen Dreamboxen habe ich den automounter konfiguriert; der funktioniert auch wunderbar.


    Da ich als alter "terminal" User die Boxen überwiegen via ssh konfiguriere, habe ich auch die automount.conf "von Hand" erstellt.


    Das komische ist: Während ich an der dm7020 den Inhalt der Datei (die "mountpoints") auch über das Menü zu sehen bekomme zeigt mir das Menu an der 7025 genau ... gar nichts an.


    Betrachtet man die automount konfig über die FB am Fernseher scheint NICHTS konfiguriert zu sein; via ssh sehe ich die Konfig. (Und wie gesagt: die Einträge sind korrekt; der automounter funktioniert)


    Kann das jemand nachvollziehen? (Ich habe so viele Mountpoints hier im LAN das ich ab und zu nachsehen will "wie hiess der noch gleich oder wie hatte ich ihr hier doch gleich genannt?"; das geht aber an der 7025 nur via ssh!)


    Andreas

    dflip


    a) Was würdest du von einer 7200er HD erwarten? Jeder Datentransfer auf der Dream ist nicht "geschwindigkeitsrelevant"; soll heissen, das jede einigermassen aktuelle HD problemlos die Datenrate für Streaming/MP3s erreicht.
    Insofern bist du mit einer "langsamen" 3,5" HD (5400 U/min) immer noch bei weitem schnell genug.


    b) es gibt auch im 3,5" Bereich laute und leise Platten, wobei eine moderne "normale" IDE Platte bereits nicht mehr wirklich laut ist. Ich habe hier 'ne Samsung 400GB 3,5" Platte verbaut; die ist i.d.R. ausgeschaltet. Die Dream fährt die Platte bei Bedarf hoch. Das hört man (das Anlaufgeräusch der HD). Im laufenden Betrieb ist die Platte kaum zu hören (Wenn der Fernseher läuft ist der um einiges lauter!) und bei Nichtgebrauch schaltet die Dream die HD wieder aus; dann ist sowieso Ruhe!
    Notebook HDs sind noch mal leiser; insofern spricht die Laufruhe durchaus für 2,5" Platten. Zum Einbau habe ich aber keine Erfahrung. Der Einbauschacht ist bei mir für eine 3,5" HD ausgelegt.


    Ich habe z.Zt. noch einen "leisen" Lüfter eingebaut; das habe ich aber schon bereut. Da ich keine Temperatursteuerung nutze läuft der permanent mit und dessen Geräusch ist IMMER präsent; also auch wenn der Fernseher mal aus ist, die Dream im Standby und ansonsten Ruhe im Wohnzimmer herrscht. Ein leises Surren des Lüfters ist dann hörbar. Das würde ich so nicht noch mal verbauen.


    und was das Thema HDD via USB angeht:
    Mein Tipp dazu: lass es! (Ich bei kein Freund von USB-HDs _ausser_ für den Datenaustausch)


    Andreas
    (PS: Wenn du von DBox sprichst meinst du die Dream, oder? Nicht wirklich eine DBox?