Posts by mad-kiwi

    Quote

    Original von mad-kiwi
    Habe noch drei individuelle Codes für das 33,90 all inkl. Paket. Sie laufen alle am 15.12. ab.


    Bei Interesse bitte PM.


    die ersten drei PM haben den Code zugeschickt bekommen. Sorry für die drei Tage Versatz, war übers WE weg.

    aktuell soll diese Aktion bis Mittwoch, den 30.11. laufen - unbegrenzt der Kundenanzahl, die sich gemedet haben. Also wohl solange wie Amazon den Cyber "Monday" diese Runde läuft.


    Noch ein Hinweis: Sky "vergisst" wohl a) die Bestätigung per Post für die Sky-HD Sender und stellt sich am Service-Telefon etwas "dumm". Nachdem ich die Mädels quasi gewungen habe sich das Angebot anzuschauen und einen Screenshot hingeschickt habe, wird Sky HD auch für 12 Monate auf die Karte gebucht.


    Das Angebot ist:


    Alle Pakete/HD+/inkl. Sky-HD/Sky-Go/Sky+ HD Festplattenreceiver für 12 Monate für 33,90/m zzgl. 19 Euro einmalige Gebühr.


    siehe Screenshot

    Files

    • skyamazon.png

      (125.34 kB, downloaded 1,216 times, last: )


    nochmal zu (2)


    Servus djmaster2000,


    also ich habe mal rumgetestet und bin auf eine komische Sache gestossen....


    in deinem script steht:
    # sleep after 10min and acoustic management
    hdparm -S 120 -M 128 $N/disc


    ...aber meine Platte kommt nicht zur Ruhe, hatte ich schon mal in nem Post geschrieben.


    Nun ist das hdparm ja linux std... aber auf meiner Dream kommen bei den getrennten Aufrufen


    interessante Ergebnisse.


    ~ > hdparm -S 120 /dev/ide/host0/bus0/target1/lun0/part1
    /dev/ide/host0/bus0/target1/lun0/part1:
    setting standby to 120 (10 minutes)


    UND


    ~ > hdparm -M 120 /dev/ide/host0/bus0/target1/lun0/part1
    BusyBox v1.00 (2005.01.23-23:09+0000) multi-call binary
    Usage: hdparm [options] [device] ..


    ein gemeinsamer Aufruf wie Du Ihn in Deinem Script vorsiehst:


    ~ > hdparm -S 120 -M 128 /dev/ide/host0/bus0/target1/lun0/part1
    BusyBox v1.00 (2005.01.23-23:09+0000) multi-call binary
    Usage: hdparm [options] [device] ..


    Sieht so aus, als würde das hdparm (zumindest auf meiner Box) den -M Parameter nicht kennen..


    Wie siehst Du das? Ist das eventuell ein generelles Problem, oder nur eins von mir mit meiner


    linuxversion...


    Vielleicht sollte man man das Script in dieser Zeile teilen?
    also:
    hdparm -S 120 $N/disc
    hdparm -M 128 $N/disc


    Dann geht wenigstens ein Parameter.


    So denn ich bin gespannt...
    mk

    Quote

    Original von DangerMouse


    Wieso macht ihr das denn nicht im Forum?? ich denke das wird auch andere hier interessieren ;)
    Gruß Thorsten
    P.S.: Ich versuche immer noch einen Adapter zu basteln, wo Pin 39 nicht mit durchgeschleift wird. Also sind defekte CF´s und Sockel aus defekter Kartenlesehardware gerne willkommen ;)


    Hi,
    wenn ich von jokern was bekomme (ist bisher noch nicht geschehen) dann poste ich es hier rein (wenn er/sie nix dagegen hat) ;-)
    grüße
    mk



    Hi,
    also das mit dem 39er Pin war ja auch nur so ne Frage. Bin doch nicht irre und brech' zu denen "unfallmässigen" auch noch welche mit Absicht raus. Nee, lass das mal andere machen, mit ist das da drin zu eng...


    Also ich war der Meinung alle möglichen verschiedenen Einstellungen im WLAN ausprobiert zu haben (mit und ohne Verschlüsselungskey etc pp...) aber vielleicht setze ich mich am Wochenende nochmal in Ruhe hin und nicht Abends nach der Arbeit.
    Danke für die Tips!


    Grüße
    mk


    Hi Seki,


    hab vielleicht ne blöde Frage... warum hast Du die CF als Slave und die HDD als Master?
    Ich hatte die Theorie, das ich CF als Master (und für zusätzliche Images) nehme, damit die Festplatte ihre Ruhe hat und nur zum
    Aufnehmen/Abspielen dandrehen muss.
    axo:
    Hast Du den Pin 39 aus Versehen entfernt (also isser abgeruckelt bei CF rein- und rausschieben?) oder war/ist das Absicht? Oder hat der Pin 39 sogar was mit dem Master/Slave Frage zu zun. Naja, Fragen über Fragen ;-)


    Grüße
    mk

    Quote

    Original von jokern
    Betreff: Wifi


    Habe 7000 er mit Netgear MA 111 USB 1.1 ( USB 2.0 geht nicht )
    läuft mit Router Netgear 634U perfekt ( Wifi 1.02 ) aber nur mit 11 mbs
    habe auch Verschlüsselung eingestellt. Könnte genaue Anleitung per Mail schicken...


    mfg Jokern


    Hi Jokern,
    jo über die PM würde ich mich freuen.
    Grüße
    mk


    Hi! Danke für die Antworten.
    zu (2)
    Aufnehmen/Abspielen funktioniert perfekt, nur schaltet sie nicht nach 10 Minuten aus... sondern brummt weiterhin fröhlich vor sich hin.


    zu (3)
    Schlechten Empfang kann ich ausschliessen, denn ca. 10 cm neben dem Standort der Dreambox habe ich den WiFI-USB-Stick an meinen Schleppi mit "Sehr gut" zum Laufen gebracht.


    Das mergen der beiden inits sollte nicht das problem sein. Mir ist halt nur aufgefallen das nch der Wifi1.2 Installation auf einmal keine Platte mehr da war ;-)


    Grüße
    mk

    Helau.
    So mein erstes Thema hier im Forum....


    Meine HW:
    7000 mit 80GB HDD
    CF-Card 128MB Traxdata 52x
    NetGear MA111 (USB-WiFi)
    Belkin (Kabelloser 802.11b Kabel-/DSL-Gatewayrouter)


    Ausgehend vom Thread von djmastera2000 zu cf-karten Link hab ich mich mal durchgehangelt...funktioniert alles super...Danke.


    Wichtig ist HD auf Slave zu jumpern und das Script nach /var/etc/, damit die beiden Speicher richtig gemountet werden (vor allen Dingen zum Aufnehmen...). Steht in dem Thread drin, aber sei nur noch mal erwähnt. Den CF habe ich im MM für 15 Euronen bekommen.


    Soweit sogut und jetzt den Problem dabei:


    (1) CF-Slot
    Siese blöden Pins auf der Platine hinter dem CF-Slot verbiegen sich total leicht, egal wie vorsichtig man ist. Einer ist mir unten aus der Platine rausgebrochen und hat jetzt nur noch leichten Kontakt...ich muss mal schauen, ob ich ein Bild mit meiner Digicam machen kann auf dem es gescheit rauskommt. Kennt das noch jemand oder bin ich der einzige mit zwei linken Händen? Ich habe zwar noch nen Lötkolben zuhause, aber die Beinchen liegen so eng zusammen das ich mich nicht richtig traue...Lösungen / Ideen?


    (2) HDD
    In dem Script von djmastera2000 ist eine nette Zeile drin, die die Festplatte nach 10 Min ausschaltet (der -S Parameter):
    "hdparm -S 120 -M 128 $N/disc"
    Das passiert allerdings nicht... hat jemand ne Idee? Die Platte ist leer, Image ist auf dem CF, aber so richtig will sie nicht runterfahren.


    (3) WiFi
    Ich habe das wifi 1.1 und 1.2 probiert (camd3), mit allen verschieden Einstellungen (jedesmal gebooted). Nüscht...
    Der Strick wird wird in meinem Schleppi erkannt aber in der Box bekomme ich keinen Link hin...(gehört vielleicht in eine andere Ecke der Forums, aber trotzdem hier die Frage: Läuft das bei jemandem?)


    (4) WiFi-Plugin vs. init
    Eine Sache ist mir noch bitter aufgestossen: Nach Aktivierung des wifi schreibt es sich in auch die /var/etc/init rein (/.../...wifistart.sh) und hat doch glatt den Rest (mit dem Rumgemounte von CF und HDD) RAUSGEWORFEN!


    Naja Wifi ist darufhin wieder runtergeflogen bis ich mal was von anderen höre...


    So denn, ich bin gespannt.
    mk

    tach auch,
    bin neu hier (was ein zufall...lol)
    bin auf der suche nach einer alternative zu meiner nokia d2 mit linux und eine dreambox scheint mir die einzige gescheite alternative zu sein. nun gibt es ja von denen verschiedene... 5x, 7kS usw... habt als alteingesessene ein paar gute tips für mich, welche box "gescheit" ist und warum? wäre echt nett...


    tnx
    mk