Posts by troll

    Hi ibrahim,
    danke für die schnelle info ,aber irgendwie stelle ich mich etwas dusellig an .
    Wenn ich auf Menü einstellungen tippe ,finde ich aber kein anpassen .
    Ich kann diese option bei mir leider nicht finden.

    Hallo ,
    ich habe das Experimentel 2010-12-15 drauf mit Gemini 3 auf meiner DM800 drauf .
    Mein Problem ist das die Box jetzt meine Sender Favoriten nicht anzeigt.Es werden die Satelieten ,Provider ,sowie alle Sender angezeigt.Wenn ich aber über das Webif drauf zugreife sind meine Favoriten da nur nicht über die normale Gui.Ich habe auch schon einen anderen Skin versucht ohne erfolg und hoffe ihr habt da eine idee ,sonnst muss ich die Box wieder neu aufsetzen.

    Hallo zusammen,
    ich habe gestern meinen Röhren TV gegen einen Flachbildschirm mit full HD ausgetauscht und jetzt ein Problem.Wenn ich das Gerät über Scart anschliesse ist ein Bild da ,aber über DVI zu HDMI ,bekomme ich kein Bild .Als Verbindung habe ich das Kabel von Dream genommen und im Menü von der Dream auf DVI 1080I eingestellt.Am TV habe ich den HDMI mit DVI unterstützung genommen ,der mit meinem Notebook auch funktioniert.Da ich kein 2 Kabel habe und kein 2 Gerät mit DVI ,weiß ich nicht wo mein Problem stecken könnte und hoffe ihr habt noch eine Idee.
    Software ist das aktuelle Gemini im Flash .

    Hallo ,
    danke für die Hilfe , es wird wohl das hier sein .
    Dateien und Ordner, die sich auf Partitionen mit dem Dateisystem NTFS befinden, können erst mit Kernel-Versionen ab 2.6.27-xx über NFS freigegeben werden.
    Habe es über cifs versucht und damit geht es ,aber leider mit rucklern.

    Sorry hatte es falsch verstanden .
    hier von der 800.
    /media/hdd *(rw,no_root_squash,sync,no_subtree_check)
    /media/Windows *(ro)
    Hier von der 7000.
    mount -t nfs "192.168.1.1":/media/Windows /var/mnt/Windows -o ro

    EgLe ,das mit Ntfs wäre vielleicht eine Antwort .
    @NASfan , ich habe auf der 7000 keine exports ,nur einen Link ohne Datei.
    Zuzeit habe ich als mount option nur ro auf der 800 und 7000 .

    Ja ,habe ich die Linux Partition wird auch erkannt ,nur die Windows Partition fehlt ,das bedeutet für mich das es nur mit der 2 nicht geht.

    Hallo alle zusammen,
    ich versuche von meiner 7000 auf meine 800 über nfs auf 2 Partitionen zuzugreifen und schaffe es nicht.
    Partition 1 ist von dream und kann gemountet werden und Parttion 2 ist Ntfs und da geht es nicht.
    Die 800 zeigt beide Partitionen an und man kann auch drauf zu greifen ,im Nfs habe ich 2 Freigaben stehen eine für Linux und eine für die Ntfs Partition .Bei der Ntfs freigabe habe ich jetzt nur ro als option ,aber auch schon andere optionen versucht alles ohne Erfolg.
    Ich hoffe ihr habt eine idee.

    Ich kann mich nur anschliessen , auch wenn mal etwas zicken macht kommt sehr schnell jemand raus um den Fehler zu beheben .
    Die Um03 geht auch ,kenne es aber nur mit Oscam zu CCcam ,nur steigt manchmal die oscam bei mir aus.

    Verbindung dbox2 dm800 ist vorhanden und Bild ist bei freien da .
    Bei mir ruckelt es noch etwas und HD geht gar nicht .
    Damit es laüft habe ich die letzten Bin vom Cvs geladen.
    Das was hier nicht geht ,meine Unity Packet werden nicht dargestellt .
    CCcam gibt ein ok an beim entschlüsseln ,nur wird das Bild und Ton ist nicht vorhanden.
    Habe jetzt auch mal die dm7000 mit der 800 getestet und läuft ganz gut ,bei hochen Datenraten habe ich hier leichtes hacken und diseqc läuft hier garnicht , welche version ist aktuell?

    Was man so mit bekommt sollte Dream mal das Preis leistungs verhältniss überdenken , für das Geld was die Geräte Kosten kann man Qualität verlangen statt die Kisten direckt zu ausbesserung zum Werk zu schicken.Wenn ich die Dreamboxen mal mit meinen anderen Geräten vergleiche schneiden die aber schlecht ab ,mein Loewe TV ist in 10 Jahren nur einmal Defekt gewesen und top verarbeitet und 2-3 Jare ausbesserung bis die vernünfitig laufen gab es bei keinem meiner anderen Geräte .

    Hi,
    danke noch mal für eure Mühe , auf meinen Rechner reicht es wenn ich nur make install eingebe damit der Stick läuft.Hier wird viel weniger compiliert .Wenn ich es versuche gibt es kaum Fehler aber auch keine Module.

    Danke dir für die Mühe , vielleicht habe ich ja Glück und es läuft auf den neuen Kernel und ich mach mich mal auf die Suche nach anderen sourcen .
    Ich bin auf die Treiber gestossen bei der suche nach dem Chipsatz, der Stick hat einen AF9015 drin.

    Habe es jetzt mit einem Kernel von linux.org versucht und bin bis hier gekommen , aber in den verzeichnissen finde ich keine Module.


    linux-xp4w:/home/boris/af9015 # make install
    make -C /home/boris/af9015/v4l install
    make[1]: Entering directory `/home/boris/af9015/v4l'


    Removing obsolete files from /lib/modules/2.6.12.1/kernel/drivers/media/video:



    Removing obsolete files from /lib/modules/2.6.12.1/kernel/drivers/media/dvb/cinergyT2:



    Removing obsolete files from /lib/modules/2.6.12.1/kernel/drivers/media/common:



    Removing obsolete files from /lib/modules/2.6.12.1/kernel/drivers/media/dvb/frontends:


    Installing kernel modules under /lib/modules/2.6.12.1/kernel/drivers/media/:
    /sbin/depmod -a 2.6.12.1
    make -C firmware install
    make[2]: Entering directory `/home/boris/af9015/v4l/firmware'
    Installing firmwares at /lib/firmware: vicam/firmware.fw dabusb/firmware.fw dabusb/bitstream.bin ttusb-budget/dspbootcode.bin cpia2/stv0672_vp4.bin av7110/bootcode.bin
    make[2]: Leaving directory `/home/boris/af9015/v4l/firmware'
    make[1]: Leaving directory `/home/boris/af9015/v4l'
    linux-xp4w:/home/boris/af9015 #

    Danke für deine Unterstützung .
    Das ist alles was ich als Antwort bekomme.
    make: *** Keine Regel, um »gconfig« zu erstellen. Schluss.
    bei den anderen ist es das gleiche.
    Nur hier ist es anderes.
    boris@linux-xp4w:~/tuxbox-bb/openembedded/1.5/dm800/dm800/openembedded/packages/linux/linux-dm800> make dm800_defconfig
    make: Für das Ziel »dm800_defconfig« ist nichts zu tun.

    Sorry ,
    stelle mich grade etwas dusselig an.
    Ich habe diesen Fehler und frage mich ob ich etwas falsch verstanden habe.
    make -C /home/boris/af9015/v4l all
    make[1]: Entering directory `/home/boris/af9015/v4l'
    Updating/Creating .config
    Preparing to compile for kernel version
    File not found: /home/boris/tuxbox-bb/openembedded/1.5/dm800/dm800/openembedded/packages/linux/dm800/.config at ./scripts/make_kconfig.pl line 32.
    make[1]: *** Keine Regel vorhanden, um das Target ».myconfig«,
    benötigt von »config-compat.h«, zu erstellen. Schluss.
    make[1]: Leaving directory `/home/boris/af9015/v4l'
    make: *** [all] Fehler 2


    in /home/boris/af9015/tools/bin findet man die crosscomliler.
    in /home/boris/tuxbox-bb/openembedded/1.5/dm800/dm800/openembedded/packages/linux/dm-800 die kernel config


    Bevor ich make all eingab ,habe ich im Verzeichniss af9015 das hier als comando ausgeführt,
    make release DIR=/home/boris/tuxbox-bb/openembedded/1.5/dm800/dm800/openembedded/packages/linux/dm-800
    Dann habe ich eine Textdatei erstell mit dem Namen env.source und auch im Verzeichniss af9015 gespeichert Rechte auf 755 und die Datei ausgeführt alles mit dem obrigen ergebniss.


    Ich habe auch mit dm800_defconf in .config unbennen versucht aber auch ohne Erfolg .


    Ich hoffe ihn könnt mir auf die Sprünge helfen.