Posts by Steigi

    ein Emulator ist dazu nicht nötig. Per USB-Adapter sollte sich die Platte aus der Box mit jedem aktuellem Linux mounten lassen.


    Mit Windows dürfte es lästig werden, da MS das verwendete Filesystem nicht lesen kann.


    Falls Du mit Linux nicht so firm bist, würde ich Dir auf jeden Fall den Weg zum Windows PC über ftp empfehlen.


    Lohnt sich aber immer, mal den eignenen PC mit einer bootfähigen Linux-Distibution (z.B. Knoppix) zu bestücken.

    versuch's doch erstmal im oberen Slot - Chip muß hinten unten liegen.


    Für's Cardsharing gibt's doch dann diverse eigene Threads hier. So weit bin ich noch nicht, muß noch auf 2. Box sparen ;-)

    unter /usr/script


    liegt bei mir ein "evocamd_2.14_newcs_1.20_cam.sh


    darin steht der Aufruf /usr/bin/newcs_1.20


    es gab aber nur ein /usr/bin/newcs-1.20
    d.h. mit Minuszeichen anstatt Unterstrich


    File Umbenennen und es klappt

    Hatte bis eben dasselbe Problem, dass newcs nicht gestartet ist und Premiere dunktel blieb.


    Die Lösung: das newcs_1.20 aus der DB enthält evtl. einen kleinen aber entscheidenden Fehler: Bei mir wurde unter /usr/bin ein File newcs-1.20 installiert. Im Startscript wird aber versucht newcs_1.20 zu starten. Gibt's nicht, also läuft auch kein newcs. Kurz das File umbenannt und schon ist Premiere wieder hell und bunt.

    Hallo,


    brauche dringend Hilfe:
    Meine Dreambox7025 SS mit alphacrypt Modul und Premiere S02 Karte macht Premiere nach einigen Tagen immer wieder dunkel oder zeigt auf dem Premiere1 Kanal ein Standbild von SAT1.


    Nach Anruf bei der Hotline, Angabe einer DBox2 Fehlermeldung und Freischaltung per SAT-Signal geht's dann wieder eine Zeit lang. Teilweise waren auch schon 2 tel. Aktivierungen innerhalb 90 min erforderlich. Angeblich ist das 2. Aktivierungssignal stärker (so die Dame von der Hotline). Habe seit 1.12. den "großen Coup" für EUR9.99. Seitdem 1x/Woche über Hotline aktivieren lassen. Mit dem Alphacrypt Modul im Humax 8000 gab's 2 Jahre keinerlei Probleme und auch eine ReelBox hat zumindest dahingehend 3 Wochen funktioniert. Nun habe ich ständig Aufnahmen mit 90min black screen :-((


    Kennt jemand das Problem ? Sollte ich's besser mal mit Softcams versuchen ?


    Gruß,
    Steigi

    Hi,


    die aktuelle Version des WebIf ist ja schon genial, hat aber leider keine Chance auf'm Handheld. Gibt es eine Chance, die alte (reine HTML) Version zusätzlich auf der Box laufen zu haben ? War praktisch, das Handy per WLAN als Fernbedienung mit EPG-Anzeige zu nutzen ;-)


    Meine Box hat zwar keine Probs mit Memory, aber Firefox zieht nach einigen Stunden mit WebIf 0.5 locker 650 MB Speicher. Cached der gute Browser da etwas zu viel ?


    Gruß,
    Steigi

    Hallo,


    um Probleme mit Virenscanner oder MS auszuschließen, habe ich versucht das Problem direkt am TV zu reproduzieren. Wenn ich ARD und ZDF als PIP anzeigen lasse, kann ich für einige Sekunden nicht auf z.B. SAT1 umschalten. Es kommt die Meldung "no free tuner" bzw "tune failed". Der VLC zeigt in solchen Konstellationen einfach nix an.


    Dagegen funktionieren ARD und Premiere 1-4 als parallele Streams optimal, letztere sind aber auch auf demselben Transponder.


    Risenlob an die Entwickler des WebIf !!! Aber das Gemini 2.1 oder meine Tuner (ALPS BSBE1 702A für DVB-S) schalten evtl. manchmal nicht richtig schnell um.


    Noch schlechter ist das Ergebnis, wenn man seine Tuner falsch konfiguriert hat. Das war mein erstes Problem nach dem G2.1 Flashen ;-)


    Gruß,
    Steigi

    Quote

    Original von WAdler 68
    ich habe mir jetzt das ge2.21 mit auf die box gespielt und das plugin hier nochmal getestet. es läuft einfach nicht :-( ich seh zwar die seite , der player will auch starten, doch mehr geht nicht los. es kommt kein bild oder ton.