Freischaltung 02 7025s+ Premierekarte

  • - inboxas: Nein, das war nicht böse gemeint, ich ärgere mich eher, dass ich mir den Kram überhaupt angeschafft habe. Außerdem hatte ich hier offenbar nicht gründlich genug nachgelesen - ich dachte Karte und 7025+ würde problemlos gehen.

    Genaues Lesen jedes Posts spart 90% der Kommunikation.


    Die Information, dass man selbst das Problem nicht hat, das ein Fragesteller beschreibt, ist meistens wenig hilfreich.

  • - @ gugtux: Ich versuche hier mal, das nachzuvollziehen. BA neueste Version, GP 3.80 installiert, Scam 3.44 mit Config 3.25. Bisher alles schwarz. Ich werde berichten, wenn es etwas neues gibt.

    Genaues Lesen jedes Posts spart 90% der Kommunikation.


    Die Information, dass man selbst das Problem nicht hat, das ein Fragesteller beschreibt, ist meistens wenig hilfreich.

  • Also, da tut sich überhaupt nichts - außer, dass ich jetzt das oben beschriebene Standbild-Phänomen bestätigen kann: Seltsamerweise wird nach einer gewissen Zeit ein Standbild eines Senders angezeigt wird, den ich davor eingeschaltet hatte (es wird aber nicht auf diesen Sender gewechselt). Insofern kann man sagen, dass das Fernseher hell wird. Allerdings zeigt er nicht den gewünschten Inhalt.


    Frage am Rande: Warum meinen eigentlich immer so viele, dass man lieber das Image direkt ins Flash hauen sollen? Sofern die Box anstandslos gebootet hat, sollte es doch eigentlich keinen Unterschied machen, wo das Image gelegen hat, ob im Flash oder auf einer CF-Karte?

    Genaues Lesen jedes Posts spart 90% der Kommunikation.


    Die Information, dass man selbst das Problem nicht hat, das ein Fragesteller beschreibt, ist meistens wenig hilfreich.

  • @ piokusuc


    Du solltes dich mal näher mit multiboot (Barry Allen) beshäftigen, dann weißt du weshalb es einen Unterschied zwischen flash-Images und von CF gebooteten Images gibt.
    Aber näher möchte ich hier in diesem thread nicht darauf eingehen, dafür gibts das hier


    sr

  • piokusuc


    das Image im Flash beinhaltet die neusten Treiber für die Box, respektive für die Kartenleser. Es ist deshalb absolut WICHTIG nicht mit einem Barry Allen oder sonst was zu arbeiten, sondern für die Freischaltung nur mit Images im Flash zu testen. Später kannst Du machen was Du willst ... bis zu nächsten Freischaltung.


    Hier nochmals die Schritte:


    Gemini 3.8 (IN DEN FLASH, NIX BARRY ALLEN)
    SCAM 3.44 (NEU, kein Config oder sonstiges)
    Neustart der Box, SCAM gestartet, Karte in den unteren Schacht,
    auf das Sportportal und nach 40min war es dann soweit
    ES WURDE HELL

  • Quote

    Original von bigman
    Auf dem Sportportal merkt man es leider nicht. Habe einfach mal umgeschalten auf einen anderen Kanal nach ca. 5 min.


    Gruß bigman


    P.S.: CCcam unterstützt nicht HD. Dazu steht aber genügend im Emu-Bereich.


    Das kann ich leider nicht bestätigen, ich habe meine Karte in der 7025er und mache CS mit meiner 800er Box. Auch die HD Sender sind offen. Ich glaube aber, daß ich sie nur in der 800er aktiviert habe.


    CCCam 2.09 aktuell 2.11


    Nobby1704

  • Hallo Zusammen,bei mir läuft die 7025 mit dem cccam ;) echt super.
    Die Freischaltung habe ich aber über den org. Prem Humax gemacht.
    Da kommt nämlich eine Meldung Premiere anzurufen. Gesagt getan. Die wollten dann den die eingeblendete Nummer und die Seriennummer der Box. Na seitdem Funzt das Ganze.


    DM 7025
    Gemini Release 390
    aber bei mir läuft die Karte nur im unteren Schacht.


    cu :)

  • Guter Hinweis mit dem unteren Schacht!
    Als ich Probleme hatte die Karte Hell zu bekommen hatte ich die Karte immer im oberen Schacht. Als ich sie mit der 500er freigeschalten hab lief sie auch eine Woche lang im oberen Schacht. Danach war sie wieder dunkel. Danach hab ich sie ein zweites mal in der 500er freigeschalten und danach ab in den unteren Schacht der 7025 mit CCcam 2.0.9 und seit dem (mehr als 2 Wochen) läuft sie ohne Probleme und empfängt scheinbar auch Updates von Premiere.


    Was meint ihr dazu?

    Edited once, last by fuxl ().

  • was soll man dazu meinen ? in fast allen Threads zum freischalten der Karte wird darauf verwiesen das man den unteren schacht nehmen soll, ich denke weil der obere für NewCS configuriert ist bei CCcam+newcs

    Gruß
    Inboxas



    Box 1: "The First"
    DM7000s NFS Client
    Box 2:
    DM500 NFS Client
    Box 3:
    Humax BTCI-5400
    Box 4: "Silver Surfer"
    DM7000s NFS Server/Client
    Box 5:
    DM7000-S "Dragon-Temple"
    Box 6:
    DM7020
    Box 7:
    DM7025
    Box 8:
    DM-600 PVR


    Plasma: Panasonic TH-50PZ80E , LG 50 PS 6000, TH-42PV71F, Medion Plasma MD34598
    LCD: Medion MD-31132 , MD-31133
    WaveFrontier T90 + 1,20m Drehanlage

  • Meine steckt im unteren und wurde trotzdem nicht freigeschaltet.

  • Quote

    Original von storm-racing
    @ piokusuc


    Du solltes dich mal näher mit multiboot (Barry Allen) beshäftigen, dann weißt du weshalb es einen Unterschied zwischen flash-Images und von CF gebooteten Images gibt.
    Aber näher möchte ich hier in diesem thread nicht darauf eingehen, dafür gibts das hier


    sr


    Alle fast 200 Seiten (also mehr als 1000 Antworten) möchte ich jetzt nicht durchforsten. Daher: Bei Barry Allen ist doch das Problem, dass vom Kernel im Flash gebootet wird. Das ist bei Multiboot anders, da wird komplett von der CF gebootet, alles samt Kernel. Daher dürfte es mit dem alten Multiboot da keine Probleme geben. Wenn der Kernel auf der CF-Karte neu mit neuen Treibern ist, dann ist es egal, wie alt der Kernel im Flash ist.
    Oder? Oder wird da bei der Installation auf die CF-Karte anstatt der Kernel aus dem Image der Kernel im Flash auf die CF-Karte kopiert??


    Hat hier irgendwer, der bisher immer das "Kein Update"-Probem hat, eine Lösung gefunden? Hab keine Lust mehr alle paar Wochen nochmal die alte dbox anzuschmeißen. Ein Lösung sehe ich auch in diesem Thread irgendwie nicht bzw. hab schon alles durch und es geht dennoch nicht.


    Falls es am Kernel / den Treibern und nicht am Emu liegt: welche Version sollte man haben? Ich nutz derzeit Gemini2 3.7 mit Linux 2.6.12.6 und neuesten mgcamd/cccam/newcs/scam.

  • ok.
    Dachte Ihr meint mit multiboot Barry Allen.
    Bei multiboot ist es so wie dees schreibt.


    sr

  • Also nur zur Info hol ich den Beitrag nochmal raus.
    Ich hatte nach ein paar wochen wieder dass "vergnügen" dass meine Karte wieder ne Aktivierung nötig hatte. Ich habs mit cccam 2.0.11 getestet ohne Erfolg. Dann hab ich auch mit scam 3.44 verwendet und es lief problemlos mit der Aktivierung.
    Wollt ich euch nur mitteilen falls jemand Probleme damit hat.

  • hallo!


    ich schreibe hier mal, obwohl ich ne IO2 karte habe



    habe aber im prinzip das gleiche problem:


    premiere wird nicht erkannt. mit camd funktioniert es ein wenig. allerdings muss ich es immer wieder starten. aufnehmen + schauen geht gar nicht.



    wie habt ihr eure boxen und karten ans laufen gebracht???



    bitte schreibt mir hier oder per pn.


    weiss wirklich nicht mwhr weiter!!!!!!!!

    Wo ist die Hoffnung in diesem Chaos???



    Kabelempfang, dazu 2 bezahlte Abos (unity media + premiere komplett, jedoch ohne hd)

  • Hallo dreamer...


    nach 14 wochen ohne probleme wars heute morgen dicht,
    dann wechselte ich von Ccam 20.11 auf Scam 4.47
    und nach 20 min Prem1 war alles wieder i.O.


    d.h. freischaltung ohne anforderung einen codes per fon oder i-net


    die erstfreischaltung (vor 14 wochen) hat nur mit der 800er geklappt


    evtl hilft diese info ja jemanden weiter...


    gruß
    peter

  • zu früh gefreut :rolleyes:


    KEIN EMPFANG
    AXN
    TCM
    etc (kompletter Provider arena/premiere ist aus


    sportportal
    0 portal ok
    KEIN EMPFANG
    1 Golf
    2 Fußball SCO


    LÄUFT GRAD EIN INTERVIEW
    3 premLIVE ok
    4 premLIVE ok
    5 premLIVE ok
    6 premLIVE ok


    gibts diese probleme nur bei mir?


    ach ja, ich habe Prem komlett mit HD und Star


    gruß
    peter