Freischaltung 02 7025s+ Premierekarte

  • Hallo,


    mich lässt diese Problematik mit der 7025 Freischaltung nicht los.


    Heute kam mein neuer Kabeltuner für 7025. Tunerkarte gleich eingebaut und die Karte (NDS) von meinem Kabelanbieter rein. Was soll ich sagen, Bundesliga lief sofort. Ist das normal?


    Ich dachte bislang immer, dass man für die NDS-Karten das Timing ändern muss. Kann es sein das bei meiner Box vielleicht das Timing auf die Nagra-Karte eingestellt werden muss, oder bring ich jetzt alles durcheinander?


    Gruß an die Experten!

  • Ist da Thema nicht mehr interessant oder waren meine Fragen einfach nur zu dumm?


    kurze Antwort wäre nett. Danke.

  • mir würde ja nur noch das ier einfallen

    Code
    TRY ALL CHIDS : /dev/sci0
    TRY ALL CHIDS : /dev/sci1


    bis jetzt war das schon mehrmals der fehler bei der 7020, jedoch habe ich das bei meiner nicht und läuft ohen probleme!


    wenn also noch einer probleme mit der 7025 hat teste die angehängte cfg -einfach die in /etc/ ersetzen!

  • Hi nillebor,


    Danke für deinen Tipp. Hatte ich auch schon gestestet, leider ohne Erfolg.


    Was ich mit Timing meine steht in dieser Anleitung. Ich hoffe, dass ich durch den Link nicht gegen irgendwelche Boardregeln verstoße. Das verstehe ich das so, dass eigentlich nicht beide Karten (NDS und Nagra) mit gleicher Config funken können.

  • meinst du die mhz? das ist nur nötig bei nds karten - bei nagra nicht!
    normal soll angeblich ccam die taktung automatisch vernehmen, jedoch ist es nicht schlimm die v13 karte auch mit 6mhz zu betreiben ohne die karte zu zerstören


    edit - geht das immer noch nicht bei dir?
    haste mal zusammen mit newcs ausprobier oder dir noch einmal übers inet freischalten lassen?

    Edited 2 times, last by nillebor ().

  • Habe dummerweise meine Nagra schon in Urlaub zu einer "7020" geschickt ;-) kann also nicht testen


    Mein Ansatz war eigentlich folgender:


    Da meine NDS-Karte ohne Änderung an der Config läuft, sollte es eigentlich mit der Nagra Schwierigkeiten geben, was es ja auch tatsächlich gibt. Vielleicht sind bei den 7025 unterschiedliche Kartenleser verbaut, so dass es halt manchmal bei den beliebten Nagra zu Problemen kommt. Leider kann ich das jetzt mangels Karte nicht checken. War nur so ein Denkanstoß.

  • tja glabe nicht das wir jetzt weiter kommen - wenn was ist habe ich ja noch meine 600er, obwohl die freischaltung bei meiner problemlos funktioniert hat!
    eventuell egibt sich das irgend wann mal, aber ab 2012 wirds eh keine nagrakarten mehr geben!

  • Wenn ich meine Karte wieder habe, werde ich nochmal für die "Nachwelt" ;-) berichten. Vielleicht bin ich ja dann etwas schlauer.


    Eine gute Nacht.

  • So meine Karte ist wieder da. Ging nach kompletter Neuinstalltion in Flash der 7020 problemlos auf.


    Die Karte läuft jetzt auch in der 7025, die Frage ist nur wie lange. Es liegt also definitiv an der Box. Wo ist aber das Problem zu suchen, ist eine bestimmte Serie der 7025, die zickt oder schlichweg doch ein Softwareproblem?

  • hallo


    ich finde es auch schade das das thema nicht weitergeht,
    bzw. unklar bleibt. woran diese eigenart liegt,
    gut man kann sich u.U helfen mit ci-karten, 7020er,
    oder 800er ABER was wenn jemand nur ne 7025er hat ???


    na ja evtl im nächsten leben ;)


    gruß
    peter

  • peter_p


    starte doch mal cccam vom telnet aus manuell mit dem Schalter -d, dann gibts jede menge text. Irgendwo steht dann sicher was, mit dem man rauskriegen kann, warum es nicht geht. Aber vorher mit killall -9 CCcamd.... rauswerfen, denn zweimal starten geht nicht...
    Möglicherweise ist was mit der CCcam.cfg nicht in Ordnung. Oder schau mal nach, was noch in /etc/ mit CCcam* drin ist und werfe mal alles raus, außer der cfg.

    Gruß aus Franken
    Frei statt Bayern ! :greensmilie:


    Peter


    DM8000S2S2S2S2, 500HDS2, ohne HDD, OoZooN exp. im Flash, QNAP 469L, QNAP 412, SatA Stick

  • guten morgen
    das sind interesannte tipps
    jedoch habe ich meine karte ja dann doch mit meiner 800er aktiviert..


    somit läufts auch mit der 7025er


    nachdem jedoch beie system jungfräulich GP3.8er waren nur Cccam 2.0.10 am laufen war...


    wirft es halt dich fragen auf


    die 7025 hatte 12 aktivierungsversuche im 30 std und nix wars :-(


    bei der 800er wars einer und 25min :-)


    gruß


    peter

  • Ich könnte theoretisch mit meiner Karte noch testen, da das Bundesliga-Paket anscheinend noch nicht freigeschaltet ist.


    Mein Vorschlag wäre folgender:


    Ein 7025-User, der eine S02 Karte mit seiner 7025 freigeschaltet hat, könnte doch mal sein Image posten. So würde man doch relativ schnell herausfinden, ob es ein Konfig-Problem ist oder einfach ein Harware- bzw. Release-Problem.

  • Hallo,
    Wollt mal hier einen Bericht abgeben. Bin nun endlich dazu gekommen mich um meine S02 Karte zu kümmern. Is ja schließlich Champions League. ;)
    Ich hab nun meine DM500 zur Hand genommen, GP4.5 ins Flash, CCCam 2.09 + Config 2.09 installiert und das automatische Freischaltungssignal per Tel bei Premiere angefordert. Nach nicht mal 2 min war mein Abo hell. Zurück in die 7025 ebenfalls mit CCCam 2.09 und alles funktioniert wie es soll. Pünktlich zur Konferenz.


    Warum es mit meiner 7025 nicht ging wüßt ich allerdings auch sehr gerne.

  • Eine Woche nach meiner Erfolgsmeldung nun die Ernüchterung. Plötzlich alles wieder Dunkel und diesesmal geht nicht mal mehr das Sportportal das bis jetzt immer ging.
    Meine Karte wird nach wie vor erkannt:


    card reader /dev/sci0
    no or unknown card inserted


    card reader /dev/sci1
    handled 0(0) ecms and 0(0) emms
    Caid 1702 Betacrypt ACS 384
    Cardserial 02788xxxxxx (9f9416)



    card reader /dev/sci2
    no or unknown card inserted



    Hab jetzt CCCam 2.10 und MGCam+NewCS versucht. Leider alles ohne Erfolg.
    Was kann ich jetzt tun? Momentan bin ich Ratlos. Bitte um Hilfe.

  • Hallo Fuxl,


    bei mir genau das gleiche Phänomen. Alles dunkel, wir sind anscheinend die einzigen mit so einer sch.. Box. Wie alt ist den deine 7025?


    Gruß

  • Hast du inzwischen eine Lösung für das nervige Problem?
    Ich könnt sie erneut über die DM500 aktivieren aber macht das auf Dauer Sinn?
    Vorallem seh ich nicht mal mehr das Sportportal! Du auch nicht? Das ging nämlich bis jetzt immer. Meine 7025 ist ca. 2 Jahre alt.

  • Leider habe ich auch keine Lösung gefunden. Meine Box ist auch zwei Jahre alt.


    Die Ursache für das ganze kann doch nur an der Software oder Hardware liegen.


    Mögliche Ursachen:


    1. der interne Smartcardreader ist bei unserer Serie nicht in Ordung -> dann könnte man es mal mit einem Smargo-Reader probieren


    2. Die CCcam hat was gegen unsere Hardware -> dann geht auch kein Smargo-Reader


    3. Wir haben irgendwo doch was falsch gemacht -> dann wäre ein image von einem User nützlich, der seine Karte mit dem Image auf gemacht hat. er müsste es hier mal posten.


    4. Falsches Image -> schließe ich aus, da ich insgesamt schon 5 getestet habe: gemini 3.7, 3.8, 3.9 und von oozoon die letzten 2 Versionen.


    Das mit dem Sportportal ist eigentlich normal. Als wir unsere Karte bekamen, war der Sender von Premiere schon freigeschaltet. Da unsere Karten in der 7025 keine Updates annehmen kann, ging jetzt halt alles aus.


    Hílft uns vielleicht ein Experte mal weiter?

  • Jo, das Problem hab ich auch. Dabei macht es bei mir nicht mal einen Unterschied ob ich die Kombination NewCS 1.62/CCcam 2.0.10 auf der 7025 betreibe oder den NewCS auf meinen Debian i386 Server mit MasterCRD 2+ auslagere. In beiden Fällen ist die Karte nicht hellzukriegen.


    [EDIT]
    Noch vergessen: 7025+ SS, Gemini 3.90 im Flash, nix BarryAllen. CF-Karte mit 128MB Swapfile. CCcam 2.0.10 plus Config, Newcs 1.62 plus Config und MPCS 0.9d incl. Config installiert.


    Momentan läuft das Gespann NewCS/CCcam - es macht aber auch keinen Unterschied ob ich MGcamd, camd3.902, scam, etc. pp. nehme und ob die mit oder ohne NewCS arbeiten.

  • Hi saruman,


    willkommen im Club.


    Habe noch einen 5. Punkt, vielleicht liegt es einfach auch nur an der Karte? Allerdings wurde die problemlos mit einer 7020er freigeschalten, also auch eher fraglich.


    Gibt es den keinen, der mal ein Image zur Verfügung stellen könnte?