OoZooN-CVS-lean-dm7025-20081108.nfi + OoZooN-CVS-full-dm7025-20081108.nfi (enigma2 2.5 stable)

  • Quote

    Original von Adebar HinkmannWas soll's, kommt Zeit, kommt sicherlich auch bald Update. :gutenmorgen:


    CVS-Images sind halt keine offiziellen Releases, da kann das schon mal vorkommen, dass was net funzt. Und da wollen wir doch nicht meckern, oder ?


    Was das letzte offizielle Release für die 7025 betrifft, so ist das m.W. vom Oktober 2007. Viel Spaß beim Warten ... ;) Nein, Spaß beiseite, man ist doch schon (fast) gezwungen, Alternativimages einzusetzen. Ich habe auch noch o.e. Release auf der CF-Karte - das habe ich 1 - 2 mal gebootet um es halt mal benutzt zu haben - na ja, da hatte mein letzter S-VHS-Rekorder mehr Features. ;) Außerdem hat ja auch niemand gemeckert, sondern es wurde nur berichtet, dass momentan einiges zw. dem akt. OoZoon im Flash und dem Gemini 3.80 auf der CF-Karte nicht harmoniert.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • constable,


    na dann ist es kein Wunder, dass ich nur das Uralt-Image kenne. Danke.

    DM 7020 HD, DVB-C/C
    iCVS (OE 1.6) + GP3 + EMC v3.0.0beta632


    NAS: Synology DS 214+, 6 TByte


    Defekt: DM 7020 HD v2, DVB-C/C, DMM experimental (OE 2.0) + GP3.2

  • falls einer probleme mit dem Autotimer hat, hier meine Lösung.


    Es fehlen die Klammer öffnen direkt vor "mapping" in
    /usr/lib/enigma2/python/Plugins/Extensions/AutoTimer/AutoTimerEditor.py



    gruß
    rahom

  • Hallo,


    nach dem letzten Update sehe ich keine EPG Information mehr im EPG Detail Fenster beim Druck auf die Info Taste.
    Habt Ihr das Problem auch?

    --------
    Viele Grüße Malcom


    ;) ;) ;)
    2x VU+
    1x DM 7025
    1x DM 7020

    Edited once, last by Malcom ().

  • Quote

    Original von Zing
    obwohl ich bereits separat gepostet habe, will ich nochmal mit in die Kerbe hauen. Habe ebenso "lean" im flash und GP 3.8 von Karte und ähnlich Probleme (vor allem die Formatumschaltung)...Ich habe nun wieder ein älteres lean im im Flash, ist aber auch keine Lösung, da damit die Online updates ja nicht mehr funktionieren (können).
    Alternative wäre nun GP in Flash - Da fehlt mir dann die Aktualität (fleißiger Oozoon!!) im Flash oder alles auf Oozoon - Da fehlt mir dann das BP...Irgendwie bin ich nicht ganz so happy mit meinem set up.


    Danke, ich dachte schon, ich bin bekloppt! Mein Röhrenfernseher schaltet seitdem ich das letzte "lean" im flash habe, im GP 3.8 von CF auch nicht mehr korrekt zwischen den Formaten hin und her. Den Zusammenhang herzustellen hat etwas gedauert :rolleyes: , aber jetzt weiß ich zumindest, daß ich mit dem Problem nicht alleine bin.
    Ich werde dann auch geduldig abwarten und derweil im flash das Vorgängermodell wieder installieren. War ja auch schön...


    Gute Nacht,
    dmmnewcomer

  • Quote

    Original von Malcom
    Hallo,


    nach dem letzten Update sehe ich keine EPG Information mehr im EPG Detail Fenster beim Druck auf die Info Taste.
    Habt Ihr das Problem auch?


    Ist wieder im CVS gestern Abend gefixt worden.
    OoZooN wann gibt es denn das nächste Update. Irgendwie fehlt mir das EPG :)

    --------
    Viele Grüße Malcom


    ;) ;) ;)
    2x VU+
    1x DM 7025
    1x DM 7020

  • ein onlineupdate ist jetzt verfügbar und bringt das image auf den aktuellen stand.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • ... also bei mir kommt "nothing to be done" per telnet...
    (findet das Update nicht?)

  • das kann ich so nicht nachvollziehen. allerdings solltest du wissen und es wurde hier auch schon geschrieben, das sich ältere als dieses image nicht mehr updaten lassen.


    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • ... es handelt sich um das aktuelle Lean Image! Wurde gestern neu aufgesetzt und updates durchgeführt? Eigenartig

  • Hier funzt es, einzig der MerlinBrowser geht nimmer, da sich wohl was geändert hat!

  • 77 neue Pakete ... das Update lief einwandfrei durch.


    Werde jetzt schnell mal prüfen, ob die 16:9 - Umschaltung schon wieder läuft und sage auf alle Fälle schon mal DANKE SCHÖN !





    EDIT:


    Nein, die 16:9-Umschaltung geht leider immer noch nicht wieder.


    Vor einiger Zeit konnte man auch die Ausgabeschnittstelle (bei mir: SCART) noch einstellen, das ist ja in diesem Image entfallen, vermutlich, weil es für die 7025 eh nicht notwendig ist .. gibt ja keine digitale Schnittstelle oder YUV.


    Kann das evtl. sein, dass dabei etwas viel unter den Tisch gefallen ist ?

    DM8000, WD10EADS Caviar Green, 1TB
    DM7020HD, WD10EARS Caviar Green, 1TB
    DM800SE, SG Momentum, 750GB
    DM7025 SS, SG ST380012ACE, 80GB
    Multisw: Spaun 9982; LNB: 2x ALPS BSTE9-101A

    Edited 2 times, last by Adebar Hinkmann ().

  • Quote

    Original von Adebar Hinkmann
    77 neue Pakete ... das Update lief einwandfrei durch.


    Werde jetzt schnell mal prüfen, ob die 16:9 - Umschaltung schon wieder läuft und sage auf alle Fälle schon mal DANKE SCHÖN !


    Hast du schon lange nimmer geupt, weil 77 Pakete ne menge ist?
    Welche 16:9 Umschaltung meinst du, hab ich wohl verpasst da ich nur Aspectratioswich nutze?!


    MfG

  • Ich habe das Full-Image vorhin erst frisch von Oozoon's Server gezogen und anschließend das Update gemacht, darum 77 Pakete.


    Und ich meine die 16:9/4:3-Umschaltung unter "Einstellungen/System/AV-Einstellungen". Die steht bei mir auf 16:9 , aber mein TV (Sony 32") schaltet partout nicht um, bleibt immer auf 4:3.


    Mit dem Image von Anfang Oktober (also vor Oozoon's Rechner-Crash) ging noch alles.


    Da aber andere Images wohl auch das Problem haben, vermute ich, dass da im CVS irgendwas schief gegangen ist, als die Vermischung der 7025er und der 800er-Images entwirrt wurde. Nix genaues weiß ich aber nicht.

    DM8000, WD10EADS Caviar Green, 1TB
    DM7020HD, WD10EARS Caviar Green, 1TB
    DM800SE, SG Momentum, 750GB
    DM7025 SS, SG ST380012ACE, 80GB
    Multisw: Spaun 9982; LNB: 2x ALPS BSTE9-101A

    Edited once, last by Adebar Hinkmann ().

  • Mal ne bescheidene Frage: wo ist denn der Menü-Punkt "Erweiterungen" geblieben ?


    EDIT: hm ... nu isser wieder da... war wohl nach dem Reboot noch irgendwas nich ganz so, wie es sein sollte ..

    DM8000, WD10EADS Caviar Green, 1TB
    DM7020HD, WD10EARS Caviar Green, 1TB
    DM800SE, SG Momentum, 750GB
    DM7025 SS, SG ST380012ACE, 80GB
    Multisw: Spaun 9982; LNB: 2x ALPS BSTE9-101A

    Edited once, last by Adebar Hinkmann ().

  • Quote

    Original von frankygth
    ... sieht man so nicht!


    dm7025/20081108/feed/Packages.gz


    (so steht's drin)


    ist auf jeden fall die richtige feed url.

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter