[1.5 Images] apache & php für e2 (SSL)

  • Es war schon immer so.
    Wer lesen kann ist im Vorteil.


    Also BarryAllen mit USB Stick und der richtigen Version:
    enigma2-plugin-extensions-apache-php-ssl_1.3.41 .12_mipsel.ipk
    liefert dann auch keinen Fehler mehr.


    Super, dann gehe ich mal an das Testen.


    Gruß
    Thomas

  • Kann es sein, dass sich der Indianer nur noch im root installieren lässt mit dem neuen Gemini 5.0? Hat da einer einen Tip für mich? Ich hab auch den Stick neu initialisiert und mit "usb" gelabelt. Hat leider nichts gebracht...

  • für GP5.0 musst Du dir rel 1.6er version des plugins nutzen! schau mal in der Boardsuche

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Jau, hab´s gefunden, Danke. Ich dachte, dass sich die neueste Version am Anfang dieses Threads befindet, deshalb hab ich nicht weiter nach einer aktuelleren geschaut. Leider löst das aber immer noch nicht mein Problem. Der Indianer wird bei mir immer noch nur im Root installiert, statt auf dem USB-Stick. Ich weiss mir da im Moment leider nicht mehr zu helfen... Mach ich was falsch?


    Edit: Sorry, war wohl n Schnellschuss von mir... Ich hab´ das .ipk mal auf den Stick verschoben und von dort installiert. So hab´ ich ihn auf selbigem installiert bekommen. Ist echt ein Spitzenpluggi! Gute Arbeit!

  • hallo,


    ich bin jetzt irgenwie verwirrt: wo finde ich die neueste Version des Plugins "apache & php für e2" ?
    Verwirrt deshalb, weil im ersten Post folgende Versionen zum Download bereit stehen...
    - enigma2-plugin-extensions-apache-php_1.3 .41.4_mipsel.ipk
    - enigma2-plugin-extensions-apache-php-ssl _1.3.41.11_mipsel.ipk
    - enigma2-plugin-extensions-apache-php-ssl _1.3.41.12_mipsel.ipk


    ... am 13.05.2010 schrieb emanuel:
    "für GP5.0 musst Du dir rel 1.6er version des plugins nutzen..."


    und dagoggabunga schrieb danach:
    "Jau, hab´s gefunden, Danke. Ich dachte, dass sich die neueste Version am Anfang dieses Threads befindet, deshalb hab ich nicht weiter nach einer aktuelleren geschaut...."


    Wo gibt es denn eine aktuellere, als die vom Anfang des Threads?
    Müsste ich die nicht in der DataBase finden? Nur Wo?
    Sorry, ich steh wohl auf der Leitung !?


    (ich hab eine DM800 mit GP2 5.1 Enigma2, Image = gemini2-510-dm800-20100721145005)


    Grüsse
    scotty

  • ok, danke. Konnte es installieren.


    Der Apache läuft nun ... komme zwar bislang nicht über eine sichere Verbindung ran (nur http).... muss mir das noch mal anschauen.
    Bei https kommt die Fehlermeldung "SSL hat einen Eintrag erhalten, der die maximal erlaubte Länge überschritten hat. (Fehlercode: ssl_error_rx_record_too_long)"


    Wieso ist das Plugin eigentlich "nur" als Post-Attachment verfügbar und nicht, wie die anderen Plugins in der Database aufgeführt?


    cheers
    scotty

  • Achtung das plugin ist für 1.5er Images!

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • 4.X = 1.5 :D

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Leider ist das Plugin nicht Owncloud kompatible.
    Ich würde mich freuen, wenn sich jemand diesem Problem annehmen könnte.


    Vielen herzlichen Dank!

  • das ist aber einen uralten thread der hier hochgeholt wird :D

  • got that...


    Quote

    Sat-Receiver and Dream Multimedia Images / Sat-Receiver of other manufactor.


    IHAD is a board for the boxes and images of the company Dream Multimedia. Boxes of other manufacturers and also images of other boxes will not be discussed or supported here. Such threads/posts can be edited or closed or deleted by the team. Users owning so called "Clones" of the Dreamboxes and are trying to get support or help here, can be deleted immediately.