Warum keine Updates mehr?!

  • Warum gibt es eigentlich keine OE Updates mehr autom.?!
    Wenn ich hier reinschaue:


    http://git.openembedded.net/?p…org.openembedded.dreambox


    dann sind viele Änderungen in den letzten Tagen, aber die kommen hier nicht an.
    Hat sich am Script was geändert, oder hat das einen Grund, das das zurück gehalten wird?!



    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • die Jungs sind wohl dabei, OE1.6 ins Leben zu rufen.
    monotone.openembedded.org wird da wohl nicht mehr berücksichtigt, so wie ich das hier nachvollziehen kann.


    Siehe hier und hier.

  • Jo, SBT hatte mir schon ne Info geschickt!
    Danke dir trotzdem.

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • np :)


    Ist halt momentan leider etwas durcheinander, aber es wird schon werden.
    Leiber gestern , anstatt morgen, oder?
    So geht es mir zumindest. :)



    P.S.: wer oder was ist SBT? :rolleyes:

  • SadButTrue:)

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

    Edited once, last by Ryu ().

  • SadButTrue ist SBT :)
    Aber du kennst das doch auch, lieber schon heute als morgen ;)
    Immer am basteln, obwohl man nur dafür geschlagen wird. Funzt auch noch ned:


    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • achsooo. :D
    oki



    Nein Schaedelmeister, solange man nichts auf http://opendreambox.org wegen neuen Makefile (bezüglich OE1.6) lesen kann, wird es nichts werden.
    So meine Infos.

  • heist das heute wirds einen neuen Testimage mit der neuen version geben??

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

  • wenn Du mich direkt ansprichst, nein.
    Wir müssen erst einmal mein Server wieder zum laufen bekommen, der wurde mal wieder gehackt.


    Ausserdem steht da ja auch:

    Quote

    Today it won’t even finish an image, but you’re invited to test it early and to report any problems occuring in your build environment, so we can fix them for you.

  • achso, falls die Frage kommt:
    das Paket "git-core" muss installiert sein.

  • Quote

    Original von BoxMan
    achso, falls die Frage kommt:
    das Paket "git-core" muss installiert sein.


    na da hab ich ja Glück gehabt ;)


    Code
    linux:/home/schaedelmeister# aptitude search git-core
    i git-core - fast, scalable, distributed revision control system
    linux:/home/schaedelmeister#

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • türlich :tongue:

  • hmmm... ???


    Ich habe im makefile:


    Code
    BB_VERSION = 1.8.10


    wie kommst du auf 1.4.2 @ imhotep

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Gut, man sollte immer das Ganze im Blick haben. Ich hatte nur die git 1.5er Version "gelesen" :O


    1.8.10 ist mir auch neu. meine letzte Funktionierende war die 1.6.8. Real Life hat mich voll im Griff!

  • Hat das einer von euch schon gescheit zum laufen bringen können?!
    Irgendwie fehlt mir das


    Code
    DISTRO=opendreambox-1.6


    im makefile!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • hmm... also 1.6.8 einsetzen?!
    Ich machs einfach mal und teste :)

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi