WHS und DM800 NFS Mount

  • Ich bin schon seit 2 Tagen am probieren und versuchen und leider ohne Erfolg. Folgende Situation:


    Windows Home Server mit SFU 3.5
    DM 800


    Ich habe alles durchgelesen was es zum Thema gibt, trotzdem finde ich leider keine brauchbare Lösung zu meinem Problem.


    Ich habe alles gemacht nach der Anleitung die ich als Anhang beigelegt habe. Trotzdem bekomme ich folgende Meldung:


    Code
    mount -t nfs -o rw,nolock 192.168.178.36:/Dreambox /media/hdd
    mount: RPC: Timed out
    mount: nfsmount failed: Bad file descriptor
    mount: Mounting 192.168.178.36:/Dreambox on /media/hdd failed: Invalid argument



    Habe auch manuellen Mount probiert ohne Argumente :


    mount -t nfs 192.168.178.36:/Dreambox


    dann bekome ich folgendes:


    Can't find 192.168.178.36:/Dreambox in /etc/fstab


    Wobei Verzeichnis "Dreambox" liegt auf WHS in DIR Share/videos/ , habe auch versucht mit kompletem Pfad zu schreiben aber hat auch nichts genutzt.

  • Niemand der mir Helfen kann? :313:

    DM800,GP,LT, Multytenne 45,Teufel Theatre II 5.1, Sony STR-DA 5300ES, WHS.

  • Hi,


    Gibt es einen Grund NFS zu nehmen? Warum nimmst Du denn nicht CIFS?
    Funzt bei mir mit dem WHS sehr gut.


    Wenn Du Hilfe mit CIFS brauchst meld dich!


    Gruss

  • Ja, wie Doc bereits geschrieben hat , mit CIFS habe ich auch kein Problem aber ich möchte gerne NFS, da es schneller ist...


    Trotzdem Danke Kaaner...

    DM800,GP,LT, Multytenne 45,Teufel Theatre II 5.1, Sony STR-DA 5300ES, WHS.

  • Ich habe keine Probleme mit CIFS aufzunehmen, weder SD noch HD. keine Freezer
    oder Aussetzer.


    NFS hab ich noch nicht versucht.


    Hast Du mal den Truegrid-NFS-Server versucht?

  • Nein habe ich nicht, aber da ich ja Windows Home Server (Scaleo) habe ist mir SFU sinnvoller...


    Paar Leute haben es am laufen , nur bei mir kriege ich das nicht hin...

    DM800,GP,LT, Multytenne 45,Teufel Theatre II 5.1, Sony STR-DA 5300ES, WHS.

  • Hi,
    hab leider gerade keine Zeit das mit SFU zu testen.
    Im WHS-Forum gibt es aber eine Anleitung für SFU mit dream/D-Box.
    Macht ja keinen Unterschied.


    Ich weiss nicht, ob ich die einfach hier anhängen darf.

  • Schau einfach nach oben (Anhang), das habe ich alles schon hinter mir, das NFS läuft auf meinem WHS (zu finden unter "Dienste" ). Kriege trotzdem keine verbindung .....

    DM800,GP,LT, Multytenne 45,Teufel Theatre II 5.1, Sony STR-DA 5300ES, WHS.

    Edited 2 times, last by michalst ().

  • Hast Du passwd und group bei der install des SFU richtig angegeben ?
    Sicher dass Du auch die RICHTIGE Freigabe vom Ordener genommen hast, nicht die MS Freigabe sondern den Reiter NFS SHARING ?


    mount -t nfs 192.168.178.36:/Dreambox
    Was soll das werden?


    Das wird so nicht gehen, der mount muss ein Ziel haben ansonsten sucht er in der fstab.


    Wie sieht es mit dem Freigabenamen aus, GROSS / kleinschreibung ?

  • Hallo,


    -Passwd, group von der Box kopiert und in WHS Verzeichnis platziert, wie in der Anleitung


    - Reiter NFS Sharing genommen , wie in der Anleitung beshrieben


    -habe auch das "mount -t nfs -o rw,nolock 192.168.178.36:/Dreambox /media/hdd" probiert aber ohne Erfolg wie in erstem Beitrag geschrieben.


    -meiner freigegebener Ordner auf WHS is genau platziert auf D:\shares\Videos\Dreambox


    - klein/Grossschreibung habe ich berücksichtigt...

    DM800,GP,LT, Multytenne 45,Teufel Theatre II 5.1, Sony STR-DA 5300ES, WHS.

    Edited once, last by michalst ().

  • Mein Gott , so eine banale Geschichte, es war Firewall auf dem WHS , kann es nicht Glauben , jetzt geht´s .


    Verstehe trotzdem nicht warum es mit CIFS auch mit Firewall ging.


    Danke nochmals für den Tipp.


    :danke:

    DM800,GP,LT, Multytenne 45,Teufel Theatre II 5.1, Sony STR-DA 5300ES, WHS.

  • :gutenmorgen:
    Yo bitte :)


    Das ist relativ einfach, CIFS ist nunmal die Windowsfreigabe und wenn Du die mal freigegeben hattest oder im Netzwerk Datei und Druckerfreigabe aktiviert hast dann sind die Ports schon offen.


    Dann viel Spass mit NFS

  • Ich hänge mich mal an diesen alten Beitrag.


    Bringt den NFS wirklich soviel mehr. Ich habe folgendes Problem. Ich habe meine WHS logischerweise mit cifs gemountet. Die dortigen .TS Dateien spielt er auch ohne zu Mucken ab. Nun habe ich auch eine Video-Kamera. Die AVI´s von der Kamera kann natürlich die Dreambox nicht abspielen also habe sie mit Super alle in VOB umgewandelt. Die Vob´s werden, sofern sie auf der 800 liegen problemlos abgespielt. Liegen sie auf dem WHS ruckeln sie.


    Gibt es denn eine nachzuvollziehende Erklärung, warum .ts laufen und .vob ruckeln.
    Es betifft aber nicht nur meine selbst erzeugen VOB´s sondern auch von normalen DVD´s die VOb´s ruckeln.

  • Hm, brauche jetzt doch noch einmal konstruktive Hilfe.


    Ich habe das alles genau nach Anleitung installiert. Wenn ich nun mit meiner 7000 per NFS auf den WHS zugreife, klappt auch alle(außer das auch bei NFS die VOB leicht ruckeln). Somit sollte die Installation auch dem WHS richtig sein.


    Aber nun mein Problem ich kann auch von der 800 per nfs mounten, mir werden auch die ganzen Dateien angezeigt, aber wenn ich versuch eine Abzuspielen hängt sich die 800 auf.
    Was muss ich auf der 800 noch einstellen, bzw. anders als auf der 7000 damit es funktioniert. ???

  • vielleicht stosse ich ja hier auf mehr gehör mit meinem problem ?!?
    dher hänge ich mich hier mal mit dran :)


    Problem:
    Dm 7000 3. gen Gemini 4.6 im stick SCVS Flash (letztes)< - > WHS SP 2 Belinea o. Center 3TB 1GB Ram G-Bit Lan


    also habe alles soweit hinbekommen und gemountet, meine einträge in der automount sehen so aus:

    Code
    WHS-Aufnahmen 	-fstype=nfs,rw,nolock,rsize=16384,wsize=16384 192.168.0.30:/TV-Aufzeichnungen
    WHS-Filme 	-fstype=nfs,rw,nolock,rsize=4096 192.168.0.30:/Videos
    WHS-Fotos 	-fstype=nfs,rw,nolock,rsize=4096 192.168.0.30:/Fotos
    WHS-MP3 	-fstype=nfs,rw,nolock,rsize=4096 192.168.0.30:/Musik/


    Filme, MP3´s und Fotos laufen, nur die Aufzeichnungen machen probleme...


    Habe schon den TV Aufzeichnungs Ordner auf dem WHS auf 777 gestellt, brachte auch nix.


    Das Problem, wen ich ne aufnahme starte, wird diese auf der DM als aufnahme angezeigt ohne fehler meldungen, stoppe ich dan die aufnahme und wills mir ansehen passiert nix, also der player spielt nix ab.


    Habe nur soviel heraus gefunden, das Die files zwar angelegt werden bei den Aufnahmen, aber diese dan nicht Befüllt werden.


    EDIT: kan bitte auch jemand das [Gelöst] entfernen, damit der trad nochmal wahr genommen wird, danke.