Aufnahmen bleiben hängen -> Zahnräder

  • Quote

    Original von Teilekind
    liegt nicht daran dass die usb HDD in den Standby will, sondern an den USB Treibern von DMM selbst


    die sind eher "suboptimal" für die Dauerlast einer Aufnahme (leider!)



    ist das auch bei der 8k der fall??? denn das kann ich nicht sagen, ich habe schon einiges auf die usb hdd aufgenommen und keine probs gehabt :D

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • hmm. kann aber nicht, sein denn wie gesagt hab ich keine probleme damit, ich lasse mall heute zum spass biss morgen früh auf USB HDD aufnähmen, mal sehen ob sich das ding aufhämgt.



    kann ja sein das es nur ein prob mit den WD platten ist, bei meiner Freecom konnte ich das nicht beobachten.

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • ich glaube,d as problem tritt nur bei aufnahmen aus dem standby auf. stell mall einen timer für einen film heute nacht (aufnahmezeit>1h), schalt die box in den standby, geh schlafen und schau was morgen früh los ist:)


    mfg, el_sasasa

  • Ich werde gleich mal eine Timer Aufnahme starten. Mal sehen ob 4 Uhr die Zahnräder wieder in Bewegung sind.



    Gruss
    Matrix555

  • Dann reihe ich mich hier mal ein. Ich nehme sehr viele Filme von ORF HD auf da die ja keine Werbung drinnen haben :) 4.5 hatte ich 2 Hänger bei 15 Aufnahmen, bei 4.6 klappt keine einzige Aufnahme!


    Bei den Versionen davor hatte ich nie ein Problem!!!!


    Ich kappier es nicht, mein USB Wlanstick funktioniert nicht mehr seit 4.5, die Aufnahmen gehn nimmer, .vob ruckeln und sind asynchron...


    WAS bitte macht ihr eigentlich mit euren Image? Das wird ja von Version zu Version immer schlimmer statt besser! :aufsmaul:


    Jetzt soll ich mir halt eine esata Icybox holen und da meine Platte Platte reinschrauben? Und einen anderen Wlanstick sollt ich mir ja auch holen weil der Belkin plötzlich nicht mehr kompatibel ist? Langsam aber sicher geht mir Gem voll auf den Sack.

  • aspire:
    Halt dich mal bitte ein bißchen zurück...


    Das wird auf die Änderungen im CVS zurückgehen. Diese stammen von DMM und nicht vom Gemini Team...
    Also keep cool.


    Dass das so ist wirst du spätestens dann merken, wenn du mal ein aktuelles Newnigma oder CVS installierst.


    Greets
    Zodac

  • so in der nacht 2 timer aufnahmen, ohne probleme.



    nun nehmne ich auf und schaue sogar gleichzeitig von der USB hdd alles kein problem.



    bin ich wirklich der einzige der keine probleme damit hat ????


    so neben bei wie gesagt ich habe eine 8k, aber es soll ja bei jeder e2 kiste so sein.


    ist aber bei mir nicht.



    vieleicht solltet ihr mal posten was fuer hdds ihr am usb nuzt

    Dreambox 900 UHD SS
    Dreambox 8000 HD: SSSC/T, 2GB CF, DVD
    Qnap TS219 P II + 2TB + 3TB HDD


    NC+ HD
    Sky Germany HD

  • Hallo, gibt es denn auch das Problem mit den Zahnrädern (Aufnahme bricht ab) bei den eingebauten SATA Platten, oder ist das nur mit USB Platten so ?


    Hab jetzt mal eine Timeraufnahme von 55 min gestartet. Mal sehen ob sie mit der WD USB Platte durchläuft.

  • sata und e-sata laufen 100% zuverlässig. nur der usb-treiber ist noch buggy.


    mfg, el_sasasa

  • Hab die Platte mal neu formatiert und wieder eingehangen.
    Die letzte Timeraufnahme funzte perfekt.


    Jetzt mach ich mal eine Timeraufnahme mit laufenden TV Bild, dass sollte doch nichts tun oder??? Wie gesagt viel hatte ich mit der Platte noch nicht aufgenommen, deswegen die Fragen.

  • Leider tritt auch bei mir das Problem mit fehlerhaften Aufnahmen auf. DM800 ist fast neu mit aktuellem Gemini und externer USB-Festplatte (frisch formatiert).
    Da es anscheinend am fehlerhaften USB-Treiber liegt drängt sich die Frage auf ob und wann das Problem gefixt wird?
    Mfg

  • Wenn das ein Treiberproblem wäre, müssten das ja alle User haben.
    USB-Stick oder Festplatte laufen hier einwandfrei, auch bei HD-Timeshift, oder
    mehreren gleichzeitigen Aufnahmen.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Also ich kann das schon teilweise bestätigen, auf meiner 8c klappten auch nicht alle aufnahmen auf usb, auch beim kopieren auf die platte hatte ich manchmal stops nach mehrern übertragenen gb. Abhilfe seitens dmm sollte bald zu erwarten sein, da baut ghost grad am 2.6.18er kernel, da ist der usb treiber viel besser, und die anpassungen sind in einem ziemlich weit fortgeschrittenen status, sollte nicht mehr lange dauern.

  • Die Box wird in der Bedienung etwas träger und der SpinDown geht hier nicht, deshalb schließe ich die Platte lieber am eSata an.
    Ich benutze hier nur IcyBoxen.(2 x USB / Firewire, 1 x eSata / USB)
    Timeshift mache ich aber schon monatelang und regelmäßig auf einem schnellen USB-Stick.


    Wenn das aber noch besser wird, hab ich natürlich nichts dagegen. :)


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

  • Hallo, ich bins auch wieder, hatte letztens die externe USB Platte ausgehangen und Initialisiert und wieder eingehangnen, weil die Platte bei Timeraufnahmen sich ca ,nach 45 min aufgehangen hattte. Hatte danach mal paar Timeraufnahmen gestartet, also mit freien und verschlüsselten Sendern und funzte auch bei Aufnahmen mit fast 2 Stunden durchweg.


    Heute Abend nun die nächste Timeraufnahme gestartet RTL2 und da stoppte die Aufnahme wieder bei 45 min. Im Display der Dream800 wechselt die Anzeige immer und der rote Punkt blinkert so wie es sein soll. Die Festlplatte My Book von Western Digital blinkerte nach 45 min nicht mehr und ich dachte schon wieder dieses Leiden. Keine Ahnung an was das liegt.


    Sollte es wirklich an den USB Treibern liegen?


    Funzen die interne Samsung HM320JI 320 GB (SpinPoint M6) am SATA Anschluss zuverlässig?
    Ich glaub ich bestell mir bald so eine interne Platte :O

  • Quote

    Originally posted by aspire77
    Jetzt soll ich mir halt eine esata Icybox holen und da meine Platte Platte reinschrauben?


    Haettest Du von Anfang an tun sollen. Der USB Support war von Anfang an bestenfalls halbherzig und es ist ehrlich nicht besonders schlau, bei einem Geraet mit einem eSATA Port eine Platte per USB anzuschliesen.


    Jetzt rumzujammern weil es Probleme gibt, die voellig vorhersehbar waren, ist kein guter Stil.


    Eine Box einfach vom Strom zu trennen wenn die Zahnraeder nicht weggehen ist uebrigens das duemmste was man machen kann.
    Fuehrt mit Sicherheit zu Fehlern im Dateisystem. Ist normalerweise kein Problem, man kann ja jederzeit einen Filesystem Check machen nur die Erfahrung lehrt, dass das Klientel, dass den Stromstecker zieht niemals einen Check macht.


    Und dies fuehrt dann zu den naechsten potentiellen Fehlern.


    Wenn die Kiste so haengt und sich die Zahnraeder drehen, ist es immer moeglich sich uebers Netz in die Box einzuloggen und sie zu rebooten oder herunterzufahren.


    Ich habe seit Jahren eine externe 3.5" eSATA Platte in einem Revoltec Alubook2 Gehaeuse und es tut weitgehend ohne Probleme. Eine interne 2.5" Platte wuerde ich nicht nehmen, da 2.5" Platten im Verhaeltnis ueberteuert sind und es einfach thermisch sinnvoller ist, die Platte nicht im Gehaeuse zu haben.


    Gruss
    AC

  • Quote

    Originally posted by Matrix555
    Gibt es denn keinen Adapter für meine My Book WD USB Platte? USB zu SATA ??


    Argl, das wird doch nicht stabiler sondern nur nch gefrickelter!


    Nimm nen Schraubenzieher, mach dein MyBook auf und Du wirst darin mit groesster Wahrscheinlichkeit eine SATA Festplatte finden :)


    Diese baust Du dann in ein externes eSATA Gehaeuse und das Thema ist gegessen.


    Gruss
    AC

  • Ich kann da auch noch meinen Senf zu geben. Nagelneue (2 Wochen alt). 800er direkt gekauft mit 500er Samsung Platte. Verschiedene Images ausprobiert, aber häufige Aufhänger. Als letzte Aktion habe ich gestern das Original-Image aufgespielt, Platte neu initialisiert und vom ZDF-Infokanal jede zweite Sendung programmiert. Box NICHT ausgeschaltet und um 19:00 Uhr gestartet. Heute morgen komme ich runter und die Uhrzeit steht bei 0:40, Lampe blinkt und auf dem Fernseher (Der Kanal läuft immer noch weiter) die Dauerzahnräder.


    Übrigens komme ich jetzt zwar per Telnet auf die Box, aber die im Telnetfenster "vollzogene" Shutdownmeldung interessiert die Box nicht. Ich war also gezwungen den Stecker zu ziehen. Werde sie wohl oder übel reklamieren müssen.