DM800 Streaming to PC how?

  • My apologies for writing in English.

    I have a DM800HD for 3 months and iv always used Gemini Images, and never managed to Stream Channel to my network PC.

    Im using Gemini 3.7 and iv tried lots of VLC version, old ones, and most recent and none worked.

    I will be very happy if someone told me what to do, or maybe change Dm800 Image?

    Thanks in advance

  • Hi,

    you should give a bit more information about your network configuration.

    do you have access to the dreambox web interface? How have you configured the web interface? If web interface works fine, what happens when you click on the little monitor next to the channel name?


  • All of that works fine...

    When i click the monitor opens up VLC and tried to open the .m3u. I press the monitor of the channel beeing watched in Dreambox.
    Iv tried lots of VLC versions and doesnt work, i already open up 8001 port on router for dreambox cause it streams on that port, and still nothing.

    I go check the STREAM INFO on VLC and under statistics i get on INPUT lots of transfering traffic, all the rest is submenus are zero (0), but lots of traffic on INPUT. Check Screenshot:

    [Blocked Image:]

    Thanks for reading again. Im not getting it done

    PS: I use Windows XP Pro SP2 EN and all the updates, i have disabled Kaspersky AV too so i can exclude that problem.

    It can only be missing codec, bad config on VLC (im using all default setttings on it) or DM800 missing file or config.

    Edited 3 times, last by grik ().

  • Hmm... strange

    have you set up your web interface with a password?

    My web interface settings are:

    Port: 80
    Use Authorization: no
    deactivated: no

    Address (for setting remote timer from my other dreambox, DM7025)
    Port: 80
    Use Authorization: no
    deactivated: no

    Address (for web interface access from INTERnet)
    Port: 34567
    Use authorization: yes
    deactivated: no

    maybe I'm completely wrong, but when I had trouble with streaming, it was due to password-protecting the "interface".


  • I havent got a password for web interface, im using default setting in Gemini 3.7. I just edites the inadyn to work with dyndns and nothing more.

    Whats the config file for the webinterface , the path? cause i havent messed with that file before, i use standart default settings.


  • Hi, I don't know where the actual config f i l e is, but in Gemini 3.60 you just had to go to the list of Plugins using your remote control and press on Web Interface. I assume this has not changed from 3.60 -> 3.70. Then press the yellow button (for "Interfaces") and see an entry. Make sure that you have an entry for (port 80) and both other options set to "no".

    I do not think that it is a codec problem. I have no codec packs whatsoever installed, and in fact just reinstalled Windows Vista x64 a few weeks ago. The standard VLC player should work fine with streaming SD. For streaming HDTV you may want to try some of the VLC "nightly builds".

    I also have not opened any port 8001 on my router.

    Just a thought - are you using WLAN to stream? That could also be causing the problem.

    I hope I could help.

    P.S. You will probably find this interesting: Click me

  • No im not using WLAN, the speed is great and i managed some progress.

    Well at this time i managed to make it work on FTA (Free to Air) channels, but not on all others.

    I will keep testing but i know at this time i was missing "Interface", and your help was great, i will keep trying to see what´s wrong.

    Now im gonna try with Nightly Builds to see i have some luck.

    Thanks alot

    Edited 3 times, last by grik ().

  • So streaming FTA works but Pay-TV doesn't? How are these channels encrypted and what emu are you using to read your smartcard?

    I have not seen this problem before - maybe somebody else can help?


  • Im using cccam on the paytv ones, iv been testing and only the FTA show up the image.

    Iv tried VLC Nightly Build and the problem with closed channs pressists.
    Some bad confif or something i didn´t remmember, i will continue searching for the problem.


    Edited once, last by grik ().