Dreambox zerstört!!! DM500-s

  • Hallo!


    Ich brauche hilfe.. habe meine dreambox zerstört.. falsches Netzteil erwischt.. super 7V zu viel..
    Nun hatt es den eingangkondensator erwischt leider kann ich nicht mehr lesen was es für ein Kondensator ist.. Es ist (war) der Kondensator C422 weiss jemand mehr über diesen?


    MFg


  • E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Besten Dank für die schnelle antwort...


    Ich finde nur nirgend im I-net einen Kondensator mit der Nummer 3320A.. vieleich weiss ja da auch noch jemand was...

  • Nehm einen 470 UF/35V.
    Und dann ist alles im Lot ;)

    DM8000 mit Powerboard image

  • Hauptsache da ist nicht mehr draufgegangen :)

    DM8000 mit Powerboard image

  • ja das hoffe ich auch.. aber optisch ist nichts zu sehen...
    und im normallfall sollte ja genau der kondensator für das da sein..

  • Quote

    Original von perry01
    ja das hoffe ich auch.. aber optisch ist nichts zu sehen...
    und im normallfall sollte ja genau der kondensator für das da sein..


    DAFÜR ist der bestimmt nicht da!
    Mich wundert aber, das bei 19V der TantalElko abgraucht ist. Das müsste er schon mitmachen, und gegen verpolen hoffe ich ist die Diode daneben da.


    Ich würde aber lieber einen 33uF TantalElko da einsetzten, das da war da auch drauf. Beim Clone ist es eine 47uF aber das macht überhaupt nix.
    Bei 470uF funktioniert's zwar immer noch aber den TantalElko in der grösse möchte ich an der Stelle erst mal sehen ;)
    Dem Bestückungsaufdruck nach war da wohl mal ein "normaler" Elko geplant....das würde auch funktionieren. Müsste also nicht zwingend eine Tantal Ausführung sein.


    Für einen schnellen Versuch, müsste die Box eigentlich auch ohne den Kondesator auskommen. Der Schaltregler müsste eigentlich die 7V zuviel kalt gelassen haben....wenn da nicht gleich das billigste verbaut ist. ;)


    HIER noch ein Bild, ist darauf aber auch nicht besser zu erkennen. :D

  • hab mir grad mal den Schaltplan gegriffen, ist tatsächlich original ein 33uf 25 Volt.
    Vielleicht hilft Dir schematik bei weiteren probs.

    Files

    • C.pdf

      (19.53 kB, downloaded 154 times, last: )

    DM8000 mit Powerboard image

    Edited once, last by Tommmi ().

  • okey.. hatte heute leider noch keine Zeit einkaufen.


    Besten Dank für die super hilfe...


    Jetzt muss ich nur noch hoffen das die Box auch wieder läuft.. war gerade neu..


    Di box ist ein Original deswegen finde ich das jetzt auch einbischen krass das es einen 25V Kondensator verbraten hatt..


    mal schauen..


    ich werde sicher lich mal das ergebniss posten;-)


    Greez

  • muha ist ja geil die box läuft tatsälich auch ohne diesen Kondensator..


    nun weiss jemand ob es schlau ist das ding bis morgen ohne zu benutzen?

  • Tja...habe ich doch gesagt, das es ohne C wohl laufen wird. ;)
    Wenn's läuft, kaputt geht dabei nix.


    Was für eine Spannung hast du den da anglegt ?
    7V zuviel gibt doch 19V (Die hat doch normal 12V oder).
    Dann muss das dem Kondensator mit 25V ja nix ausmachen.


    Naja egal, hauptsache das Ding ist nicht hinüber. :D

  • Ja sie läuft wieder.. jetzt mit neuem kondensator.. ;-)


    Danke für die hilfe...


    Laut Dreambox ist der Kondensator für 20V ( offizielle antwort vom Support)
    nach angaben des falschen Netzteil ist es ein 19V aber kann ja sein das dies nicht so genau ist oder so.. oder der Kondensator so oder so ein Fehler oder was auch immer hatte.. ;-)


    Bin froh ist nicht mehr defekt gegangen ;-)


    Grees :)

  • hallo


    mein box hat auch geist aufgegeben , netzteil ok aber tut sich nix mehr , ich habe kondesator C422 ausgelötet , geht aber weiterhin nihct mehr an ,
    hat jemand noch vorschläge ?

  • hast den bei Belastung mal Ohr aufs Netzteil gelegt????
    Wenn da was fiept oder klickt ist es kaputt.
    Ich teste die Netzteile immer mit ner Glühbirne 12V 10Watt, wenn die leuchtet ist es ok.

    DM8000 mit Powerboard image

  • Bitte Foto vom Mainboard zeigen, dann sag welches Teil ersetzen:) Und flüppt wie neu