Systemabsturz bei HD-Sender

  • so, nun kann ich endlich auch etwas weiteres dazu berichten (hatte zeit zum testen):


    Ich wollte schritt für schritt fehler ausschliessen.
    also habe ich zuerst HD laufen lassen (ausgang auf 720p, cccam 2.0.9. HD Suisse mit karte im internen slot): abstürze nach 20-40minuten. immer wieder. 5-7mal.


    dann wollte ich zuerst ein hizeproblem ausschliessen: box runtergefahren, geöfnet, bruteforce-mässig kühler und lüfter auf tuner und cpu gemacht, wieder hochgefahren. alles andere genau gleich belassen:
    Nichts mit Fehlerquelle ausschliessen!!! Bei mir wars der Fehler (so far)!
    box bleibt absolut kühl, und läuft seit 3 stunden durch. genau gleiche einstellungen. lediglich ein neustart dazwischen.


    ich werde jetzt weiter testen (mit verschiedenen auflösungen, damit die dream skalieren muss etc.)...


    wenn nach diesen tests die abstürze ausbleiben ist für mich der fall klar!
    Und jetzt mal im ernst: das darf nicht sein.


    zu den leuten mit dem gleichen problem welche geschrieben haben dass die box kühl geblieben ist: vieleicht wird auch nur der Chip lokal sehr heisst?!? ist ja kein kühler drauf!


    vielleicht gibt es andere mit dem gleichen problem mit anderen ursachen, aber es gibt sicherlich viele mit dem gleichen problem und gleicher ursache. und sowas ist inakzeptabel. So wie ich das sehe hat dream ein grosses problem. nimt mich ja wunder was die mit den vielen eingeschickten boxen jetzt machen. kommen die etwa mit kühler zurück?


    naja....


  • Hi,
    Bei mir Das GLEICHE 1080i Astra HD + CCcam und Karte drin +WD Platte.
    Immer Abstürze zwischen 30 und 1 Std ! Nach dem Abstürzen ist die Box sehr warm!


    Sooo Küler drauf ,Astra HD angemacht und siche da ES GEHT!! Ganz Klar die Box wird eingeschickt!


    Gruss Alex***

    lg Alex***


    TV: Panasonic TX-P46S20E Full HD
    Receiver: DM500S HD PVR| DM8000SSS HD PVR DVD
    Dish:Triax 110cm
    Positionen:19.2°Astra |13°Hotbird|9°Eurobird|5°Sirius|4°Amos|

  • Hi


    Meine Box sollte mitlerweile bei DMM sein. Ich hatte ja nicht nur Abstürze bei HD sondern auch bei SD (ca. alle 30 min. Bild blieb hängen Ton lief weiter). Ich bin mal gespannt was DMM da macht.


    Hat schon jemand was von DMM gehört, der seine Box eingeschickt hat?


    Gruß

  • ist wohl auch noch das Tunerproblem, nur das es bei euch etwas verzögert auftritt, bei anderen kam das nach 5min
    Tuner getauscht, dann gings
    jetzt gibts neue Tuner ohne Patch

  • alex: hast du nur den tuner gekühlt?


    also ich habe ja auch schon die neue Tuner-Version. Damit ist die sache eben nicht gegesen und desshalb meine ich eben auch dass Dream ein grosses Problem hat.


    Wenn die genau wüssten wie sie die Sache in den Griff bekommen, wären die eingesendeten Boxen auch schnell wieder zurück.


    Aber die tatsache dass gewisse 800er nach fast 2 Wochen noch nicht returniert wurden, lässt mich vermuten dass auch Dream ein bischen Hilflos ist. Den sie können ja nicht plötzlich ein Lüfter oder sowas reinhauen. Dies wäre dann wohl doch zu unglaubwürdig!


    Meiner Meinung nach sind ALLE Boxen am Limit betzüglich "Hitzeabstürzen". Kleine Serienstreuung bei Tuner etc. lassen dann einige Boxen abstürzen (regelmässiger oder auch nur selten) und andere treten eben nie über diese Grenze.


    Am Anfang haben alle die über die starke Wärmeentwicklung gemeckert haben von den Boardikonen eins aufs Maul gekriegt. Man solle sich nicht so anstellen (ich meine nicht die diskusionen in diesem Thread), das sei Normal oder tue nichts zur sache.


    Wie alle anderen hier (oder jedenfalls die meisten) bin auch ich ein absoluter Dream fan und froh dass es Dreamboxen gibt. Die 8000er wird meine dritte Box sein und ich bin sicher auch sie wird mich begeistern. ABER: Man muss doch Kritik fähig sein!


    Ich kapiers nicht wesshalb die 800er so klein gebaut werden musste. Und jetzt sagt nicht das täte nichts zur sache! Es stört doch wohl echt niemanden wenns 10cm mehr plaz im regal benötigt

  • Was mich interessiere würde: hat jemand das Problem mit den HD-Abstürzen mit einem Notebook-Kühler in den Griff gekriegt?


    Das wäre ja eine einfache und relativ günstige Lösung und die Box müsste nicht auf ungewisse Zeit eingesendet werden. Und durch die Kühlung würden die Boxkomponenten (inkl. Festplatte) vielleicht sogar länger leben.

  • wenn ich das hier lese, erinnert mich das stark an unsere dbox2, möglicherweise ist dem Problem softwaremässig beizukommen, in dbox2 wurden mpeg Decoderchips von Firma Cube Technologies verbaut, Avia 500 GtX, 600 eNX, des öfteren kams im Betrieb (besonders mit EMU) zu Freezern, es half nur noch Neustart der Box, um den mpeg Decoder Chip auf Trap zu halten, hat man dann eNx Reset erfunden, non public EMU hat das sogar drin (erkennt den Chip beim Starten) und erledigt die Arbeit am effiziensten, Artikel zu dem Them gibts viele, hier ein Link, als Tipp für die Entwickler, vielleicht anfangs ein HD Chip Reset als Plugin (wir dbox2 User haben schon eNX Reset Plugin), bis man die Sache in den Griff bekommt:
    http://seife.kernalert.de/blog/category/tuxbox/


    mrvica

  • Quote

    Original von mrvica2
    wenn ich das hier lese, erinnert mich das stark an unsere dbox2, möglicherweise ist dem Problem softwaremässig beizukommen, in dbox2 wurden mpeg Decoderchips von Firma Cube Technologies verbaut, Avia 500 GtX, 600 eNX, des öfteren kams im Betrieb (besonders mit EMU) zu Freezern, es half nur noch Neustart der Box, um den mpeg Decoder Chip auf Trap zu halten, hat man dann eNx Reset erfunden, non public EMU hat das sogar drin (erkennt den Chip beim Starten) und erledigt die Arbeit am effiziensten, Artikel zu dem Them gibts viele, hier ein Link, als Tipp für die Entwickler, vielleicht anfangs ein HD Chip Reset als Plugin (wir dbox2 User haben schon eNX Reset Plugin), bis man die Sache in den Griff bekommt:
    http://seife.kernalert.de/blog/category/tuxbox/


    mrvica


    interesant, danke für die info!


    der Unterschied ist halt dass es bei der 800er auch ohne "experimenting" regelmässig passiert. Und nach einem Reset könnte sich der Chip ja nicht abkühlen...


    Ich hab geschrieben ich poste noch meine Testergebnisse: Also bei mir läuft jetzt alles endgültig perfekt! Alles mehrere Stunden getestet (1080 sender auf 720 skaliert und umgekehrt). Auch über nacht laufen lassen, Bild war am Morgen immernoch da.


    Ich schau jetzt einfach wie ich das ganze am besten Kühl halte (diesen Riesen Kühler will ich nicht drauf behalten und die Box möchte ich auch wider zu machen können ;)) und dann ist die Sache für mich erledigt.


    Und das ist eben genau das was überhaupt nicht sein darf: Kunde kauft Box und muss dann eine Kühlung bauen damit die nicht überhitzt :rot:

  • satissimo


    Aus meiner Sicht, ist in deiner Box irgend ein Bauteil nicht 100 prozentig in Ordnung und dadurch anfällig gegenüber einer sonst verträglichen Temperatur.


    Du kannst jetzt 2 sinnvolle Massnahmen in Angriff nehmen.


    1. Schick die Box zur Reparatur und warte bis sie wieder zurück ist. (Vielleicht kriegst du ja vom Händler die Box auch getauscht)


    2. Bau dir einen Lüfter ein.



    3. und das wird dir nicht wirklich weiter helfen: Beschwere dich im Board über deine Montags-Box und dass sowas doch nicht sein kann und ......


  • Ich werde nummer 2 machen und das ganze zuerst von Dream garantiemäsig absegnen lasse. Keine Angst ich beschwere mich nicht weiter. Ich dachte nur vieleicht kan ich anderen Helfen welche die selben Probleme haben!


    Und dass sind definitiv nicht wenige!!! Meiner ansicht nach zu viele. Ich befürchte eben auch dass so einige 800er mangels HD-Sender noch nie so richtig lange auf einem HD-Sender gelaufen sind. Einige werden warscheindlich noch gar nicht wissen dass auch ihre Box betroffen ist.


    Aber jetzt sag mal in ernst: Findest du es ok dass an den eingesendeten Boxen 2 Wochen (vieleicht noch länger) rumprobiert wird (oder was die auch immer machen)? Wenn doch jemand eine Box einschickt und nach wenigen Tagen das Problem nicht gelöst werden kann, muss man diesen Leuten doch eine neue Box senden.


    Ich bin übrigens ansonsten sehr zufrieden mit der 800er. Und da sie jetzt ohne Probleme auch auf HD-Sender läuft sowiso. Ich bin froh dass ich jetzt weiss wo der Wurm lag

  • satissimo


    Hab nen kleinen Lüfter oben drauf gelegt,eingespeist aus USB.Halt nur als versuch und siche da seit dem Läuft es ohne probleme.Werd entweder einsenden ODER dämnechst ZWEI kleine Lüfter einbauen.


    Fabrikat: SUNON • Typ: KD0502PFB2-8 • Rohs: nein
    Spannung • Strom • Leistung: 5V DC • 120 mA • 0,6 W • Spannung min/max: 3/7 V DC

    lg Alex***


    TV: Panasonic TX-P46S20E Full HD
    Receiver: DM500S HD PVR| DM8000SSS HD PVR DVD
    Dish:Triax 110cm
    Positionen:19.2°Astra |13°Hotbird|9°Eurobird|5°Sirius|4°Amos|

  • ok danke für deine info. Ich lass jetzt mein provisorium (mit offener box) unverändert, bis die boxen der anderen zurückkommen. Je nach dem, wenn dream weis was zu machen ist, das ganze schnell geht werd ich auch noch schicken.
    Aber weils jetzt lauft wart ich mal ab...


    Wir warten also auf die Berichte der Besitzer mit eingesendeten Boxen...

  • Was versteht Ihr unter "Lüfter einbauen"?
    Aufgrund der Boxengröße ist bei mir kein Platz für einen Lüfter. Ich hab schliesslich eine interne Festplatte eingebaut.


    Ich könnte mir nur eine Konstruktion vorstellen, bei der die Lüfter neben/unter/über der Box platziert sind, was aber keine allzu schöne Lösung darstellt. Oder ein Notebook-Kühler unter der Box, da wird es auch am wärmstern.


    Hinzu kommt noch das Problem der Geräuschentwicklung von Lüftern, nur relativ teure Lüfter machen so wenig Lärm, dass man nicht gestört wird.

  • @ Kerni und CO


    Hat den schon jemand seine 800er von dream zurück? Und wenn ja was wurde gemacht? Meine 800er ist mit dem LT auch schon 2mal bei HD Sendern abgestürtzt mit dem Gemini hatte ich noch keine Probleme beobachten können trotz HD Aufnahmen. Das LT im PIG Modus ist ja ein wenig resourcen hungriger als das gemini.... mhh mal weiter testen.


    Nur das wir vom gleichen Fehler sprechen bei mir wird einfach das Bild schwarz auch das schalten auf andere (auch SD Sender) läßt das Bild nicht wieder hell werden. Erst ein Neustart und das Bild ist wieder da....

  • Quote

    Original von paoloo
    @ Kerni und CO


    Hat den schon jemand seine 800er von dream zurück? Und wenn ja was wurde gemacht? Meine 800er ist mit dem LT auch schon 2mal bei HD Sendern abgestürtzt mit dem Gemini hatte ich noch keine Probleme beobachten können trotz HD Aufnahmen. Das LT im PIG Modus ist ja ein wenig resourcen hungriger als das gemini.... mhh mal weiter testen.


    Nur das wir vom gleichen Fehler sprechen bei mir wird einfach das Bild schwarz auch das schalten auf andere (auch SD Sender) läßt das Bild nicht wieder hell werden. Erst ein Neustart und das Bild ist wieder da....


    Also bei mir geht mal das bild aber der ton nicht mehr,oder das Bild bleibt stehen(Stand bild) aber der tohn geht weiter ganz normal.Die FB reagirt auf keine eingaben mehr, die Dream ist sehr warm.

    lg Alex***


    TV: Panasonic TX-P46S20E Full HD
    Receiver: DM500S HD PVR| DM8000SSS HD PVR DVD
    Dish:Triax 110cm
    Positionen:19.2°Astra |13°Hotbird|9°Eurobird|5°Sirius|4°Amos|

  • Bezüglich der Frage ob ein Laptop Lüfter was bringt kann ich nur sagen JA ich habe einen solchen drunter stehen und die Box ist wirklich Eiskalt, selbst am Tuner ist es kalt und Abstütze hatte ich auch noch nie gehabt selbst wo der Lüfter noch nicht drunter war. Hab noch zusätzlich nen CPU Kühlkörper drauf gemacht zur Sicherheit.

  • Hallo!


    Habe letzte Woche eine DM 800 bestellt und am Freitag an meinen Panasonic Plasma angeschlossen.


    Auf den ersten Blick war alles ok. Super Bild mit den HD Sendern, ein Genuß.


    Dann aber die Ernüchterung! Jedes mal wenn ich einen HD Sender schaue, auch die freien und ohne zusätzliche Cams habe ich innerhalb von einer Stunde einen Systemabsturz. Auf jeden Fall reagiert die Box überhaupt nicht mehr und ich muss einen langwierigen Neustart machen.


    Die Box wird bei mir auch brutal heiß!


    Was würdet Ihr mir raten. Anscheinend kommt es ja nicht gerade selten vor. Ich werde die Box auf jeden Fall zum Händler zurück schicken und mir Sie tauschen lassen oder das Geld zurück holen. Macht es Sinn bis zur Klärung des Problems mit dem Kauf zu warten?


    Bin super enttäuscht mir der neuen Box. Hab 430 Euronen bezahlt um in den Genuss von HD Bildern zu kommen, und dann sowas! Was ist da los bei Dream? Bin mit meiner DM7020 super zufrieden und hatte bis heute noch kein einziges Problem!


    Bitte um Rat


    mfg
    Dominik

  • :rot:
    Habe nun meinen ersten ABsturz gehabt.
    :rot:
    Habe nur den Platz meiner Dream verstellt, weniger zirkulation da oben fast keine Luft.
    Siehe da fast die selben Probleme.
    Auf HD-Sendern kein Bild Ton läuft weiter, und wenn mann weiter zappt hängt sie sich ganz auf.
    Bin aber ganz und gar auf die Reaktion(falls eine kommt)von DMM gespannt.


    Werde mir mal einen Kühlkörper besorgen für das Teil. Und einen geeigneten Platz suchen. :kaffee:


  • :rot:


    Also, heut noch mal einen Test gemacht:
    Aktuelle Originalsoftware von DMM im Flash, keine Cams etc...
    SNR: 8702....


    Nach ca. 30 Minuten auf Astra HD hängt sich die Box auf. Ich habe dann nur ein Standbild und kann nix mehr machen. Ein Neustart durch Trennen vom Netz ist dann nur nach ca. 5 Minuten möglich. Die Box reagiert nach dem Einstecken erst gar nicht. Die Box ist meiner Meinung nach glühend heiß!


    Also die Lösung eines Einbaus eines Lüfters durch den Kunden kann ja keine Lösung bei einem Gerät dieser Preisklasse sein! Box geht züruck zum Händler! Sauerei!

  • ich habe ja gesagt es seien meiner meinung nach alle Boxen am Limit. Aber einige Leute sind immernoch der Meinung es liege an irgendwelchen kaputten/anfälligen Bauelementen.


    Ich habe weiter getestet und ganz gezielt (soweit möglich) nur die CPU gekühlt. -> keine Abstürze mehr. Klar, die anderen Elemente werden vielleicht auch minim kühler und nichts ist sicher, aber für mich sieht es eben ziemlich eindeutig aus.


    Die eingeschickten Boxen wären doch sicher schon Lange zurück wenn die was gefunden hätten. Die sind einfach alle am Limit!


    Ich denke es führt kein Weg am kühlen der CPU vorbei.
    Ich hatte auch Kontakt mit einem Kollegen mit einer 800er. Er meinte seine Box laufe sauber, ohne Freezes. Wird haben dann zum testen seine Box an meinen Standort gestellt (absolut frei, auf "stelzen" aber ohne Lüfter). Siehe da-> Absturz nach 29minuten. Bei ihm ist anscheinend die Luftzirkulation ein wenig besser.


    Wenns mal wider 34 grad wird, wird der Thread wohl explodieren :)


    Wie gesagt, alles nur meine Meinung, sie muss nicht stimmen, aber wie ihr merkt bin ich aufgrund meiner Tests doch ziemlich überzeugt davon.


    Meine neue Abdekung mit aussparungen für kühler und Lüfter ist übrigens bald fertig, ich werde dann bilder posten. die originale wollte ich nicht verschnipselt wegen der garantie =)