DM800 hängt sich immer auf

  • Danke schon mal für die Antwort.


    Was mir aber noch nicht so klar ist. Wenn ich die DM800 auf 720p o. niedriger Auflösung fahre, dann dürfte es doch eigentlich keine Probleme mehr mit dem Plasma geben.


    Oder habe ich da einen Denkfehler? :rolleyes:

  • Quote

    Original von Tarzan100
    Auf 23,2E gibt es ja einen Astra-HD-Referenz-Kanal, der in voller Full-HD-Auflösung ausstrahlt.


    Ruckelt der auch nur bei Euch?


    Bei mir Ruckelt der auch sehr stark auf meiner Dreambox 800 mit Gemini 3.6! Ich glaube aber nicht, dass es am Fernseher liegt, denn ich habe einen Sony Full HD und bei anderen HD-Sendern ruckelt es nicht.


    Könnte es ein Treiberproblem sein an dem DM noch arbeiten muß?

  • Läuft bei mir einwandfrei. Bei mir hängt ein Beamer an der DM800 mit Auflösung 1280*720 (720p). Image macht keinen Unterschied bei mir, egal ob Newnigma 2 oder Gemini 3.60.
    Wer skaliert bei Euch? Box oder TV?

  • Also bei mir skaliert ausschliesslich die Box.


    Habe Oozoon im Flash und diverse Images auf Stick.


    Ruckler habe ich bei allen Images auf diesem Kanal.


    Edit: Ton und Bild ist auch nicht synchron, habe ich gerade festgestellt.

  • Bei mir macht alles die Box. Wenn der LCD hochskaliert sehe ich kein auffallender Unterschied. Theoretisch gesehen ist es besser wenn die Box hochskaliert, da Sie das bessere Signal erhält als der LCD. Falls bei beiden Geräten Hardware mit ebenbürdiger Qualität sitzt und das HDMI-Kabel kurz ist, sollten keine Unterschiede zu sehen sein. Es wiederspricht jedoch jeglicher Logik, wenn die Box 1080i Sendungen auf 725p herunterrechnet und der LCD sie dann wieder auf 1080i oder 1080p hochrechnet.

    - DM 7020 HD SAT
    - noch immer KEIN LÜFTER ! - kein GP mehr ... SORRY ...

  • Vollkommen richtig nach meinem Verständnis.


    Mein Test-Plasma kann sowieso nicht mit festen Auflösungen arbeiten. Deswegen mache ich ja "alles" über die Box, um der Auflösung von 1024x768 gerecht zu werden, und der Plasma nichts (wenig) zu rechnen hat.


    Denke, dass hier noch ein Software-Problem besteht.


    Vielleicht ist es aber auch die Hardware. Habe gelesen, dass die neuen Auslieferungen einen modifizierten Tuner haben.


    Bin kein Techniker, aber ich könnte mir auch vorstellen, dass diese Hardware-Modifizierungen sich negativ auf den Tuner auswirken!


    Hoffe, dass ich mich irre!


    Edit: Und wenn die Box eine Full-HD-Sendung beispielsweise auf 720p skaliert, dann muss der (mein) Plasma doch kaum mehr rechnen, oder? Bin gerade etwas verwirrt über deine Aussage bezügl. des wiederhochskalierens :rolleyes:


    Edit2: Nochmal darüber nachgedacht und verstanden. Muss dazu sagen, dass ich momentan ein Test-Plasma zur Verfügung gestellt bekommen habe, bei dem keine festen Auflösungen einstellbar sind.

  • Sorry, mein Fehler !! Bin von meinem FullHighDef ausgegangen. In deinem Fall ist natürlich 720p das einzig richtige. Plasmas und LCDs mit XGA auflösung (1024x768 ) müssen sowieso noch etwas dazurechnen um die volle Diagonale auszuleuchten. Da können einige Bildprozessoren schon mal am Limit oder darüber laufen. Solche Screens kommen aus der PC-Ecke und haben dementsprechen Mühe.

    - DM 7020 HD SAT
    - noch immer KEIN LÜFTER ! - kein GP mehr ... SORRY ...

    Edited 3 times, last by skynyrd ().

  • Also habe jetzt meine 3. ich betone dritte DM800 im Umtausch bekommen.
    Der Fehler ist bei allen drei Boxen der Selbe, die Box hängt sich einfach weg! Habe jetzt das GP 3,7 drauf, damit geht es auch nicht. ich hab die Krise!!! H I L F EEEEEEEEEE

  • Quote

    Original von bernd42
    Also habe jetzt meine 3. ich betone dritte DM800 im Umtausch bekommen.
    Der Fehler ist bei allen drei Boxen der Selbe, die Box hängt sich einfach weg! Habe jetzt das GP 3,7 drauf, damit geht es auch nicht. ich hab die Krise!!! H I L F EEEEEEEEEE


    beschreibe mal genauer "hängt sich einfach weg".
    ist es reproduzierbar ?

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Na beschreib mal ist gut! Also wenn man z.B. in die Einstellungen geht steht auf einmal das Bild der ton läuft weiter aber man kan nix mehr machen außer die Box vom Netz zu trennen. Beim Umschalten passiert das auch des öfteren. Oder Timeraufnahmen stürzen ab. Abpielen von HDD hängt sich auf. Also egal was ich mache irgendwie will die Box mich nicht! Wie gesagt ich habe ne 7020 und 600er Box, beide ohne Probleme - hab mir auch schon bei DMM ein Ticket abgeholt - aber wer weiß wie lange man da auf Antwort wartet!

  • Hi,


    ich habe jetzt auch bereits die dritte DM800S und es passiert auch bei mir immer wieder: auf HD-Kanälen hängt sich die Box ca. eine Stunde nach dem Einschalten auf! Auch mit Original Dream Software! SD ist ok.


    Manchmal laufen erst die Zahnrädchen eine Weile - oder auch nicht - das Bild friert ein, meistens hört man den Ton noch ein paar Minuten bevor der Absturz erfolgt. Wenn sie nicht von selbst rebootet, muss ich den Stecker ziehen da eine Bedienung per FB oder am Gerät selbst nicht möglich ist.


    Nach einem solchen Absturz wird die Zeitspanne zum nächsten Ausfall jeweils kürzer.
    Scheint evtl. ein Hitzeproblem zu sein - der Tuner wird sehr heiß?!
    In manchen Foren kann man lesen, dass das kühlen mit einem auf den Tuner gelegten Lüfter helfen soll.
    Manchmal heißt es auch, dass ein Austausch des Tuners geholfen hat.


    Ich jedenfalls werde keine Modifikationen an der Box vornehmen!
    Sie wird umgetauscht bis ich eine funktionierende bekomme!


    Alle von mir bisher getesteten Boxen hatten eine S/N mit 87031300001... bzw. 87021300001... beginnend.


    CU

  • Hab meine 800er zwar erst seit heute in Betrieb
    aber genau den selben Effekt bei HD-Kanälen (arteHD mit 720p oder ASTRA HD+ mit 1080i ist dabei egal)


    S/N ist bei mir auch mit 87021300001... beginnend!

  • Kann mich dem nur anschließen muss leider auch berichten
    das sich die DM800 bei mir auch nach kurzer Zeit auf HD
    Kanälen aufhängt nur ein ziehen des Netzsteckers
    die alternative bleibt um die BOX neu zu Starten.


    Meine Seriennummer habe ich jetzt nicht im Kopf habe die
    BOX allerdings auch gestern erst Gekauft .

  • Habe auch eine Box mit 85er serial und habe die Probleme nicht (allerdings Kabel Tuner).

  • Hab die Box seit gestern und habe die gleichen Probleme bei den HD-Kanälen. Erst friert das Bild ein ein paar Sekunden später ist auch der Ton weg. Nur Netzstecker ziehen hilft.
    Habe zuerst Gemini 3.7 drauf gehabt und dann 3.5. Keine Besserung.
    Seriennummer fängt mit 87031 an.
    Das ganze ohne Cam.
    Hat jemand ne Lösung parat?


    Danke schon mal

  • Die Lösung ist so simpel wie banal : entweder Box an Dream schicken oder Lüfter reinbasteln!

    - DM 7020 HD SAT
    - noch immer KEIN LÜFTER ! - kein GP mehr ... SORRY ...

  • Ich kann die HD Probleme ebenfalls bestätigen. Hab meine DM 800 am 5.8. gekauft und auch ständig Abstürze auf HD Kanälen. Habe provisorisch einen handelsüblichen Ventilator daneben gestellt. So konnte ich immerhin fast eine Stunde Premiere HD ohne Absturz sehen. Bei DMM habe ich am 7.8. ein Ticket dazu eröffnet aber bisher keine Antwort erhalten. Hab denen geschrieben, dass ich den Tuner (wenn es daran liegt) selber auswechseln kann. Mal sehen ob ich einen geschickt bekomme.


    Würde ungern wochenlang auf die Box verzichten, habe aber notfalls auch noch eine einwandfrei funktionierende DM 7000 hier stehen.

  • Hallo, leider muss ich das auch bestätigen, dass bei HD die Box hängen bleibt nach ca 30min und nach einem Kaltsart die Abstände immer kürzer werden...
    SN: 8707130000xxxxx.....beim letzten crash hat die Box nach ca 3min selber neu gebootet ohne den Stecker zu ziehen.
    Hab das Teil gerade mal 30 Stunden...mal sehen was der Händler zu sagen hat morgen. Bin schon enttäuscht inzwischen.meine gute alte 7000er läuft nach wie vor wie "Schmitz-Katze" :)
    Schön klein ist die Box ja , aber wie man die Anschlüsse auf der Rückseite mit den verschiedenen Grössen der USB-Sticks und des Ethernet-anschlusses usw kobinieren soll ist mir weiterhin ein Rätsel. Hab ja schon Probleme wenn ein Scartstecker dran ist das Netzteil anzuschliessen....lächerlich was die Konstrukteure sich da haben einfallen lassen....
    ach ja habs leider nicht mit der Originalsoft getestet sondern sofort das GP2 Ver. 3.7 drauf gemacht (im Flash)



    edit: hab mal die originalsoft drauf gemacht...ohne plugins oder sonstiges...Hd kackt ab nach 10min :(
    bring den Käse morgen zurück zum Händler.....

    Gruß cyberdog
    weich ist weich, und hart ist hart, aber immer weich, das ist hart.... 8)

    Edited once, last by cyberdog ().

  • Ich muss die HD-Probleme auch bestätigen. HD-Kanäle laufen ca. 10-20 min und dann ist Schluss. Das Image ist egal. Habe Original DMM, Oozoon und Gemini getestet. Immer das gleiche.


    Ich habe auch schon die zweite Box. Die Seriennummern beider Boxen haben mit 8700... angefangen. Die erste Box hatte einen defekten Tuner. Der hat nur 208 Kanäle gefunden.


    Die zweite Box hat auch Bootprobleme. Das Starten via Stromentzug ist reine Glückssache. Nach ca. 5-10 Versuchen startet die Box. Ich glaube der Anlasser ist im Eimer oder der Zahnriemen muss mal gespannt werden. :O .


    Die Hardware der zweiten Box hat die Rev. J . Kann das jemand für die nicht funktionierenden Boxen bestätigen?


    btw: Intern ist noch eine zusätzliche USB-Buchse verbaut. Aber wohl nur umständlich nutzbar.

    ________________

    Mundharmonika

  • Quote

    Die zweite Box hat auch Bootprobleme. Das Starten via Stromentzug ist reine Glückssache. Nach ca. 5-10 Versuchen startet die Box. Ich glaube der Anlasser ist im Eimer oder der Zahnriemen muss mal gespannt werden.


    Das ist ein bekanntes problem mit allen boxen. Da werden irgendwelche Kondensatoren oder so nicht richtig entladen. Ich habs selber gefixt indem ich mir ne "Multifuse" eingelötet hab (gibts nen thread von Adenin im DMM forum zu):
    http://www.dream-multimedia-tv…/thread.php?threadid=7281



    Du trennst entweder die box nur für den bruchteil einer sekunde vom strom oder musst halt sehr lange warten ... den stecker für ein paar sekunden ziehen macht probleme. Entweder gant kurz oder ganz lang ;)


    Wenn sie nich anspringt mach halt einfach mal Stecker rein, für weniger als ne sekunde raus und wieder rein ... dann sollte sie anspringen :)


    Quote

    Intern ist noch eine zusätzliche USB-Buchse verbaut. Aber wohl nur umständlich nutzbar.


    Der geht gar nich mit normalen USB Devices. Is für irgendnen DMM Kram (Dongle?) oder so. Strom fürn Lüfter kann man aber glaub ich abzwacken :)


    PS - Ontopic: Ich hab keine Probleme bei HD Sendern, auch nicht nach 24h. Und meine Box is erste Generation, mit nachgelötetem Tuner und so. Funktioniert aber prächtig ...