Dreambox 800 blockiert Netzwerk

  • Hey, bitte nicht jetzt einfach dicht machen ...


    Ich bin noch Neuling und habe meine DM800 gerade erst einige Tage in Betrieb.


    Als Image benutze ich derzeit Oozoon, weil ich mit dem Original-Image nichts auf die Reihe bekam (z.B. USB-Geräte-Erkennung).


    Ich habe definitiv nichts illegales auf meiner DM800 am Laufen und auch kein Interesse am Schwarzsehen ...


    Und trotzdem habe ich definitiv sporadische Netzwerkprobleme, seit die DM800 dran hängt. Es kann stundenlang (oder auch tagelang) alles gut gehen und morgens, wenn man an den PC kommt, geht wieder das ganze Nezwerk nicht mehr (FritzBox7270).


    Nur ein Abstöpseln aller Netzwerkkabel und FritzBox Reset (Netzstecker ziehen und einstecken) brachte mich dann bisher wieder mit dem PC ins Netz.


    Ich muss jetzt erst mal was dringendes erledigen, werde aber heute abend mal alle bisher genannten Tipps umsetzen, soweit ich das kann und hoffe, das das Problem dann nicht mehr auftritt. Was ich ja aber leider erst nach Tagen feststellen kann, da bei mir die Probleme ja immer nur sproadisch über Nacht entstehen.


    Bitte den Thread nicht dichtmachen, sondern bei legalen Dingen bleiben.


    Wie schmeisse ich denn das verutlich mit schuldige "CCcam" aus der 800er raus? Kann ich das irgendwo in der Box-Betriebssystem-Oberfläche ausschalten oder deinstallieren?


    Ich nehme an, das benötigt man für PayTV und ich nutze ja garkein PayTV ...


    *******************************************


    Unglaublich, just als ich diesen Beitrag abschicken wollte, war das Netz doch schon wieder tot.


    Ich bin zur Box gegangen und sie ist ausgeschaltet (rote LED leuchtet - nennt sich das DeepStandby, wenn auf dem TV steht, dass man den Netzstecker jetzt ziehen darf?).


    Nur das Netzwerkkabel von der DM800 abgezogen, schon geht das LAN wieder einwandfrei.


    Ich hatte ja Zweifel, ob es die DM800 wirklich ist, aber nun ist das wohl einwandfrei klar.


    Da ich nichts Illegales auf meiner Box drauf habe, frage ich mich, ob das ein Búg der DM800 ist ...


    Jetzt muss ich aber dringend erst mal weg.


    Ich hoffe ja, dass mir die bisherigen Tipps weiter helfen oder dass noch einige andere User mit dem Problem und der Problemlösung beschäftigt sind, bis alles 100% gefixt werden kann ...


    Na dann bis später ...


    Gruß
    Strichi

    Seit 20.12.2010 ohne VISA, ohne PayPal, ohne eBay und ohne Amazon ...
    Ich verzichte auf diese bekennenden Gegner unserer Rechtsstaatlichkeit !

  • Deine Probleme, vermute ich, haben nichts mit der CCcam der Anderen hier zu tun.
    Was die machen ist illegal und sie sind deshalb selber schuld.


    Mach lieber einen neuen Thread auf mit deinem Problem. Da kann man besser drauf
    eingehen.

  • Etwas OT, aber wenn du den Strom nicht abschaltest, kannst du besser Standby benutzen, denn dabei ist die 800er sparsamer.


    Netzwerkprobleme hab ich mit meiner Hardware nicht, Dreamboxen, NAS und PCs hängen am Switch und dieser an einem Linksys WRT 54 GL mit ddwrt als Client-Bridged.
    Eine Etage tiefer steht ein stinknormaler W 500 Router.


    Panasonic TX50-EXW784
    Panasonic SC-ALL70TEGK / SC-ALL2 wireless 5.1 Soundbar
    dm8000, dm7080, dm800sev2, dm900-dvb-s2-unicable, dm900-dvb-s2-multisat


    http://www.dreambox-tools.info

    Edited once, last by Oldboke ().

  • Quote

    Original von strichi
    Wie schmeisse ich denn das verutlich mit schuldige "CCcam" aus der 800er raus?


    Wenn du es nicht selbst installiert hast, ist es nicht auf deiner Box.
    (CCcam ist ein (softcam) kann also Pay-TV Karte in Slot lesen und ein programm dann entschlüsseln. Dabei ist nicht's ilegales dran)


    Quote

    Original von strichi
    Ich bin zur Box gegangen und sie ist ausgeschaltet (rote LED leuchtet - nennt sich das DeepStandby, wenn auf dem TV steht, dass man den Netzstecker jetzt ziehen darf?).


    Die DM800 hat KEIN DeepStandby das ist den Boxen vorenthalten die ein eingebautes Netzteil haben. Bei StandBy wird eigentlich nur der Tuner, und die Bildausgabe abgeschalten. sonst läuft alles ganz normal weiter.
    Das Runterfahren (zum Netzstecker ziehen) ist nur das das System sauber beendet wird, bevor du ihm den Strom klaust. Wie bei einem PC auch.

  • Super, danke für Eure ersten Antworten und Tipps ...


    Durch Eure Hinweise habe ich jetzt doch schon einen ersten Verdacht:


    Ich wusste nicht, dass die DM800 garkeinen DeepStandby hat und dass das Abschalten der Box ausschliesslich dazu dient, alles vernünftig runter zu fahren (wie beim PC), bevor man den Netzstecker zieht. Aber am Bildschirm steht ja schliesslich, dass man nun den Netzstecker ziehen kann ...


    Ich dachte tatsächlich, dass müsste gleichzeitig auch der DeepStandby sein, von dem ich im Zusammenhang mit Dreamboxen immer irgendwo gelesen hatte, dass man dann deutlich weniger Strom verbraucht.


    Deshalb habe ich hin und wieder kurz vor dem Einschlafen im Sleeptimer die Aktion "Ausschalten" anstatt "Standby" gewählt.


    Kann es sein, dass in diesem "ausgeschalteten" aber nicht vom Netz getrennten Zustand die Box den LAN Anschluss noch nicht richtig abschaltet, sondern irgendwie unvollständig weiter an lässt und dass es dadurch dann zu den Netzwerkproblemen kommen kann?


    Diese Idee kam mir nur, weil Swiss-MAD mich glücklicherweise dahingehend jetzt etwas aufgeklärt hat und auch der Hinweis von Oldboke hat mir geholfen, noch einmal über den "vermeintlichen DeepStandby" nachzudenken. Insofern war das absolut nicht offtopic ...


    Danke schon mal an Euch alle Drei, für Eure ersten Ansätze ...


    Ich werde diesen "ausgeschalteten Zustand" jetzt erst einmal garnicht mehr benutzen und die Box immer im normalen StandBy lassen. Vielleicht ist das ja tatsächlich schon die Lösung des Problems.


    Gruß
    Strichi

    Seit 20.12.2010 ohne VISA, ohne PayPal, ohne eBay und ohne Amazon ...
    Ich verzichte auf diese bekennenden Gegner unserer Rechtsstaatlichkeit !

    Edited once, last by strichi ().

  • Quote

    Original von strichi
    Kann es sein, dass in diesem "ausgeschalteten" aber nicht vom Netz getrennten Zustand die Box den LAN Anschluss noch nicht richtig abschaltet, sondern irgendwie unvollständig weiter an lässt und dass es dadurch dann zu den Netzwerkproblemen kommen kann?


    Die komponenten des Netzwerkanschlusses sind dabei noch bestromt, aber es ist kein Betriebssystem mehr dahinter der dies bedient.


    Könnte schon sein, das dies Probleme verursacht, ich denke aber eher nicht.
    Aber nur durch den Versuch wird man schlauer. ;)

  • Also, bis jetzt läuft alles anscheinend stabil.


    Ich bin gespannt, wie es nachher aussieht, wenn die Nacht vorbei ist.


    Auf jeden Fall werde ich jetzt mal eine Woche "nicht ausschalten", sondern nur auf standby gehen lassen.


    Wenn alles ein bis zwei Wochen lang stabil bleibt, versuche ich dann mal wieder die Abschaltung ohne Stecker ziehen ...


    Könnte mir schon vorstellen, dass die FritzBox bockt, wenn da was am Netz hängt, was aber nicht richtig aus ist, aber auch nicht richtig an ist ... Bin aber nun mal leider kein Netzwerktechniker ...


    Gute Nacht ...


    Gruß
    Strichi

    Seit 20.12.2010 ohne VISA, ohne PayPal, ohne eBay und ohne Amazon ...
    Ich verzichte auf diese bekennenden Gegner unserer Rechtsstaatlichkeit !

  • Hallo strichi,


    den Mode in den die DM800 schaltet ist der gleiche wie einen PC runterfahren und noch
    am Strom lassen. Siehe auf die Rückseite deines PC's und du wirst sehen, daß die LED
    für die Netzwerkschnittstelle aktiv ist. Was seien kann ist, daß der LinkSpeed der ange-
    zeigt wird eine Stufe runterschaltet.
    Bei meinen PC ist das so, bei eingeschaltenen Rechner meldet mein Switch 1000Mbit,
    Rechner runtergefahren = 100Mbit).


    Hast du im Bios der DM800 schon mal die Netzwerkkonfiguration angeschaut?
    Normal sollte es auf "Auto" stehen. Hatte da schon die komischten Netzwerkfehler,
    wenn mann 100Mbit FullDuplex manuell eingetragen hat.

  • Hmmm, hört sich erst mal gut an.


    Hat nur einen Haken ... Ich weiss nicht, wie ich im Bios der DM800 nachschauen kann.


    Über den Menüpunkt Netzwerkeinstellungen finde ich nichts.


    Wenn man wie beim PC im Bootvorgang irgendwie gesondert ins Bios kommt, dann müsstest Du mir eventuell noch erklären, was man machen muss, um ins BIOS zu gelangen.


    Bis jetzt ist glücklicherweise auch alles immer noch stabil, seit dem ich nur noch in den StandBy schalte.


    Danke und Gruß
    Strichi

    Seit 20.12.2010 ohne VISA, ohne PayPal, ohne eBay und ohne Amazon ...
    Ich verzichte auf diese bekennenden Gegner unserer Rechtsstaatlichkeit !

  • Danke ...


    Werde ich mal testen, sobald ich wieder Zugriff habe.


    Z.Zt. ist meine Frau am Fernsehen, da kann ich nicht schon wieder mit meinem Spieltrieb stören, sonst will sie womöglich den Topfield nachher noch zurück haben, um ihre Ruhe zu haben, wenn Sie gerade mal am TV gucken ist ;-)


    Bis jetzt läuft übrigens immer noch alles einwandfrei ...


    Gruß
    Strichi

    Seit 20.12.2010 ohne VISA, ohne PayPal, ohne eBay und ohne Amazon ...
    Ich verzichte auf diese bekennenden Gegner unserer Rechtsstaatlichkeit !

    Edited once, last by strichi ().

  • Quote

    Original von strichi
    Z.Zt. ist meine Frau am Fernsehen, da kann ich nicht schon wieder mit meinem Spieltrieb stören, sonst will sie womöglich den Topfield nachher noch zurück haben, um ihre Ruhe zu haben, wenn Sie gerade mal am TV gucken ist ;-)


    Den Topf für die Frau, und die Dream für dich zum spielen. :D

  • Quote

    Original von Swiss-MAD
    ...


    Die komponenten des Netzwerkanschlusses sind dabei noch bestromt, aber es ist kein Betriebssystem mehr dahinter der dies bedient.


    Könnte schon sein, das dies Probleme verursacht, ich denke aber eher nicht.
    Aber nur durch den Versuch wird man schlauer. ;)


    Versuch macht kluch.


    So, ...


    mittlerweile sind ja einige Tage ins Land gegangen und ich hatte gar keine Zeit, mich um die kleine Dream zu kümmern.


    Zwischenergebnis der bisherigen Langzeiterprobung:


    Kein Runterfahren ohne anschliessendes Steckerziehen.
    Kein einziges Netzwerkproblem mehr


    Scheint also doch am "undefinierten Zustand" des LAN-Anschlusses zu liegen, wenn die Box runtergefahren, aber noch bestromt ist.


    Wenn ich zum Wochenende mal Zeit habe und für längere Zeit niemand gerade Fernsehen gucken und / oder surfen will, mache ich dann wohl mal die Gegenprobe.

    Seit 20.12.2010 ohne VISA, ohne PayPal, ohne eBay und ohne Amazon ...
    Ich verzichte auf diese bekennenden Gegner unserer Rechtsstaatlichkeit !

  • Also habe seit heute eine 800 und das selbe Problem, kannte ich bis jetzt noch von keiner Box,Habe einen Samsung Router, und einen D-link 604 als Swich zur Box, wenn ich Manuel Konfiguriere, habe ich dieselben Probleme wie hier beschrieben habt ,habe mal in der Box auf DHPC gelassen seitdem sind meine Probleme beim PC und der anderen Box im moment weg :gutenmorgen:

  • ich wollte mir unbedingt die Dreambox 800 kaufen aber wenn man hier sowas liest schreckt das sehr ab...


    woran kann das denn liegen dass die Box das ganze Netzwerk lahm liegt? Ein bekannter hat mir nämlich auch erzählt dass er das Problem hat in Verbindung mit der CCcam... wenn es wirklich an der CCcam liegt wieso tritt das Problem dann mit anderen dreamboxen oder dboxen nicht auf??? Ist doch eindeutig ein Fehler der Dreambox 800....

  • Nein Nein,


    das Problem hängt nicht mit der DM800 zusammen sondern mit der illegalen
    Tatsache, daß manche User I-CS betreiben und dafür sich mit so vielen Servern
    konnekten, daß ihr Netzwerk das nicht verkraftet.


    Also ILLEGALE Sachen und diese werden hier nicht besprochen.


    Wird Zeit, daß dieser Thread endlich closed wird.

  • Nein es hängt nicht ausschließlich mit I-CS zusammen. Auch ich habe schon mehrmals festgestellt, wenn ich meine DM 800 ausschalte ohne sie dann anschließend vom Strom zu trennen, dass dann mein Netzwerk tot ist.

  • Liegt aber dann am Router/Switch. Das die LAN LED leuchtet ist eigentlich
    normal. Schaue doch mal auf die Rückseite deines PC's nach dem Runterfahren,
    da leuchtet auch die LED fürs LAN.

  • Moin moin


    Also, leider konnte ich das Phänomen bei mir auch schon feststellen, Netz absolut tot.


    Im ersten momment erstmal PC, Modem, Router neu gestarted mit meinem I-Net Provider telefoniert um sicher zu gehen, das dass problem nicht da lag, schlussendlich die DM800 vom netz genommen und siehe da, Mein Modem bekam plötzlich wieder ne Verbindung und auch mein internes Netz lief wieder.


    Modem: Zyxel
    Router: Netgear


    Was interessant war, ist das nach dem neu starten meine DM800 zwar intern am im Netz erreichbar war (WebIF, Telnet) Jedoch weder Pingbar war, noch lief der Netzwerktest auf der Box sauber durch.


    Konnte nach dem absturz (trotz neu start, der Box, oder dem neu Einrichten der Netzwerk Konfig) keine Updates mehr fahren.
    Zu dem Zeitpunkt des absturzes lief auf der DM800 das GP 4.0 Image drauf.


    Habe nun erstmal Newnigma drauf und nun schon seit mehreren Tagen keine Probleme mehr.


    Werd dies mal weiter beobachten...


    Gruss


    chlu