Dreambox 800 blockiert Netzwerk

  • hab ne 7170 und ne dm 800c ... keinerlei probleme ...auch cccam ....


    nun mal zur fehlereingrenzung.....bitte von denen bei denen es ausfällt...


    a) habt ihr den DNS server manuel gesetzt oder per dhcp ...
    b) ist cardsharing aktiv? (lokal?)
    c) benutzt ihr oft das webif? (benutz ich nie)
    d) habt ihr ne portweiterleitung auf die dm800 vom router?
    e) welches image?


    da würde ich mal ansetzen ... aber bin kein profi .. nur halbwissend ;o))


    gruss axxel

    "i have a dream ... a perfect working box"

    Edited once, last by axxel386 ().

  • Nur zur Information: ich habe die DM800 (kein Cardsharing; Gemini 3.9 über BA; SCVS im Flash) seit einem halben Jahr mit einer festen IP Adresse an einem Switch hängen, der an meinem Router hängt und hatte nie ein Problem bisher mit dem Netzwerk.


    Es ist ein 8-fach Switch an dem vielerlei hängt (Drucker, PS3, Powerline Adapter, mehre Computer und Dreamboxen).


    Letzte Woche hatte ich jetzt das gleiche Problem zum ersten Mal: das Netzwerk war komplett tot.


    Zuerst dachte ich, dass die ADSL Verbindung vom Router zusammengebrochen war (dieses Problem gab es früher - vor einigen Jahren - häufiger). Ich startete meinen Router neu, aber das half nichts.


    Dann bemerkte ich die rote LED an der Dreambox, die wild blinkte und erinnerte mich an diesen Thread. Nach einem Neustart der 800er läuft wieder alles.


    Hoffentlich trifft dieses Phänomen nicht zu häufig auf in Zukunft.

  • Also erst mal einen Guten morgen,


    Ich habe seid letzter Woche eine DM800, habe natürlich erst mal graue haare bekommen.
    Bis ich dieses „Tunen fehlgeschlagen“ hinbekommen habe.


    Jetzt habe ich das Problem kontinuierlich wenn ich die Dm800 im Netzwerk habe schmiert mir das ganze HomeLAn weg.
    Habe vorher die 7020 anstelle von der DM800 gehabt, an dieser hängen noch eine DM7000, Dm100, Dbox² und es rennt seid Jahren ohne Probleme.


    Sobald die DM800 angeschlossen ist, geht nichts mehr alle Boxen sind absolut nicht ansprechbar ich denke auch so langsam das Es mit der Fritzbox7170, was zu tuhen hat.


    Bin jetzt auf der Arbeit werde heute Abend, wenn ich Heim bin, mal die Alte 7050 auspacken und mein Glück mal mit der Probieren wie die DM800 darauf anspricht.


    So eine Problem Box habe ich ja noch nie gehabt , die dm7000 war ja schon am Anfangstatus zickig aber diese überschreitet mittlerweile alle grenzen.


    DHCP in der Fritz aus.
    DM800 DHCP ist aus , alle werte manuell eingegeben nichts nichts nichts.
    CCcam 2.09 2.10 2.11 alle ausprobiert ob es daran liegt absolut nicht.


    Ich denke mal das dieser Thread hier extrem wichtig ist und iwr alle gemeinsam einen ausweg finden sollten.


    :gutenmorgen:
    So jetzt mal wieder an die Arbeit sonst gibt es stress mit dem Cheffe :rot:



    -=MeMoLI=-

  • Quote

    Original von Bladestar
    Selbes Problem bestand bei mir.
    Meine Lösung war es den DHCP-Server der Fritz!Box 7170 abzuschalten und jedem Netzwerkgerät eine feste IP zu verpassen.
    Somit gab es keinerlei Probleme mehr.


    Das habe ich ja sowieso alle geräte FesteIP manuell gegeben.
    Seid Jahren so am laufen aber jetzt schalte ich die DM800
    dazu hängt alles kann absolut nichts mehr an Pingen und zu greifen.


    Ist schon eine TraumBox :rot:


    Hatte mal vor Jahren das Problem mit der Humax5400 und DBox² das die sich nicht magten wenn beide geräte an waren und auf dem selben Sat gezappt
    ging es mit der Signal stärke und Quali den Bach runter .


    Nicht das es jetzt hier auch ein solche Problem mit dem Netzwerk gibt,
    das die DM800 mit der Fritzbox Konflikte verursacht ? :kaffee:


    Bitte mal alle die den Fall gelöscht haben ihr Konfig hier Posten damit jedem dadurch auf die schnelle geholfen wird


    -=MeMoLi=-

  • Hallo,


    ich habe 4 Fritzboxen im Betrieb. Eine 7270 als Basis und 3 andere als Repeater (7170, 7050 und FonWlan). Da hängen dann eine DM800, eine DBox2 und eine 7000er dran. Es gibt nur feste IP Adressen - kein DHCP! Das Ganze ist WPA2 gesichert. Netzwerkfehler gleich NULL. Standby oder deep Standby alles ist gleichermaßen unkritisch. Die 800er wird jetzt mit Gemini 3.9 betrieben, aber auch unter 3.8 gab es keine Probleme.


    santaleone

    Santaleone


    DM800HD PVR, DM8000HD, DM7020HD, und alles mit Oozoon

  • Ich hab nen WRT54G (v2) router, und hatte gestern auch das netzwerk-problem, IP Adressen hab ich fix vergeben, an DHCP und Fritzbox wirds also wohl ned liegen.


    Mal sehn, hoffentlich tritts nicht öfters auf...


  • um das problem einzugrenzen würd ich wirklich alle bitten die punkte a-e in den post einzutragen um nach gemeinsamkeiten zu suchen......


    DM800c(250gb seagate intern) + FB 7170 DHCP
    kein cardsharing
    kein benutzes webif
    keine portweiterleitung
    aktuelles SCVS (29.11)
    plugins installiert: epgrefresh/vlc/permblock/userscripts/webif/DVDplayer/cccam 2.11



    ich habe keinerlei probleme mit dem netzwerk ....

    "i have a dream ... a perfect working box"

    Edited 2 times, last by axxel386 ().

  • Ja, ich kenne das Problem hier auch. Nachdem ich die dm800 als Verusacherin identifiziert habe, ist der Fehler absolut nachvollziehbar und behebbar - allerdings nicht zu erklären für mich:


    -Die Box ist "ausgeschaltet"
    -Sie ist über Kabel an einem Router angehängt und hat eine feste IP - allerdings läuft der DHCP-Server des Routers
    -Das Netzwerk fällt sporadisch aus (Kabel), kann aber auch tagelang funktionieren
    -Ich schalte die dm800 ein - anschliessend in standby
    -sobald die box nicht "ausgeschaltet" ist, geht das Netzwerk sofort wieder reibungslos und bricht nicht mehr zusammen.


    Ist etwas unschön, aber ich kann damit leben.


    axantas

  • Hi


    Ich habe auch prbleme mit der 800er und der Fritzbox 7170 gehabt.
    Sie hat mir auch das komplette netzwerk still gelegt.
    Habe mir dann nen DLink Switch zwischen 800er und fritzbox geklemmt und somit ist mein Problem gelöst. Die Box ist zwar 2minuten nach dem Reboot nicht erreichbar , aber mein Homenetzwerk bleibt unberührt :-)

  • ok das ist doch schonmal nen ansatzpunkt ...


    hab die dm800c auch auf nem switch hängen und nicht an der FritzBox direkt...
    und hab keinerlei netzwerkprobleme....

    "i have a dream ... a perfect working box"

  • Quote

    Original von axxel386
    ok das ist doch schonmal nen ansatzpunkt ...


    hab die dm800c auch auf nem switch hängen und nicht an der FritzBox direkt...
    und hab keinerlei netzwerkprobleme....



    Jo wenn halt andere geräte mit an dem Switch hängen, dann geht es nicht :-)
    Es darf an dem Switch nur die 800er und die Fritzbox angeklemmt sein

  • negativ euer ehren.... auf meinem switch sind 2 rechner die DM800c und 1 drucker ... +natürlich die FB angesteckt...


    ohne probleme

    "i have a dream ... a perfect working box"

  • Alle Leute, die Probleme haben, sollen es mal ohne CCcam probieren. Also cam auf common interface stellen und laufen lassen. Ich könnte wetten, dass dann 90% aller Probleme der Vergangenheit angehören.


    ciao


    Basti

  • Kann ich nicht nachvollziehen. Jede Dream hat bei mir eien Fritzbox als Router/Repeater und läuft mit festen IP Adressen und CCam ohne Probleme.

    Santaleone


    DM800HD PVR, DM8000HD, DM7020HD, und alles mit Oozoon

  • oups falscher thread --- sorry

    "i have a dream ... a perfect working box"

    Edited once, last by axxel386 ().

  • Quote

    Original von ¥Paradise¥
    Hi


    Ich habe auch prbleme mit der 800er und der Fritzbox 7170 gehabt.
    Sie hat mir auch das komplette netzwerk still gelegt.
    Habe mir dann nen DLink Switch zwischen 800er und fritzbox geklemmt und somit ist mein Problem gelöst. Die Box ist zwar 2minuten nach dem Reboot nicht erreichbar , aber mein Homenetzwerk bleibt unberührt :-)


    Werde mal morgen zu feier abend mal in der wühlkiste nach meinem alten switch schauen.


    Es könnte ja sein das es echt so ist .

  • Also habe mir einen switch zwischen Fritzbox und der Dream800
    geklemmt N E G A T I V immer noch das gleiche Phänomen :rot:


    langsam krieg ich es mit der Box !


    Langsam glaube ich das die DM800 einen Netzwerkschnittstellen defekt hat !