The Gemini Project 2 Controlr 1.2

  • Der Aussage von markus21 schließe ich mich vorbehaltlos an, unter Windows XP/Vista unf FF3.0.1 lauft das Plugin wie geschmiert.
    Auch mit CVS Images (ausgeschlossen die speziellen Gemini Features) geht alles zur vollsten Zufriedenheit.

  • Quote

    Original von 3c5x9
    PS.: Davon ab find ich es cool, das die Windows/Linux Welt anscheinend wirklich super wenig Fehler/Probleme hat. Das ist auch schonmal was :)


    nein, ich habe ein paar Probleme (mit den ich aber leben kann). Ich habe es mir bloß abgewöhnt Dir was sagen zu wollen wei du immer so extrem angepisst tust... Und ich will niemanden zu nahe treten!
    Ist nich böse gemeint ich bewundere Deinen Einsatz und dein Können aber ich wollte das nochmal loswerden!


    GiB64

    "Diejenigen, die ihre Freiheit zugunsten der Sicherheit aufgeben, werden am Ende keines von beiden haben - und verdienen es auch nicht." Benjamin Franklin


  • richtig, unter windows alles klar, wenn man alles richtig installiert hat, was bei einigen ja nicht so zu sein scheint..


    dass es mit dem mac (noch) nicht so läuft, war ja kein vorwurf , lieber autor/programmierer, sondern nur eine feststellung. würde der von uns hochgeschätzte autor/programmierer nicht am arsch der welt wohnen, sondern in zivilisiertem gebiet ( :) ) würde ich ihm ja gerne einen mac zur verfügung stellen.. was man ja evtl. im winter per post bewerkstellen könnte. dies wäre der entwicklung für den mac doch sicher förderlich, oder? es könnte aber passieren , dass dem autor/programmierer der mac so gut gefällt, dass es anschliessend nur noch programme/erweiterungen für den mac gibt, denn, da werden mir viele beipflichten: mac macht süchtig!


    in diesem sinne

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

    Edited once, last by Doc ().

  • gib64:
    Programmierer, besonders die von dem Schlag der sich von Pizza,FastFood und Döner ernährenden, langhaarigen Nerds, haben manchmal das Problem der sozialen Inkompetenz. Also nehm es mir nicht übel wenn es mal so klingen sollte. Aber ist an keiner Stelle so gemeint gewesen, mit Ausnahme von "Mein streamen klappt nicht"-Fragen ;) War aber zu keiner Zeit wirklich angepisst, höchsten mal übernächtigt oder so ;)
    Nur was mich da eben stutztig macht bzw. wundert, das andere Leute mit genau deiner Konfiguration an OS/Firefox etc. keine Probleme hat. Von daher habe ich deine Fehlermeldungen vorerst mal mit geringer Priorität gelesen. Mit dem dadurch entstehenden schlechten Gewissen und deiner stetigen Nachfragen diesbezüglich könnte es evtl. zu dem von dir geschilderten linguistischen Disfunktionen gekommen sein.



    Doc:
    Der Autor/Programmierer dieser Bytesammlung hat nur den Anspruch es auf allen Plattformen anzubieten. Er hat sich deswegen gerade für den Firefox entschieden, damit alle Anwender/User dieser Zusammenstellung an Programmierbeispielen es auch benutzen können. Von daher findet der Autor/Programmierer zu aller erst blöd, das es hier Probleme gibt. Den Autor/Programmierer frustriert bzw. wurmt es um so mehr, als das er keinerlei Ansatzpunkt für eine Fehlerkorrektur sieht. Was der Autor/Programmierer sich wünschen würde, und das wäre eine Zwischenlösung zwischen Allem, wäre ein MacOS in einer VM. Gibts sowas nicht? Kann dem Autor/Programmierer ein Anwender/User dies 'beschaffen'?

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Auf meinem iMac läuft es auch wie geschmiert. auch das streamen funktioniert. Nur leider auf meinem MacBook nicht. Da funktioniert das streamen aber mit dem WebIF genauso gut.


    Ist von mir aber auch kein Vorwurf, nur eine Feststellung. Im Paralells mit XP gehts auch einwandfrei.

    DM920UHD-S-C 2TB, DM7080SSCC 2TB/1TB, DM One S-C 2TB, LG OLED65B7D, Denon AVR-4000X,55LX9500. Yamaha RX-V685, Synology DS212J 6TB, ATC2TB,DS214-Play 8TB DX213 6TB

  • da muesste man mal rausfinden, was jetzt auf dem macbook anders ist.. softwaremässig kanns ja eigentlich nicht sein, denn ich habe meines komplett vom imac "übernommen".. evtl. andere treiber fürs macbook? hab auch auf dem imac und macbook je 4gb, also genug...
    aber da fällt mir was ein: auf dem imac hab ich eine ältere version vom firefox als auf dem macbook. welche version, kann ich aber jetzt nicht nachschauen, da nicht zuhause.. auf dem macbook läuft jetzt die letzte version


    @3c.. ich hab leider noch nie gehört, dass osx unter vm läuft.. aber ich höre mich mal um.. eigentlich kann da gar nicht gehen, dazu ist windows viel zu schlecht.. vielleicht weiss ja jemand hier was davon..


    aber dass der ff immer wieder dabei abstürzt, lässt mich halt auf den tippen.. sind ja auch ein paar unterschiede im ff zwischen mac und xp..


    ps: linguistische disfunktion find ich klasse ;)

    Gruss Doc!



    „Auge um Auge und die ganze Welt wird blind sein!“Mahatma Ghandi

    Edited 3 times, last by Doc ().

  • Quote

    osx unter vm läuft.. aber ich höre mich mal um.. eigentlich kann da gar nicht gehen, dazu ist windows viel zu schlecht.. vielleicht weiss ja jemand hier was davon..


    Doch das geht, allerdings erlauben die Lizenzbedingungen von Apple nur OS X Server (und nicht das "normale" OS, also den Client) zu virtualisieren.

  • Ich hab jetzt auf dem MacBook den gleichen Softwarestand.
    Bei der installation des 1.2er bleibt das installationsfenster leer, normalerweise steht da ja etwas drin, installiert, etc neustarten

    DM920UHD-S-C 2TB, DM7080SSCC 2TB/1TB, DM One S-C 2TB, LG OLED65B7D, Denon AVR-4000X,55LX9500. Yamaha RX-V685, Synology DS212J 6TB, ATC2TB,DS214-Play 8TB DX213 6TB

  • Es gibt gepatchte Versionen von MacOS X die sich auf einem PC installieren lassen. Ist aber recht tricki das es mit der Hardware die man grad hat auch zusammen läuft. ;)

  • Hallo


    tolles arbeit ; ein kleine Bemerkung :


    In den EPG browser , nur auf manche Sender bekomme ich keinen Program , obwohl unten im "Status search" " Num result " ein anzahl von Programmen gegeben ist.


    Direkt auf die Box ist naturlich ein EPG fur alle Sender vorhanden.


    Mein EPG ist auf Csat ( Französich )


    hat jemand aufch dieser "Problem" ?


  • Ich denke das wird ein Problem mit Umlauten oder Sonderzeichen sein.


    Ich habe auch hier im deutschen EPG mit ÄöÜäöüß so meine Probleme. Und im Französischen gibt es ja noch mehr davon. Kannst du das bestätigen, das da solche enthalten sind?

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Hallo


    zuerst mal danke fur die Schnelle Ruckantwort


    Leider kann ich nicht 100% bestätigen das es mit "extra Charakter" nur zu Tun hat
    Der EPG Ergebnis wird in Großbuchstabe geschrieben.-In Französich gibt es mehere special Charakter aber in kleinbuchtabe ( z.B -é-è-à-ç ...)-
    Ich habe mal direkt auf die EPG box -Kanale ohne Gp2r EPG- geschaut.
    Ich habe keine extra Charakter gefunden.


    Eins ist Sicher es ist nicht immer auf die Selben Sender wo den EPG nicht angezeigt wird.


    Habe auch Extra Charakter (z.B !- :-'-) die Ohne Problemen Angezeigt werden.


    Kleine Anderung von meine Letzte Antwort .
    Auf eine Kanal der Ohne EPG Angezeigt wird , steht unten im "Status search" " Num result " der Anzahl von die Letzte Suche die gemacht wurde , und die "progress bar " hört nicht auf zu "laufen"


    MfG


    Danke

  • Jap, bestätigt meine Vermutung. In der JavaScript Fehlerkonsole solltest du dann auch ne Fehlermeldung bekommen.


    Muss ich mal gucken wie man das lösen kann. Charset Encoding ist und bleibt mir ein Rätsel :)

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Servus!


    Bei mir ist seit dem Aufspielen der neuen BP.pyc die kleine Uhr welche im EPG-Fenster (auf der Box) einen gesetzten Timer markiert, verschwunden.


    Kann das mit der neuen BP.pyc zutun haben??

  • Quote

    Original von khk134
    Servus!


    Bei mir ist seit dem Aufspielen der neuen BP.pyc die kleine Uhr welche im EPG-Fenster (auf der Box) einen gesetzten Timer markiert, verschwunden.


    Kann das mit der neuen BP.pyc zutun haben??


    Nein

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Mir ist auch gerade was aufgefallen:


    WinXPPro SP3, FFX3.0.1, GP² 3.60@DM800


    Interface-Startseite:
    Ich bin mir nicht sicher, ob das schon immer so ist oder ob ich da was übersehen hab. Ist denke ich auch ein Problem der Zeichenkodiereung!?

  • Quote

    Original von 3c5x9


    Nein


    Danke und natürlich auch recht herzlichen Dank für dieses tolle Tool.


    Bin trotzdem etwas verzweifelt, da dieses Uhrensymbol nicht mehr erscheint. Dieses Problem gabs ja schon mal bei vers. 3.1 oder so??


    Jedenfalls hab ich jetz nochmal mit 3.6 geflasht, leider kein Erfolg. Wer weis Rat??

  • Quote

    Original von markus21
    Interface-Startseite:
    Ich bin mir nicht sicher, ob das schon immer so ist oder ob ich da was übersehen hab. Ist denke ich auch ein Problem der Zeichenkodiereung!?


    ist bei mir auch, meistens nach dem start von FF.


    Meine Probleme sind, bei auswahl von - Festplatte durchsuchen - bekomme ich die Fehlermeldung:
    Not Found
    The resource /hdd/ cannot be found.


    komischerweise werden aber unter Filmliste alle Filme angezeigt.


    Das zweite Problem ist, ich muß nach jedem Start in - Pfad zu VLC wählen - den Pfad neu eingeben.

    Gruss Boday

    T90: 28,2°O|23,5°O|19,2°O|16,0°O|13,0°O|7,0°O|4,8°O|1,0°W|5,0°W|8,0°W


  • kann ich nicht bestätigen, keine Probleme hier damit.


    Quote

    Original von boday
    ...
    Das zweite Problem ist, ich muß nach jedem Start in - Pfad zu VLC wählen - den Pfad neu eingeben.


    Unten links mal auf den "Save"-Butten geklickt? ;)

  • Hi,


    erstmal Danke für das fette Teil !


    Jetzt zum Problem, ich benutze das Aero Fox Theme, bei den Einstellungen hab ich eine korrekte Darstellung siehe Screen 1, allerdings in der Senderliste und Filmliste hab ich weisse Schrift auf weissem Grund, siehe Screen2.


    Ist da was machbar oder bleibt mir ein Theme wechsel nicht erspart ?


    MfG

    Files

    • Screen1.png

      (46.51 kB, downloaded 671 times, last: )
    • Screen2.png

      (39.01 kB, downloaded 659 times, last: )

    Edited once, last by Erim ().