DM 7000 Fatal error descriptor not found in descriptor cache

  • Meine DM 7000 mit Gemini 4.00 im Flash und Gemini 4.00 am Stick bringt nach dem Hochfahren plötzlich die Meldung "Fatal Error" Line 151: Descptor not found in Descriptor cache 435010bf!!!!" - und zwar egal, ob ich sie mit FW vom Flash oder vom Stick hochfahre.


    Danach läuft das beim Hochfahren eingestellte Pgm zwar, aber beim ersten Druck auf die FB, und sei es nur die grüne Taste, um die Meldung zu quittieren, erscheint am Display das Dreambox Logo und die Box schmiert ab.


    Die Meldung hat etwas mit auf dem Stick ausgelagertem Swapfile/Cache zu tun. Ich habe nämlich sowohl für die FW im Flash als auch am Stick den Swapfile auf USB ausgelagert. Der Swapfile ist 32 Mb gross (bei 32 Mb Vorgabe) , der EPG.DAT ist 1,6 Mb.


    Ohne Stick fährt die Box ohne Fehlermeldung hoch.


    Wie mache die nun Einstellung für Swapfile für die Firmware auf dem Stick rückgängig, ohne ins Dreambox Menü zu kommen bzw. die FW neu installieren zu müssen? Per Total Commander komm ich ja auf die Box...


    Herzlichen Dank für Tipps und sorry, falls ich bei der Suche das Thema übersehen habe...



    *Edit:


    Problem gelöst:
    Ohne Stick hochfahren, bei FW im Flash Swap ausschalten.
    Über Blue Panel Swap löschen, neuen Swap in selber Grösse anlegen
    EPG Cache ausschalten, EPG Cache löschen
    Dann mit FW vom Stick booten, alles geht wieder

    Mfg
    Ren001

    Edited 2 times, last by Ren001 ().

  • Den Fehler hatte ich auch...


    der war bei mir erst weg als ich die Bouquettlisten neu gemacht habe...
    Die Alten liefen im neuem Image nicht mehr, DCC oder sonstwas zeigtn nur fehlerhafte Einträge....

    Woher soll ich wissen was ich denke bevor ich höre was ich sage


    Mittelmäßige Geister verurteilen gewöhnlich alles was über ihren Horizont hinaus geht

  • auch mich beschäftigt das Thema seit der Umstellung auf 4.4. Ich habe die für mich wichtigen Dateien mit dem USB Stick symbolisch verlinkt, sowie das swapfile und den epg cache ausgelagert.
    Die oben genannte Fehlermeldung taucht immer wieder sporadisch auf, manchmal bleibt Gemini im Boot-Vorgang hängen. Nach abziehen des Stick fährt alles wieder ganz normal hoch.


    Habe seit gestern, alternativ einen weiteren USB Stick (2gb) rangehängt, und das Problem tauchte wieder auf. Im log file kann ich nichts finden.


    Mit den Bouquetlisten kann das IMHO nichts zu tun haben.


    Kennt jemand das Problem ?

    Current status:


    DM-7000, since 2003
    Rotor 45°E - 58°W
    dbox2 since 2001


    UNIX rocks !

    Edited once, last by raumfahrer ().

  • Meine Box hat bei jedem Hochfahren das gleiche problem. Gemini 4.4
    Bei jedem Start soll ich Sprache und Zeitregion neu wählen, drücke ich auf Taste grün für Speichern schmiert die Box mit "Fatal Error" ab. Wähle ich deutsch und drücke dann Tatse "Exit" läuft die Box ohne Probleme. (bis zum nächsten Neustart)



    DM7000 mit 120GB HDD, kein USB



    Ich werde jetzt mal auf Gemini 4.3 zurückgreifen, damit lief die Box einwandfrei