[gelöst] Unkontrollierter Datenversand ins I-Net?

  • Hab vor wenigen Wochen von 3.0 auf 3.5 upgedatet. Seit dem Update blinken in kurzen Intervallen die Ethernet- und die Internetleuchte. Das bedeutet, dass das Lan Daten mit dem Internet austauscht. Am Lan hängt nur die Dreambox. Welche Daten werden hier ausgetauscht und mit wem? Mein Verdacht war, dass eTime dieses Verhalten auslösst.
    Hab eTime deinstalliert, bzw. den entsprechenden Ordner gelöscht. Brachte aber keine Abhilfe. :em_germany:

  • Das da nen Datenpaket gesendet wird, muss a) nicht von der Box kommen sondern kann von anderen Gerten im Netz kommen b) muss das auch nicht gleich ins INETgehen c) wirds wohl dein WindowsC sein, der Samba Server sucht d) irgendwas anderes ;)

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • oder bist Du vielleicht mit einen Dynamische Server verbunden,
    der die IP mit deinen Router (DreamBox) abgleicht.
    Wie bei mir alle 60 sek.

  • @ 3c5x9
    Hab am Lan keine anderen Geräte (Somit kann Windows auch nicht "Nach Hause telefonieren"), nur die Box. Die PCs sind per WLan vernetzt. Die Daten kommen von der Box, denn zieh ich den Stecker, ist der Spuk vorbei.
    @ RadarPeter
    Hab keinen Dynamischen Server konfiguriert.


    Kann leider bei meinem Speedtouch nicht das INet für die Box sperren, wie bei der Fritzbox. Deshalb hätte ich gerne gewusst, welche Daten von wem an wen geschickt werden und warum.

  • Selbst wenn die PC´s per WLAn vernetzt sind und deine Box per LAN wird Windows spätestens alle 30min versuchen deine Box zu finden,die einzige Möglichkeit das zu verhindern ist die Dream in einen anderen Ip-Adressen Bereich zu legen am besten sogar mit anderer Subnet Mask!

    Dreambox 7025ss OLED Newnigma2 2.53 CF HDD+Smargo eingebaut
    Dreambox 800s Newnigma2 2.5.3 USB HDD

  • dirkbn


    Hast du MGCamd Config aus dem BluePanel oder Database installiert ?


    Habe festgestellt, das bei der neuen MGCamdConfig aus dem BluePanel nun die configdatei "newcamd.list" mit dabei ist.
    In der sind die Port's 34000, 34001, 34002 configuriert, und deshalb konnte ich regelmässig Anfragen an meinen PC auf diesen Port's feststellen.


    Glaube die "newcamd.list" brauchst nur für CardSharing. Ich hab diese Config rausgeschmissen, und seither habe ich ruhe. ;)

  • Hast du evtl. unter Netzwerkkonfiguration den Hacken bei Onlineüberprüfung an ? Die Box checkt dann ständig ob sie einen googleserver erreichen kann und stellt den Status mit richtigen skin in der infobar dar.

  • Hi,
    uPnP aktivert? Das sorgt auch für regelmäßigen Datentransfer.


    ciao

    ---
    7020, Combo, Solo2, Ultimo

  • skepti


    Das war die Lösung. Hab die Onlineüberprüfung abgeschaltet und ab diesem Zeitpunkt ist Ruhe auf der Datenleitung - Danke

  • Hi,


    hab das gleiche Problem mit dem ewigen Drang der DB 7025CC in iNet. Scheinbar stehe ich bei der Deaktivierung der Onlineüberprüfung etwas auf dem Schlauch. Unter Netzwerk finde ich diesen Punkt nicht wo man die Prüfung deaktivieren kann. Wo muß ich da schauen???


    Vielen Dank für die Hilfe und Gutes Spiel :em_germany:


    Robert

  • Blue Panel - Extras/Einstellungen - Dienste/daemons.
    Dort den Online Test abschalten (Grüner Punkt=aktiv; roter Punkt=deaktiviert). Der Zugriff auf die Box übers Netz funktioniert weiterhin. :em_germany:

  • Danke für die Antwort aber der Punkt ist bei mir schon rot (deaktiviert). Der einzige Dienst der läuft ist "Dropbaer (SSH)". Hat vielleicht noch jemand eine Idee?


    Danke,


    Robert

  • Hi,
    hast ev. newcs installiert ? da gibts in der config einen eintrag und wenn dort eine ip steht die nicht aus deinem range ist dann werden die pakete ins i-net gesendet wenn ein logging aktiviert ist


    //FatCat

  • fatcat


    nein newcs läuft nicht bei mir. Ich habe ein CI "AlphaCrypt Light" im Einsatz. Ich hatte auch schon mgcam im Verdacht, das ich vorher im Betrieb gehabt habe, aber auch nachdem ich es deinstalliert habe hat sich nichts nichts geändert, alle 10 min. geht die Box online.


    Gibts evtl. noch irgendwas andem ich "drehen" könnte???


    Robert