DM800 - lässt sich nicht flashn

  • Hallo !


    ich versuche die DM800 zu flashn - und befolge die Anleitung auf der DM Homepage..


    - Fahre die Box runter
    - Netzstecker raus
    - Power Button gedrückt halten und danach Stecker wieder rein...


    es passiert nichts im Display - bleibt schwarz ....


    Könntet ihr mir vielleicht helfen ???



    thx
    Hans

  • Hallo,


    ist die Box im Netzwerk mit einem DHCP oder ohne ??
    Nach dem runter fahren must du einen Moment warten und dann erst den Netzstecker wieder rein stecken, und den Powerknopf gedrückt halten bis im Display ***STOP*** steht.


    Wenn das nicht geht dann probiere es mit dem Flashtool von DMM, Nullmodem-Kabel drann, IP´s einstellen, auf Connect gehen und die Box einschalten.



    Cu


    Sepultura

  • Hi !


    alles probiert....


    ein DHCP Server ist verfügbar. ... ich kann den power-button solange gedrückt halten wie ich will .... absolut keine Anzeige im Display.


    Hab auch DreamUP verwendet - Nullmodem Kabel dran. Box ein...
    NOTHING ... nicht passiert ...fährt ganz normal wieder hoch....



    ich hab keine idee mehr...



    vielen dank
    Hans

  • ALLES PROBIERT !


    die box fährt nur bei 1 von 20 versuchen vielleicht normal hoch...


    box länger vom strom... LCD flackert vielleicht ganz kurz leicht .. aber dass wars dann auch schon... Nullmodem Kabel hängt dran - DreamUP steht auch CONNECTING...


    Stecker rein .. kurzes flackern - NIX ... absolut nix... LCD bleibt schwarz...


    ich hatte schon einige Dreamboxn - aber das kenne ich nur von der D-Box...



    Wäre euch für Ratschläge sehr dankbar.


    kann ich den FlashWizard verwenden ????



    thx
    Hans


  • hatte ich auch mal :(
    ich musste alle kabel abstecken, und danach mehrmals probieren ;)
    und flashwizzard ist für die 800er ungeeignet.


    salut
    jackdaniel

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

    Edited once, last by JackDaniel ().

  • Trenne mal Power vom Netzteil (nicht von der Box) und lass es 5 Min. so, dann funkt es bestimmt wieder......

    "Diejenigen, die ihre Freiheit zugunsten der Sicherheit aufgeben, werden am Ende keines von beiden haben - und verdienen es auch nicht." Benjamin Franklin

  • 30 sec. das Netzteil vom Strom ziehen, dann gehts.

    Dreambox, 920UHD 2TB SSD
    Image: Unstable opendreambox 2.5 / GP4.1
    Skins: Zombi-Shadow-FHD

  • Hallo,


    und wenn es wieder funktioniert,
    beim nächsten Flashen läßt du den Strom dran....


    Box einfach neu starten, dann den knopf vorne gleich gedrückt
    und schon geht die in den Flashmodus.


    Nach dem Flashen wenn fertig, einfach nochmals den Knopf vorne drücken,
    und schon startet das neue Image, das alles ohne Stromkabel abzuziehen ;)



    PS: ist leider ein bekannter Hardwarebug mit dem "nicht mehr booten",
    gibt es auch irgendwo ein Thread dazu....

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hallo,


    habe das selbe Problem.


    Nach dem Stecken des Steckers in die Box,
    keine Reaktion. Erst nach mehrmaligem probieren ist es i.O.
    Evtl. Probleme mit der internen Spannungsversorgung, da LAN Led´s am Reciever an sind.

  • Quote

    Original von todi
    Hallo,


    habe das selbe Problem.


    Nach dem Stecken des Steckers in die Box,
    keine Reaktion. Erst nach mehrmaligem probieren ist es i.O.
    Evtl. Probleme mit der internen Spannungsversorgung, da LAN Led´s am Reciever an sind.


    Ja ein Problem gibts da definitiv. Mit etwas löterei auch zu fixen :)
    http://www.dream-multimedia-tv…/thread.php?threadid=7281


    Ansonsten halt wie bereits gesagt das Netzteil aus der Dose ziehen und 30s warten ... wenns ums flashen geht einrach normalen reboot machen an der box und power taste halten. Man brauch keinen stecker ziehen fürs flashen ...


    Ansonsten den stecker nur ganz ganz kurz raus und wieder rein (in weniger als ner sekunde), dann springt sie auch immer an. Den Stecker für ein paar sekunden zu ziehen macht definitiv ärger ...

  • Danke Homey, dem ist nix hinzuzufügen.

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!