The Gemini Project 4.40 DM7020



  • E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Danke euch - laeuft - Super.


    (Bedankomat ist mir ein bisschen zu unpersoenlich)


    Liebe Gruesse aus Lëtzebuerg


    Jacques

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Hi,


    alles klar - läuft super.


    Vielen Dank - und schönes Wochenende.


    Gruß,


    EIO

    dm 7020 S
    200 GB Maxtor
    GEMINI 4.50
    Auf CF Karte

  • Tolles Image, danke!


    Wie kann man die Standard-Einstellung von ReZap von fünf auf sieben Minuten einstellen, um dies nicht jedesmal mit der Fernbedienung machen zu müssen?


    alphazet

  • On the dm7025 there is a possibility to remove the percentage in the EPG.
    Can i disable this also on the dm7020 ? So only the name will shown in the epg ?

  • Quote

    Original von cepheus


    Neu: Unterkanäle wie z.B. "Blue Movie" oder "Blue Movie Extra" zeigen jetzt, falls vorhanden, ihre eigenen Picons an.

  • Bei mir geht mit der 4.40 cccam Info nicht mehr.Er schreibt:kein CCcam vorhanden,aber sie ist ja drauf und läuft.

  • Hallo !
    Erst mal Danke an alle, die an diesem tollen Image arbeiten. Gemini ist schon lange mein Favorit.
    Nun zu meinen kleine Problem: Ich möchte die Bootlogos änder (habe ich beim 4.3 auch gemacht und hat funktioniert).
    Habe ein .jpg mit 720x576 Pixel in den Ordner Boot kopiert und dann über "Hintergrundbilder" in ein .mvi umgewandelt. Funktioniert soweit.
    Wenn ich es dann anschauen will ist der Fernsehbildschirm nur GRÜN.
    Das gleiche, wenn ichs am PC mit dem Mediaplayer betrachte.
    Also, die Umwandlung funktioniert - aber alles nur Grün. Kann es an der Auflösung liegen. Das ursprüngliche .jpg hat ca 400.000 k, das .mvi nur mehr ca 9.000 k. Hab auch kleinere .jpgs probiert, das Ergebnis sind immer ca 9.000 k, auch die Einstellung der Umwandlungsgröße im Image hat nichts gebracht.
    Die originalen Logos haben ca 48.000 k - was bei GP 4.3 auch aus meinen .jpgs wurde.
    Weiß vielleicht jemand Rat ?
    Danke schon mal im Voraus.
    Buschl

  • Hallo,


    mir ist noch aufgefallen, daß wenn ich unter EPG-Einstellungen die %-Anzeige in der Service-Liste ausschalte, aktualisiert sich der EPG in der Service-Liste nicht mehr, obwohl in der Status-Leiste der Service-Leiste der Inhalt der aktuellen Sendung richtig angegeben wird und sich aktualisiert.
    Schalte ich die %-Anzeige wieder ein, geht alles wieder.


    Trotzdem ist das 4.40 schon ein sehr schönes Image. Vor allem gefällt mir die Rezap-Funktion sehr gut. Sie macht das Zap-Timer-Plugin überflüssig, auch wenn mir noch keiner die Frage beantworten konnte, wie ich die Standard-Einstellung von fünf auf sieben Minuten einstellen kann.


    alphazet

  • Quote

    Original von unverbindlich


    Neu: Unterkanäle wie z.B. "Blue Movie" oder "Blue Movie Extra" zeigen jetzt, falls vorhanden, ihre eigenen Picons an.


    Neu: Bei der EPG Suche wird jetzt der durchsuchte Sender angezeigt.


    Warum stehen so "wichtige" Sachen nicht im Changelog? ;)

  • Hallo,


    Quote

    Original von buschl
    Erst mal Danke an alle, die an diesem tollen Image arbeiten. Gemini ist schon lange mein Favorit.
    Nun zu meinen kleine Problem: Ich möchte die Bootlogos änder (habe ich beim 4.3 auch gemacht und hat funktioniert). <snip-snap>


    Hmm, warum machste dann nicht einen Support-Thread auf??
    Dies ist eigentlich der Info-Thread zur Veröffentlichung des neuen Geminis ;)


    Naja, zumindest steigert dies die Chance das du ein Antwort bekommst, und
    andere haben bei evtl. dem gleichen Problem anhand deines "erstellten Betreff"
    evtl. die Möglichkeit eine Lösung zu finden "ohne" erneut fragen zu müssen ;)

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Quote

    Original von unverbindlich


    Neu: Unterkanäle wie z.B. "Blue Movie" oder "Blue Movie Extra" zeigen jetzt, falls vorhanden, ihre eigenen Picons an.


    Hmm, damit du auch wichtige Infos an die User weitergeben kannst ;)



    Naja, ist ja eine Entwicklerbox,
    und nur wer mit Spielt lernt das Vollständige Potenzial eines Geminis kennen :110:


    Antwort:
    Entwickler vergessen?
    Zu Unwichtig für uns?
    Oder Absicht?


    Darfst dir eine Antwort aussuchen ;)

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • hallo...
    super img wie immer...aber habe ....
    folgendes problem... im 4.4 läuft bei mir kein emu mehr...egal welcher..
    zum verständnis ich bin schon lang genug dabei um zu wissen das die rechte gesetzt werden müssen etc...wo die keys hin müssen und und und.. das problem im telnet wird mir angezeigt das der emu läuft..aber trotzdem bild dunkel... im 4.3 läuft alles super...
    hat jemand ne idee

    2x Dm 8000, Ds409, Qnap TS-459 Pro II, SPF-107H,Onkyo TX NR-509,Teufel Consono 35,PS3,Fritzbox 7270,7390,Wii,XboX1,Down 50 Mbits, Up 10 Mbits