Reichlich kalte Lötstellen in der 800

  • ich hatte staendig farbfehler und ton brummen/kracher am scartausgang der dm 800


    da dachte ich natuerlich an fehlerhaftes scart kabel...


    kabel gewechselt und problem war immer noch vorhanden


    dann box auseinander genommen , und siehe da...
    reichlich kalte lötstellen am scart ausgang ...
    uvm
    alle offensichlich kalte lötstellen nach gelöted und siehe da , keinerlei probleme mehr...


    mir macht die platine unterhalb der box keinen sehr gut verarbeiteted eindruck :-(


    jemand vergessen die folien auf der lötstrasse zu entfernen oder wasserschaden ?


    http://amd.co.at/anti/dm800/under/PICT2289.JPG



    alle pics here .. http://amd.co.at/anti/index2.php?dm800/under/



    mfg

  • Was für eine revison hast du auf der platiene stehen meine Dm 800 sieht perfeckt aus der prozessor ist auch nicht abgeschliffen


    Ich hab die revison > J

    MFG Ralf631 :D
    DM900 DM8000 mit Scythe Kama 92mm DFS922512M-PWM
    Lüfter und SAMSUNG SN-T083A Brenner und Atmolight
    LCD4linux-Plugin mit zwei Farbdisplays
    110´er Schüssel mit stab100 motor
    DM800
    >DM500+DM7000 in Rente<
    Hyricanpaytv das war ne schöne zeit

  • hab auch J drauf stehn mit einer 84... serial --


    zumal alle 3 boxen so aussehn die ich hier stehen hab ..


    mfg

  • Mahlzeit allerseits,


    also mal ehrlich Leute, ich mag meine Dream´s ja wirklich und find es auch echt nervig wie die Leute in letzter Zeit so reden...


    Aber das hier ist doch wirklich unter aller Sau, ich denke DMM hat schon genug Image-Probleme und die sollten sich sowas eigentlich nicht leisten.


    Mir ist durchaus bewusst, dass die meisten anderen Multimedia Geräte auch nicht das Gelbe vom Ei sind, aber die kosten auch verhältnismäßig weniger Geld.


    Bin mal gespannt wie hier wieder geschrien wird und die Leute DMM verteidigen wollen, doch das geht echt nicht wie ich finde! Die sollten einfach mal langsam die Kurve kriegen und aufhören solchen Schrott auszuliefern!!! X(


    MfG


    demacus

  • *3c5x9 Beileidigungen gehören hier nicht her, Text gelöscht*
    Teddybär, ich hab jetzt nen neues Hobby

  • ich will ja nicht frech werden aber das hete ich beser hingekrigt !!

  • Also ehrlich gesagt habe ich auf diesen Fotos keine einzige kalte Lötstelle gesehen... (kann aber auch an den unscharfen Fotos liegen)

  • die mutiert zur 8000er :D


    :366:

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Quote

    Original von blue_swallow
    Also ehrlich gesagt habe ich auf diesen Fotos keine einzige kalte Lötstelle gesehen... (kann aber auch an den unscharfen Fotos liegen)



    lag an der cam
    und du kannst es mir schon glauben, wenn ich sowas sage..


    30 jahre loeterfahrung kenne solche probleme :-)



    schau dir z.b dieses bild an !
    letzte dicke pin rechts unten in der Scart pinbelegung
    und vergroessere es dir mal.
    nach was sieht das dann aus ? :-)


    und wie gesagt 19 von den 21 pins warn sehr schlecht verloeted.. und bewegten sich :-(


    ich habe NICHTS schlechtes zu sagen ueber dream, und ich nutze auch nur dmm boxen


    so ein kleiner patzer kann mal passieren..


    mfg
    .

  • Quote

    Original von czutok
    ich will ja nicht frech werden aber das hete ich beser hingekrigt !!


    "hete" ich auch "beser" schreiben koennen :-)


    *gggg*


    mfg

  • Also, auf diesem Bild:
    http://amd.co.at/anti/dm800/under/PICT2298.JPG
    ist da scho etwas wenig Zinn auf dem unteren Beinchen der Diode (evtl. von der anderen Seite etwas mehr?). Es sein denn es ist eine WLAN Diode ^^


    und das Bild ist scharf und die fehlende Lötstelle schon klar zu erkennen. Eine Bewertung spare ich mir an dieser Stelle.

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!



  • Stimmt da ist einfach zuviel Flussmittel/Fluxxer im Lötbad benutzt worden, sollte technisch kein problem sein.
    Wenn ich mir die Bilder so anschaue finde ich einiges was mir als Elektroniker nicht gefällt. Die Kontake des einen Schaltkreises wurden auch schon nachgelötet. Das ganze kann mehrere Ursachen haben, es kann an der Lötpaste liegen oder an der Temperatur mit den die Leiterplatten durch den Ofen fahren.




    Reideen

  • Alles was ich sage ist eine Beleidigung,lol
    Auch wenn es nur ein cut-paste von einer Signatur ist !


    Na wenigstens habt ihr viel Freizeit


    *3c5x9* Ok, dann war dein Post eben Offtopic

  • Quote

    Original von kodo
    sowas sieht man häufiger, die eigentliche Kontaktierung zur Masse ist dann auf der Oberseite.


    Ja, ich meine auch das Zinn durch den Spalt neben dem Beinchen durchschimmern zu sehen. Frage ist nur, warum das andere Beinchen auch Zinn von oben hat.

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • Allet klar :) Danke für die Aufklärung, kodo.

    Es heißt auch nicht mehr Troll, sondern Netzbürger mit Frustrationshintergrund.
    <br>
    Leider muß ich es extra schreiben: Kein Support per PM. Privater Support hilft uns nicht weiter als Forum!

  • @ 3c5x9 schon richtig, aber da fehlt das Zinn ja komplett. Naja, aber ich denke, solche Lötstellen findet man aber in fast jedem Gerät (wenn man danach so sucht wie bei der DM 800).


    @ antivirus: ich habe auch bereits 20 Jahre Löterfahrung. Also kein Lamer...

  • Quote

    Original von 3c5x9
    Also, auf diesem Bild:
    http://amd.co.at/anti/dm800/under/PICT2298.JPG
    ist da scho etwas wenig Zinn auf dem unteren Beinchen der Diode (evtl. von der anderen Seite etwas mehr?). Es sein denn es ist eine WLAN Diode ^^


    und das Bild ist scharf und die fehlende Lötstelle schon klar zu erkennen. Eine Bewertung spare ich mir an dieser Stelle.



    Die Diode ist ein "Hand" Bestückungsbauteil, was wie die Scartbuchse und alle anderen Bauteile die solche Plastehalterungen haben erst nach der Maschinen und nach dem Lötbad von einer Person von Hand bestückt und mit einen Lötkolben verlötet werden. Also liegt es an einen menschlichen Fehler das da Zinn fehlt. ;)




    Reideen