USB Harddisk statt (oder zusätzlich zu) SATA leicht gemacht

  • Ich verzweifel ... jedesmal nach einem Neustart ist die Platte verschwunden.


    root@dm800:~# mount
    /dev/root on / type jffs2 (rw,noatime)
    none on /dev type devfs (rw)
    proc on /proc type proc (rw,nodiratime)
    sysfs on /sys type sysfs (rw)
    devpts on /dev/pts type devpts (rw)
    usbdevfs on /proc/bus/usb type usbfs (rw)
    /dev/mtdblock/2 on /boot type jffs2 (ro,noatime)
    tmpfs on /var type tmpfs (rw)
    tmpfs on /tmp type tmpfs (rw)
    /dev/scsi/host0/bus0/target0/lun0/part1 on /media/usb type ext3 (rw)
    /dev/scsi/host0/bus0/target0/lun0/part1 on /media/usbhdd type ext3 (rw)

    DM 800 Ozoon im Flash up to date /BA-Stick /WLAN Stick /Toshiba 46"Z3030

  • Was steht denn in der fstab? Die Ausgabe hier


    Code
    /dev/scsi/host0/bus0/target0/lun0/part1 on /media/usb type ext3 (rw)
    /dev/scsi/host0/bus0/target0/lun0/part1 on /media/usbhdd type ext3 (rw)


    ist unlogisch.

  • hast du beide ipks verwendet ? nicht gut !


    beide Löschen und nur das richtige nochmals installieren


    Und wenn nach einem neustart die Platte wieder weg ist macht ein find /dev/scsi oder /dev/discs und passt die fstab entsprechend an.


    Wobei das Plugin bei images mit udev nicht wirklich Sinn macht

    Edited once, last by gutemine ().


  • Wenn ich nun wüsste wie das löschen kann ... wäre ich Dir dankbar.

    DM 800 Ozoon im Flash up to date /BA-Stick /WLAN Stick /Toshiba 46"Z3030

  • steht auf der ersten seite des Threads, oder mit roter taste in Pluginliste

  • Hab nun mit roter Taste beide Plugins entfernt. Dann nochmals per Telnet das Plugin "enigma2-plugin-extensions-usb2hdd_0.1.8_ all.ipk" drauf gebügelt.


    Jetzt schaut so aus - >
    .....
    usbdevfs on /proc/bus/usb type usbfs (rw)
    /dev/mtdblock/2 on /boot type jffs2 (ro,noatime)
    tmpfs on /var type tmpfs (rw)
    tmpfs on /tmp type tmpfs (rw)
    /dev/scsi/host0/bus0/target0/lun0/part1 on /media/hdd type ext3 (rw)


    Platte wird erkannt ...


    Nach Neustart geht wieder nichts mehr :353:

    DM 800 Ozoon im Flash up to date /BA-Stick /WLAN Stick /Toshiba 46"Z3030

  • Mir sind die italienischen Pferde lieber ... :360:

    Files

    • Polizia.jpg

      (33.7 kB, downloaded 673 times, last: )

    DM 800 Ozoon im Flash up to date /BA-Stick /WLAN Stick /Toshiba 46"Z3030

  • Hallo an ALLE!


    Versuche vergeblich den plugin usb2hdd zu installieren.


    Es kommt immer die Fehlermeldung USB not found.


    Festplatte ist angeschlossen.
    Was heißt eigentlich :"Einfach ein image in den Flash tun das den USB Treiber fix im Kernel verbaut hat"?


    SORRY für die dumme Frage aber ich fange erst mit an Dreambox 800 an.

    Dreambox 800se


    19,2E / 13E / 9E / 4,8e / 4W

    Edited once, last by Decoderm ().

  • wenn du uns nicht mal sagst in welchem image du es installierne willst dann kann dir keiner helfen (und in einem udev image wie GP 4.2 das nicht mehr auf /media/hdd mountet wird es nicht funktionieren, da wäre Mountie4GP2 besser)

    Edited 2 times, last by gutemine ().

  • poste mal den output von find /dev/scsi


    und die harddisk hat eigene stromversorgung, oder aktiven USB hub dazwischen - und erzähl bitte nichts von einem Y-Kabel, das bringt nichts.


    LG
    gutemine

  • Die hdd hat eine eigene Stromversorgung.
    In den ordnern scsi ist überal alles leer :rolleyes:

    Dreambox 800se


    19,2E / 13E / 9E / 4,8e / 4W

  • Hallo gutemine


    Ich habe das Ganze durchgelesen, aber meine Western Digital USB 2.0 Festplatte bekomme ich einfach nicht zum laufen.


    Habe alles so gemacht, und das Plugin wurde auch erfolgreich installiert, auch keine Fehlermeldungen...


    Nun aber, wenn ich die rote Taste drücke passiert einfach nichts.


    Hab das Gemini 4.1 drauf.


    Muss man noch etwas im Kernel USB verändern?


    Kannst du mir weiterhelfen?


    Gruss

  • Habe meine usb Fp zum laufen gebracht unter nabilo black hole sobald die Box neu startet wird die Fp nicht erkannt
    habe keine interne möchte nur ext. betreiben die Fp hat auch eine Stromversorgung


    warum wird die FP nach neustart nicht mehr erkant??

  • was mir aufgefallen ist wenn ich das plugin in dem tep ordner schiebe und dann das plugin installieren wird das plugin installiert und ie Fp erkannt aber das plugin kann ich nicht unter plugins finden
    ist das normal???