scvs-image-dm800-20080516103135

  • Enigma = 16.05.2008
    Plugins = 16.05.2008
    Skins = 16.05.2008
    Treiber/Module = 15.05.2008
    Second Stage Bootloader = 60
    Kernel = r6


    Ich habe das experimental, also 2.5 aktiv gesetzt bei Enigma, Plugins und Skins


    Neu:
    Es sollte nun auch USB funktionieren. Über Feedback würde ich mich freuen!



    Changelog E2


    Zu finden in der Database ---> Dreambox - Images DM800 ---> CVS Images

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Kan ich updaten oder muss ich neu flashen :baby:


    *oh kein online update verfügbar ?(*

  • Quote

    Original von Homey[GER]
    Kan ich updaten oder muss ich neu flashen :baby:


    *oh kein online update verfügbar ?(*


    Habe in dem Image einen neuen Feed reingesetzt. Und da ich jetzt schon des öfteren gelsen habe, das es Probleme bei dem alten Image wegen flashen gab habe ich es neu gepackt :)

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Dann wart ich aber noch. Gerade so schön alles eingerichtet :rolleyes:


    Ich bin halt nich der schnellste :rolleyes: Ich guck erstmal jetzt was sich die nächsten 1-2 Tage so tut, bevor ich neu flashe

  • hehehe... Flash mal, die nächsten Updates werden über den Feed gefahren!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Lasse mich gerne eines besseren belehren, aber bei der DM800 ist der r6 der aktuelle, oder?!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Hat ich gestern auch schonmal irgendwo ...


    In meinem Consolen Fenster (wenn ich zB Plugins herunterlade) seh ich keinerlei Text. Einfach nur ein leeres Fenster "CONSOLE" und nix drin. normalerweise steht da immer "downloading - installing - fertig" und so. Nu aber nix. Aber plugins runterladen und installieren tut er trotzdem.


    Nur bei mir so?

  • das liegt auch am Skin, im Consolen Fenster wird eine Schrift verwendet, die in Deinem aktuell benutzten Skin nicht definiert ist

  • Zum Thema Skin ist kerni übrigens gerade dran was neues auf die Beine zu stellen. Deswegen habe ich auch die CVS Skins wieder im Image aufgenommen. Am besten mal umswitchen auf nen CVS Skin.

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Okay :wmbiggrin:


    Soo Image is geflashed und ich glaub ich hab sogar wieder alles drauf und eingerichtet so wie es gestern war. Man bin ich gut & schnell :wmbiggrin:


    Vorher 2 Tage gebraucht, nun 20 minuten. Man muss halt nur wissen was man tun muss ;) Wenn ich jetzt noch die PICONs ans laufen kriegen würde auf USB-Stick und Glassline Skin ?(


    PS: Willste diesen Thread nicht zu einer Ankündigung machen und die sowohl im DM7025 als auch im DM800 Forum anzeigen??
    Bootlogo tauschen bei DM7025

  • Hallo!


    Problem mit allen bisher erschienen Images für die 800er, auch mit diesem:


    Auf 28,2 Provider BskyB


    Alle Kanäle die AC3 anbieten haben Aussetzer im Ton im Sekundentakt.
    Auf Premiere, ORF und SF kein Problem geht AC3 100%.


    Fehler tritt auf unabhängig davon ob ich via optischem Kabel auf den DD Receiver oder via Downmix über den Fernseher den Ton wiedergebe.......
    Auch unabhängig ob HD oder SD Kanal.


    Woran kann das liegen ?


    Guano

  • Bei mir funktioniert das mit dem USB Stick leider noch nicht, hab jetzt einen JetFlash V30 1GB.


    Wenn ich die Boxx boote, muss ich den Sick ganz kurz abziehen und wieder anstecken, bevor die Box bootet.


    Wobei das sicher nicht am Image liegt, ich hatte das mit anderen Sticks und Images auch schon.


    Kann jemand was zu dem USB Thema mit diesem scvs sagen?

  • Mit passivem Hub:


    Meldung im Display:


    Dream Multimedia


    BOOT #60 (20080509)


    Ich musste den Stick immer nur ganz kurz abziehen und wieder anstecken, dann hat die Box sofort gebootet. Jetzt mit angestecktem Hub hab uch den Stick kurz aus dem Hub gezogen und wieder eingesteckt. Das half aber nicht. Erst als ich den Hub kurz von der Box abgezogen habe und wieder angesteckt habe, hat die Box gebootet.

  • Ja das selbe habe ich auch beobachtet.


    Ich konnte BA 4.4.11 erfolgreich installieren.


    Aber wenn ich den Stick 1GB stecken lasse, wird nach dem Booten der Stick nicht gemountet und BA ist nicht im Plugin Menü.


    Aber wenn ich beim scvs den Stick beim Neustart abziehe und ihn anstecke genau zum Zeitpunkt bevor scvs bootet ist der Stick gemountet und BA im Plugin Menü.


    Ich habe sogar zwei Images auf BA installieren können.
    Aber beim Booten auf ein anders das selbe Problem !


    Irgendwie habe ich den Zeitpunkt gefunden nach x mal Booten, das BA Boot Menü zu sehen und eine Auswahl zu treffen. Aber frag mich nicht wie ...


    Ich könnte das enigma2-plugin-libs-autofs_4.1.4-r2_mipsel.ipk was gutemine mir im DMM forum gegeben hat ausprobieren, ob ich es dann schaffe das der Stick beim Booten stecken bleiben kann ...


    Das BA 4.5.3 werde ich dann bei der Gelegenheit auch neu installieren.

  • Meine Box bootet nur überhaupt nicht, wenn ich den Stick angesteckt habe.


    Und mit BA Images auf USB Stick installieren und booten, ist überhaupt kein Problem. Ich habe BA 4.5.0 installiert