Ton Aussetzer unter HDMI

  • Ich habe ein kleines, oder bessergesagt, größeres Problem. Ich habe mit dem HDMI Anschluß jede Menege Tonaussetzer. Alle Sekunde einen Aussetzer. Unmöglich!
    Wenn ich dann den SCART Anschluß nutze, alles bestens. Hat jemand eine Idee was ich da mal checken sollte?
    Rainer

    Kobudo


    Boxen: 600 C, 7020 S, 800 S, 8000 S, D-Box2

  • welches Image hast du auf der Box?
    Ich benutze das e2Board-Image v2.01 und muß sagen es läuft super und hat auch keine Tonaussetzer mehr.Solltes du auch mal probieren solange es noch kein Gemini für die 800er gibt. :wmger:

    1. Box: 800se, 500 GB HD
    2. Box: 500-S,
    3. Box: 800-S, 250GB HD
    in allen Boxen die neuste Software

  • Hallo Condor!
    Hattest du das gleiche Problem? Ich habe das aktuelle SCVS Image drauf. Kann es daran liegen?
    Rainer

    Kobudo


    Boxen: 600 C, 7020 S, 800 S, 8000 S, D-Box2

  • hallo..
    ich habe gleiche problem mit PLI image..bei jeden Neustart immer wieder mus ich A/V einstellungen Neu eintstellen.dan ist wieder ok.über Scart ist alles normal.

  • Quote

    Original von vezir
    hallo..
    ich habe gleiche problem mit PLI image..bei jeden Neustart immer wieder mus ich A/V einstellungen Neu eintstellen.dan ist wieder ok.über Scart ist alles normal.


    Das ist doch ein ganz anderes Problem als kobudo beschreibt.
    Das "Kein Ton beim Neustart bis ich Videofrequenz geaendert habe"-Problem wird sicher bald durch ein neues Image behoben sein.


    Von Kobudos Problem hat allerdings noch keiner gehoert...


    kobudo
    Was haengt denn an Deiner Dreambox fuer ein Geraet?


    Gruss
    AC


    P.S.: Endlich kein Neuling mehr... das ist das 100.terste Posting :)

  • Hallo zusammen,
    ich habe nun auch die 800er und leider auch ein Ton-Problem. Auf der Box habe ich der e2-Image 2.01 und verbunden habe ich die Box über DVI-HDMI an meinen Pio 436FDE. Nach mehrmligem Zappen (meist von einem HD-Sender auf einen SD-Sender) fängt der Ton an zu kratzen und hört sich zunehmend "blechern" an. Die Lösung des Problems besteht dan n darin, dass ich das Videoformat A/V kurz umschalte auf z.B. Scart und dann zurück zu den normalen Einstellungen gehe. Kurioser Weise besteht dieses Problem nicht, wenn ich die Box nur auf einem Sender stehen lasse und nicht zappe.


    Kennt jemand dieses Problem???


    CU

    Grünkernbratlinge schmecken am besten,
    wenn mann sie kurz vor dem Servieren
    durch ein saftiges Steak ersetzt.

  • hi,


    hatte auch Tonprobleme - die 800er hängt an einen 37"LCD, habe unter A/V Einstellungen die Bildwiederholungrate von 50HZ auf 60HZ gestellt und weg waren die Tonaussetzer ;)

    CooLbOy


    K€In€r $†iRb† @L$ JuNgFr@u D@$ $cHicK$@L Fi*K† J€d€n

  • ja, habe ich auch schon gemacht. Hat leider nichts genützt.

    Grünkernbratlinge schmecken am besten,
    wenn mann sie kurz vor dem Servieren
    durch ein saftiges Steak ersetzt.

  • Quote

    Original von CooLbOy
    hi,


    hatte auch Tonprobleme - die 800er hängt an einen 37"LCD, habe unter A/V Einstellungen die Bildwiederholungrate von 50HZ auf 60HZ gestellt und weg waren die Tonaussetzer ;)


    Egal ob die A/V Einstellungen die Bildwiederholungrate von 50HZ auf 60HZ gestellt sind => KEINE Tonprobleme. Habe es jetzt auf "Multi" gestellt.


    Habe beides getestet "AC3 Prio" = ein & "AC3 Downmix" = ein bzw. aus


    Habe DMM Release vom 11.05 im Flash.

  • Quote

    Original von CooLbOy
    hi,


    hatte auch Tonprobleme - die 800er hängt an einen 37"LCD, habe unter A/V Einstellungen die Bildwiederholungrate von 50HZ auf 60HZ gestellt und weg waren die Tonaussetzer ;)


    Hi, lange nix mehr gelesen von dir, hoffe es geht dir gut :)
    Habe das gestern abend auch bei mir gemacht, leider war dann aber der Ton nicht mehr an der Dream regelbar. Bei dir auch?
    Meine häng per DVI-HDMI an einem Philips LCD 37PF9830

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • hi,


    schaedel: du hast post ;)


    ne, kann per FB noch den Ton regeln auf der 800er obwohl hmm, hab meinen LCD noch an nen alten A/V per Cinch hängen - werd das mal ausstecken und am LCD die Lautstärke testen 8)


    finds nur komisch das es bei 50HZ Tonaussetzer gibt und bei 60HZ ned :rolleyes:

    CooLbOy


    K€In€r $†iRb† @L$ JuNgFr@u D@$ $cHicK$@L Fi*K† J€d€n

  • hi,


    optisch nicht, sondern per Cinch am A/V - hab leider noch nen älteren - muss mal neuen kaufen (oder hat meiner sogar optisch)


    super, zeit für Feierabend und ab nach hause nachguggen ;)

    CooLbOy


    K€In€r $†iRb† @L$ JuNgFr@u D@$ $cHicK$@L Fi*K† J€d€n

  • Quote

    Original von djlex
    im 60 Hz ist es schlechter als im 50 Hz Modus.


    nur so rein interesse halber ...


    warum möchte man denn in Europa oder Deutschlangd 60hz benutzen? Nur die Amis und Jappsen senden mit 60hz (NTSC), hier ein Eruopa ist 50hz (PAL) Standard ...


    PS: Tonaussetzer hab ich aber auch hin und wieder, so 3-4 Stück pro Stunde.