DM 600 Soundbug gelöst

  • Sagt mal, reden wir hier von dem Problem, dass bei der DM600 manchmal der Ton so seltsam klingt, ich meine damit wenn Frauen wie Männer sprechen :-)


    Gruß espace1

    DM 800 - DM 600 - DBOX II

  • Quote

    Original von espace1
    Sagt mal, reden wir hier von dem Problem, dass bei der DM600 manchmal der Ton so seltsam klingt, ich meine damit wenn Frauen wie Männer sprechen :-)


    Gruß espace1


    jo soweit ich weiss ist das gemeint..
    klingt halt total verzerrt und viiiiiel zu tief..


    lg

  • Hallo Gemeinde,


    Hab mir am Wochenende mal die Mühe gemacht und die Brücke eingelötet, mit dem Ergebnis, dass gleich nach dem ersten hochlaufen, mich die Box mit einem sch*** Ton empfangen hat. Habe dann nochmal einen Neustart gemacht, aber der Ton ist nur kurzfristig besser geworden. Also Brücke erstmal durchgeknipst und alles war gut (vorübergehend) Ich habe jetzt leider auch feststellen müssen, dass bei Gemini Image (welches mir sehr gut gefällt) es schneller wieder zum schlechten Ton kommt, Zufall?????? Ich habe jetzt erst mal wieder ein Image von Oozoon drauf, mal sehen was draus wird. Zu guter letzt werde ich mir auch noch ein anderes Scartkabel zulegen.


    Gruß espace1

    DM 800 - DM 600 - DBOX II

  • Egal welches Image, egal welches Kabel.......habe heute die Kiste nach Dream geschickt, die haben mir einen Hardwareschaden bestätigt, bin mal gespannt, wann das gute Stück zurückkommt.


    Gruß espace1

    DM 800 - DM 600 - DBOX II

  • inzwischen wieder repariert zurück?


    habe nämlich bei meiner neuen 600er ebenfalls sporadisch diesen tiefen, verzerrten stimmen
    nach einem reboot ist alles wieder weg aber das kann doch bei einer box für diesen preis nicht als workaround durchgehen
    bei einer aus dem baumarkt für einen 20er hätte ich nichts dagegen aber bei einer dream hätte ich das nicht erwartet :evil:


    gibt es inzwischen eine offiz. aussage von dream zu diesem fehler?
    wie lange sind aktuell die "reparatur"zeiten bei dream?


    max303

  • Hallo,


    Ich habe die DM600 auf Garantie repariert bekommen, seit dem ist der Fehler nicht mehr aufgetreten, was die mit der Kiste angestellt haben, weiß ich nicht. Das ganze hat mit hin und her schicken 3 Wochen gedauert.


    Gruß espace1

    DM 800 - DM 600 - DBOX II

  • ok eine-1,5 wochen hätte ich mir noch ohne weiteres zutrauen können aber drei sind zuviel


    da werde ich wohl auf den nächsten urlaub warten
    dann fällt das ganze nicht ganz so ins gewicht ;)


    lötarbeiten konntest du keine finden?
    hdd sollte man vor dem einschicken sicher ausbauen oder?


    max303

  • Festplatte soll drin bleiben und wichtig, du solltest kein Fremd Image auf der Box haben, sonst kostet es. Ich habe die Box nach der Reparatur nicht mehr auf gehabt und ob die da gelötet oder sonst was gemacht haben, ist mir egal, hauptsache die Kiste läuft wieder und das tut sie. Erstelle erstmal ein Ticket bei DM, die sagen dir dann wie es weiter geht.


    Gruß

    DM 800 - DM 600 - DBOX II

  • Ich vermute mal, das sie nachgelötet haben... hat man ja schon öfter gelesen im DMM Forum, dass der Bug sich so beheben lässt.

  • Also das mit der obligatorischen "Brücke" die du meinst, hatte ich kein Glück. Ich dachte auch ich könnte mir die Arbeit mit dem versenden sparen. Nachdem ich die Brücke eingelötet hatte, war der Ton permanent schlecht. Also wenn noch Garantie drauf ist, besser wegschicken und ein wenig Geduld haben, es loht sich.


    Gruß

    DM 800 - DM 600 - DBOX II

  • ok, hab mich nicht mehr damit beschäftigt, bei mir war es irgendwann weg hatte den fehler zu letzt vor nem guten Jahr... und da half immer ein Reboot.

  • Anfangs half bei mir auch immer ein Reboot und das erste mal wo ich den Fehler bemerkt habe, lief die Box mindestens eine Woche. Die Abstände mit dem Fehler wurden aber irgendwie immer kürzer, manchmal dann mehrmals am Tag, das war dann nicht mehr tragbar. Und wie gesagt Box läuft seit dieser Zeit stabil und ist nicht mehr abgestürzt.


    Probleme mit dem Ton hat auch nichts mit dem Image zu tun, ich habe es mit verschiedenen getestet.


    Gruß

    DM 800 - DM 600 - DBOX II

  • ok d.h. ich muss dann wieder aufs standard-image zurückflashen
    wobei das ja afaik und wie man auch hier von allen betroffenen lesen kann, keinen unterschied auf das problem haben soll


    max303

  • Natürlich hat es nichts mit dem Image zu tun, aber auf "Fremdsoft" gibt es eben keine Garantie und du mußt ich glaube 15 Euro fürs neue flashen bei DM zahlen. Also: neu flashen und ab nach DM


    Gruß espace1

    DM 800 - DM 600 - DBOX II

  • Habe meine DM 600 erst seit 2 Wochen.
    Da dieses Problem schon länger bei DMM bekannt ist, finde ich es für eine Frechheit das die Boxen so ausgeliefert werden.


    Werde mal eine Mail an DMM schicken.

  • also bei meiner tritt es trotz reparatur bei dmm erneut sporadisch auf
    habe nun testweise ein anderes scartkabel dran aber falls es wieder auftritt muss ich sie wohl erneut einschicken :evil:


    aber das es auch noch bei neuen boxen (wobei es da wohl auf das herstellungsdatum ankommt) ist schon wirklich eine frechheit


    max303

  • ok dann sollte der fehler wirklich bei dmm bekannt sowie behoben sein bei diesem datum


    schon wirklich schwach...


    max303

  • Habe jetzt zuerst die DM600 gestartet, dann den Fernseher, Ton OK.
    Wenn ich jetzt die DM in den Standby schalte und den Fernseher ausmache und einige Zeit warte, dann den Fernseher einschalte und danach die DM aus dem Standby hole habe ich auch diese Tonprobleme

  • Laut Datenblatt hat der Chip ne Samplefrequenzbereich von 8kHz – 192kHz.
    Wenn der Chip (bzw. die Dreambox) nun in den Standby geschalten wird, kann es sein das durch übersprechen die Samplefrequenz umgeschaltet wird!
    Das Übersprechen würde auch den Ab und Zu Effekt erklären.
    Wenn ich in meiner DAW (Digital Audio Workstation) die Samplefrequenz änder hört sich der Ton genau so an!
    Man müsste sich mal die Spannungspegel mit nem Oszi anschauen, wenn man in den Standby bzw aus dem Standby schaltet.


    Ist nur so ne Idee


    gruss

    Es gibt kein Battle...