DM 600 Soundbug gelöst

  • Quote

    Zitat:
    Der Klirrfaktor steigt EXTREM --> Bei einigen (vorallem privaten) Sendern damit wesentlich schlechter als vorher...


    Was heißt das jetzt genau ?


    Wenn man weiß wie richtiger Ton klingen soll, und am besten noch das original als Referenz benutzen kann, dann klingt der Ton im nicht modifizierten Original Zustand dumpf und schlecht, und mit der Modifikation lauter, heller aber halt auch Verzerrter.


    Es ist eigentlich bei dem immer noch geringen Ausgangspegel, den vergleichsweise guten technischen Daten des "Soundchips" und der Aktualität der Box relativ unmöglich, das das was wir da geboten bekommen, wirklich war ist...


    Irgendwie glaube ICH nicht nur an ein Treiberproblem, sondern schlichtweg an eine Hardwareseitige Audio Ausgangs Fehlanpassung und ggf. falsche Spannungsversorgung des Soundchips.


    Stelenweise nur geraten, da ich keine Lust habe in allen DM Boxen auf Fehlersuche/Beseitigung zu gehen...

    There´s no life without dreams... but sometimes it could be a nightmare...

    Edited 3 times, last by elektronikfreak ().

  • Ich habe mir vor ein paar Wochen auch eine DM 600 PVR gekauft nachdem ich auf SAT-TV umgestiegen bin und vorher eine DM 500 C hatte. Musste dann leider auch feststellen wenn ich die Box eine Nacht lang im standby lasse und mittags dann mit dem tv einschalte der ton viel zu langsam läuft und verzerrt ist.
    Wenn ich die Box allerdings nicht in den standby versetzte und laufen lasse tritt dieses Problem nicht auf. Ich muss bei dem Problem jedes mal meine Box komplett rebooten um wieder normalen Sound zu bekommen.


    Dass die Box leiser ist habe ich auch schon feststellen müssen als mein Bruder seine Wii bei mir angeschlossen hatte und diese extrem laut im vergleich zu der Box war. Allerdings hatte ich das nicht als so schlimm empfunden, da ich beim TV schauen ja lauter schalten kann und auch nur die TV Boxen zum schauen nutze und keine Anlage habe.


    Aber für einen über 200€ teuren Receiver sollte man schon verlangen das man einen ordentlich funktionierenden Receiver mit einer optimalen bild als auch tonqualität bekommt.


    Löten oder Löten lassen werde ich jedoch nicht, da ich da meine Garantie verlieren würde. Überlege derzeit eher die Box gegen eine andere einzutauschen. Bloss habe ich da im Preisrahmen von ca 200€ keinen allzu großen Spielraum (Mehr steht mir leider nicht zur verfügung).

  • Quote


    Irgendwie glaube ICH nicht nur an ein Treiberproblem, sondern schlichtweg an eine Hardwareseitige Audio Ausgangs Fehlanpassung und ggf. falsche Spannungsversorgung des Soundchips.


    hast du den WM8761 anstatt der 3V nun auch mit 5V versorgt?


    ich habe bei meiner 600er die Pin7-zu-Pin12 Brücke drin und auch den Chip mit 5V versorgt, aber nen meeega-Unterschied merke ich nicht.


    was gibt es als Alternative zu dem?

  • habe heute festgestellt das nach ein paar Minuten der Ton wieder leise wird, wenn man die Box auf StandBy schaltet und dann wieder an, ist er wieder lauter.

  • Ich habe die Brücke (zwischen Pin 7 und 12) auch in meinen 600PVR an U10 angebracht mit guten Erfolg!
    Mein zweiter Dreambox (im Schlafzimmer) ist ein 500PLUS und es hat das selbste audio Problem!
    Die Platine mit dass audio IC (auch U10) sieht etwas anders aus, aber Ich habe auch in diesen Box die Brücke angebracht... und auch mit Erfolg!
    Ich habe kein Probleme gefunden mit der gemeldeten Verzerrung beim sonstige Sender, die Klang ist einfach sehr gut (getestet mit meinen HiFi Anlage). Ich weiß, es ist sehr subjektiv.. :)

  • Hi,
    ich hatte heute die box abgebaut weil ich ein neues möbel im schlafzimmer (dort steht sie) aufgebaut habe.
    nach dem ich die box wieder angeschlossen habe war der ton sehr tief und lies sich mit neustarten von gp bzw. neustarten nicht beheben.


    als ich schon etwas angefressen über das neu-flashen des images nachgedacht habe ich die box unbeabsichigt einfach komplett vom saft getrennt.
    und als ich sie wieder hochfuhr war alles wieder ok.


    kann mir das jemand erklären bzw. ist ein normaler "hickser"?


    mfg
    MKII

    Kino:
    Pioneer KRF-9000 / DAVISION Multiformat 244 <-> / Onkyo TX-NR905 / Toshiba HD-XE1 / Sony PS3 / Velodyne SMS-1 / B&W 603S3 (komplett)
    TV:
    Panasonic 37"/Dream HD800 ->320GB HDD

  • @ MKII: Nein, eigentlich nicht "normal".
    Aber bei der 600er halt doch...


    DAS ist es, wovon hier eigentlich die Rede ist.
    Passiert meistens beim einschalten der Box aus dem Standby.
    Aber "definierbar" ist das (leider) nicht.

    There´s no life without dreams... but sometimes it could be a nightmare...

  • Hi,
    seit dem habe ich zum Glück keine Probleme mehr gehabt.


    Ich kann voller Stolz sagen das ich mit der 800HD und der 600er absolut keine Probleme habe :-)


    MfG
    MKII

    Kino:
    Pioneer KRF-9000 / DAVISION Multiformat 244 <-> / Onkyo TX-NR905 / Toshiba HD-XE1 / Sony PS3 / Velodyne SMS-1 / B&W 603S3 (komplett)
    TV:
    Panasonic 37"/Dream HD800 ->320GB HDD

  • gibt es eigentlich nicht so eine art miniklammer mit dem man das löten verhindern kann??


    krokodilklemme nur sehrsehr klein kennt da jemand was??

  • Quote

    Original von alec2004
    gibt es eigentlich nicht so eine art miniklammer mit dem man das löten verhindern kann??


    krokodilklemme nur sehrsehr klein kennt da jemand was??


    Dafür sind die Punkte viel zu klein, ich hab auch die gelötete Brücke, funktioniert soweit.

    DM8000 mit Powerboard image

  • hi
    ich habe leider das gleiche problem, der ton ist nach einiger zeit schauen tief und läuft zu langsam.... hilft es hier diese brücke einzubauen ? oder ist die brücke nur bei qualitativ leiserem ton ? habe die box gebraucht ersteigert, wäre also sehr ärgerlich :-( die anleitung im post 1 ist leider down.... hat jemand noch die seite oder die anleitung parat ?
    danke


    gruss

  • hi,


    warum gehts denn hier jetzt genau?


    um diesen arg verzerrten ton (wo alle stimmen viel zu tief sind)?
    oder um den "dumpfen ton"


    wie habt ihr festgestellt dass der ton dumpf ist?


    ich hab meine dm600 über cinch an der stereo anlange hängen
    könnt nicht sagen dass der ton dumpf ist....


    wie ist euch das aufgefallen


    danke
    lg

  • ich hatte das mit dem zu langsam abgespielten sound nur einmal bei wiedergabe von einem augenommenen film, ging aber nach neustart wieder.


    die box is entschieden zu leise, das merkt man ganz krass wenn man über einen fernseher sieht, der auch am analog-kabel hängt- bei analog kabel brüll-laut und bei box-betrieb leise, man muss die tv-lautstärke weit anheben, damit es geht. zu leise ja, aber von wegen klirrfaktor oder so find ich den ton ganz ok- über die stereoanlage ausgegeben und stark verstärkt is der ton ok.

  • Quote

    wie habt ihr festgestellt dass der ton dumpf ist?


    Hallo,


    ich hab jetzt seit einer Woche auch eine DM600, und kann das hier nur bestätigen. Ich hab am 1. SCART Anschluß des Fernsehers die DM600, und am 2. eine olle DBox 2.


    Die DBox klingt viel klarer und ist auch lauter. Das Problem mit dem verzerrten Ton hab ich manchmal auch, dann hilft eben nur ein Neustart.


    Und was die Bildqualität angeht bietet die DBox im direkten Vergleich auch ein viel schärferes Bild, das Bild der DM600 ist wirklich ziemlich verwaschen.


    Bin schon etwas enttäuscht muß ich sagen, mit solchen Problemen hätte ich bei der hochgelobten "Dreambox" eigentlich nicht gerechnet... :(

  • hmmm...


    ich hab meine dm600 seit dem ich sie habe über cinch an am verstärker hängen - und mir wäre nicht ausgefallen dass der tone nicht klar ist....
    wobei ich sagen würde dass mir sowas sonst schon auffällt


    evtl. liegts einfach daran dass meine am verstärker hängt - und ich auch keine andre box daneben hab als vergelich...

  • Quote

    Original von dennobundy
    hi
    ich habe leider das gleiche problem, der ton ist nach einiger zeit schauen tief und läuft zu langsam.... hilft es hier diese brücke einzubauen ? oder ist die brücke nur bei qualitativ leiserem ton ? habe die box gebraucht ersteigert, wäre also sehr ärgerlich :-( die anleitung im post 1 ist leider down.... hat jemand noch die seite oder die anleitung parat ?
    danke


    gruss


    das solte er wieder sein
    http://www.dream-multimedia-tv…hp?postid=44189#post44189

  • Moin,


    un dann schau man sich mal jetzt das hier mal an....


    reparatur des problems durch dmm nach anleitung im eichnen forum?


    greets Einsteini

  • Hallo


    Damit jetzt nicht alle den Lötkolben rausholen und Ihre Box modden.


    Habe Die Box schon ein halbes Jahr, Ton OK, Lautstärke Normal.


    Kenne ca 20. Kunden die eine 600 besitzen.


    Bei allen TON ok.


    Was vielle nicht bedenken sind die Qualtiativen Abweichungen (IC, bzw. allen Bauteilen) in der Fertigung.


    Dream fertigt billig und verkauft halt teuer.


    Wer das nicht will muss sich halt einen "Volksempfänger" kaufen.



    mfg


  • Nicht ganz richtig, die Unterschiede machen sich mehr oder minder am Tv bemerkbar, bei einem ok, beim anderen rauscht es nach erhöhung der Lautstärke

    DM8000 mit Powerboard image