DM 600 Soundbug gelöst

  • Hi


    wollte nur mal berichten, dass hier


    http://www.dream-multimedia-tv…ght=&hilightuser=0&page=6


    jmd den soundbug gelöst hat! Und zwar hardwaretechnisch.
    Bin mal gespannt, ob auch noch jmd eine Lösung gegen das verwaschene Bild findet :-)


    grüße


    edit: hier hat er das auch schon selbst geschrieben: Klangfarbe der Audio-Ausgabe irgenwie einstellbar?

  • Danke für die Info! ;)


    Aber zu Löten fang ich jetzt ned auch noch an :D

  • ich auch nicht :) hatte noch keinen Lötkolben in der Hand und will ich auch nicht ;)


    aber schön zu wissen, dass es kein softwareproblem ist.


    Bildtechnisch kann man sich ja durch ein Scart-YPbPr Kabel behelfen, funktioniert zumindest bei mir ganz gut.

  • Ich zitier mal den ersten Beitrag, und sage voraus, das diese spezielle Bastelei am Filter diesen Bug nicht behebt. [klugscheiß ON] Der Gund ist, das es sich um ein Transposition handelt, deren Ursache in der Decodersoftware (der proprietäre ucode) zu suchen ist. So einen tollen Effekt bekommt man mit einer Filterschaltung nicht hin (und schon gar nicht, wenn die falsch sein soll). [klugscheiß OFF] Ich hatte den Bug auch schon.

    Quote

    Hallo, ich habe eine neue DM 600 und habe das Problem, dass der Ton verzerrt ist. Die Stimmen der Leute hören sich sehr tief an, so als wenn man sie unkenntlich machen wollte. Ich habe neben dem Scart-Ausgang auch noch den "L/R"-Soundausgang ausprobiert leider mit dem selben Ergebnis. Eine Einstellungsmöglichkeit um das zu korrigieren habe ich weder bei der DM noch im Fernseher gefunden. Wenn ich mit das Signal der DM mittels Streaming am PC anschaue besteht das Problem hingegen nicht. Wenn mir jemand weiterhelfen könnte wäre ich euch sehr dankbar! Gruß Chris


    beste Grüße
    adenin

    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert


    Nur wer die Weisheit mit Löffeln gefressen hat, kann auch klugscheißen. :klugscheiss:
    Alte asiatische Weisheit (wahrscheinlich Plagiat): Ohne Fleiß kein Scheiß. (Ich übernehme keine Garantie für Fehlerfreiheit der Übersetzung)
    "Alle großen Männer sind bescheiden." Gotthold Ephraim Lessing
    "Ich bin nur einsvierundsechzig"adenin
    "Es reicht nicht, Sachen falsch zu verstehen. Man muss sie richtig falsch verstehen."adenin
    "Friends: You Have 0 Friends"facebook

  • Es ging bei dem Problem auch weniger um die verzerrten Stimmen, als um die (angeblich) schlechte/dumpfe Tonqualität der 600, so versteh ich das zumindest...
    Das Problem mit dem verzerrten Ton scheint ja sowieso nur bei manchen aufzutreten und oft nachm Neustart schon wieder weg sein... Hatte das nachm Wechsel vom Scart-Kabel auch, aber nach dem Neustart nie mehr :rolleyes:


    Da ich zufrieden bin mit dem Ton und mir eher einen A/V-Receiver holen würde, als iwas an meiner Dream zu löten, werd ich das sicher nicht machen...

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Ich hab mir auch gerade Einen gelötet, ähh, meiner dm600.
    Mit der Brücke ist der Pegel viel besser als vorher :danke:

    ---
    I love it:neutrino_cvs-20070712-r0_powerpc.ipk

  • Quote

    Original von audioslyer
    Ich hab mir auch gerade Einen gelötet, ähh, meiner dm600.
    Mit der Brücke ist der Pegel viel besser als vorher :danke:


    So ist es. Pin 12 auf Masse ziehen (und damit die Deemphasis rausnehmen) reicht. Eindeutig Schlamperei beim Schaltungsentwurf der Dm600. Das kommt davon, wenn mans die Chinesen machen läßt.

  • Ich habe auch ton probleme gehabt, scartkabel getauscht und läuft seit 2 wochen ohne fehler, also bei mir war eindeutig der scartkabel und nicht die dream 600.


    gruß


    seki

    Dreambox 7025 SC
    Dreambox 600C
    Nokia D-Box II C
    13°+16°+19,2°+23,5°
    KD

  • Quote

    Original von seki
    Ich habe auch ton probleme gehabt, scartkabel getauscht und läuft seit 2 wochen ohne fehler, also bei mir war eindeutig der scartkabel und nicht die dream 600.


    gruß


    seki


    Vielleicht hast Du wenn du die Brücke auch noch lötest ein CineMAXXXX-THX-Feeling auf deinem Sofa daheim ;)


    Mit dem wirklich guten SCART-Kabel hab ich ein besseres Bild bekommen, aber der Ton war mehr was für Ameisen, die direkt auf meinem TV gesessen haben.

    ---
    I love it:neutrino_cvs-20070712-r0_powerpc.ipk

  • Ich kann es nur bestätigen, die kleine Kiste klingt jetzt viel besser!!
    Nachdem ich mir dabei gewaltig einen abgefummelt habe, mit meiner seit ca. 10 Jahre lang nicht mehr benutzen Lötnadel (wo war sie denn noch??) die Kabelenden mehr im Blindflug an die Beinchen zu pappen, ist der Klang jetzt um vieles lauter und klarer geworden.
    Warum nicht gleich von Anfang an so? Vielen Dank nochmal an dahid, klasse Arbeit!

  • Warum bleibt der Pegel bei meinem DM600 im Vergleich zu anderen Ton-Quellen (CD-Player, Radio usw.) immer noch zu niedrig ???


    LG
    Tux24

  • :tongue: :tongue: :tongue: super tip
    klingt um welten besser über 5.1 Anlage


    Danke für deine INFO

  • Da möchte ich doch auch noch meine Senf dazu geben.


    Ich habe natürlich ebenfalls die "Verbesserung" eingearbeitet, und zwar so, das man im ON die Brücke öffnen/schließen kann (keine Angst ich weiß was ich tue)
    Fakt ist, das DAHID (der User der das im DMM Board gepostet hat) leider mit ALLEM recht hat was er sagt:
    - Der Pegel steigt --> logisch
    - Der Klirrfaktor steigt EXTREM --> Bei einigen (vorallem privaten) Sendern damit wesentlich schlechter als vorher...
    - "Übersteuern" --> Kann so nicht ganz richtig sein, klingt aber genau so.
    Da der wirkliche Ausgangspegel nicht zu hoch ist (eher ja immer noch zu niedrig) kommt der Verdacht auf, das der gesamte IC schlichtweg mist ist. Die im Datenblatt angegebenen Werte kann ich nicht wirklich glauben.
    Vielleicht hätte DMM den IC einfach mal an 5V dran hängen sollen, um mehr "Headroom" zu haben. Der IC kanns ab...


    Werde das mal in den nächsten Tagen antesten.


    Zum Thema "spaciger Sound": Mich würde es nicht wundern, wenn das ebenfalls der IC schuld ist.
    Der hat nämlich noch einen (externen) Anschluss.
    Den "FORMAT" Pin.
    Der ist zwar auf Masse gezogen, aber wie oben schon geschrieben: Vielleicht ist der IC einfach nur Mist...


    Immerhin steht der IC auf der Herstellerseite ja auch "nur" unter LowCost DAC ...


    Werde mal das Datenblatt und die "Format" Angaben meinem Audio Kollegen aufs Auge drücken. Mal sehen was der dazu sagt...


    Ansonsten bleibt ja noch die ANGA.
    Langsam wird das Blatt der Fragen voll...


    Gruß Jürgen

    There´s no life without dreams... but sometimes it could be a nightmare...

    Edited once, last by elektronikfreak ().

  • Quote

    Der Klirrfaktor steigt EXTREM --> Bei einigen (vorallem privaten) Sendern damit wesentlich schlechter als vorher...


    Was heißt das jetzt genau ? Will mir die Brücke bei meinem Elektrohändler anlöten lassen und bin durch diesen Beitrag verunsichert. Viele schreiben ja, dass der Sound wirklich besser wird. Wenn ich das oben aber richtig verstehe, handel ich mir bei manchen Sendern dafür aber auch noch schlechteren Sound ein. Hab' ich das richtig verstanden ? Ist diese Lötmaßnahme zu empfehlen oder nicht ?

  • So. Hab's auch getan. Habe das Glück, einen Elektromeister in meiner Nachbarschaft zu haben, der noch vom alten Schlag ist und für solche Aktionen nicht einmal etwas haben will. Große Klasse der Kerl.


    Der Ton ist jetzt auf jeden Fall wesentlich lauter als vorher. So wie man es erwarten sollte. Bin sehr zufrieden und habe Euch -wer's braucht- eine Kurzanleitung aus den gefundenen Infos und Bildern zusammengestellt. Vllt. kann's ja jemand gebrauchen. Mein Elektro-Nachbar fand's jedenfalls gut beschrieben, so dass keine weiteren Fragen aufgetaucht sind.


    Ich kann im übrigen nur jedem, der sich das nicht zutraut, empfehlen, die Finger davon zu lassen. Ich konnte bei der "Reparatur" zusehen und muss sagen, dass das wirklich alles sehr klein ist und man ohne Erfahrung und entsprechendem Equipment (er hatte irgendein Spezial-Vergrößerungsglas, eine wirklich dünne Spitze am Lötkolben, etc.) wahrscheinlich auch schnell was kaputt gehen kann.


    Mein großer Dank gilt dem Tüftler, der diesen Workaround herausgefunden hat und an alle, die vor mir das Experiment gewagt und mich ermutigt haben.

  • adenin

    Quote

    Ich zitier mal den ersten Beitrag, und sage voraus, das diese spezielle Bastelei am Filter diesen Bug nicht behebt. [klugscheiß ON] Der Gund ist, das es sich um ein Transposition handelt, deren Ursache in der Decodersoftware (der proprietäre ucode) zu suchen ist. So einen tollen Effekt bekommt man mit einer Filterschaltung nicht hin (und schon gar nicht, wenn die falsch sein soll). [klugscheiß OFF] Ich hatte den Bug auch schon.


    Mal ne kurze Frage.
    Wenn DMM etwas an der Decodersoftware ändern würde, könnte das gelöte Auswirkungen auf die Box haben?
    Also die Box wäre dann kaputt oder so?

  • Es scheint, als kann man den Pegel in der Tat verbessern, allerdings braucht man IMHO schon anständige Boxen um das zu hören.
    Ansonsten würde ich auch erst mal auf das Scart Kabel als Bösewicht tippen.

  • Quote

    Original von tomcrypt
    Es scheint, als kann man den Pegel in der Tat verbessern, allerdings braucht man IMHO schon anständige Boxen um das zu hören.
    Ansonsten würde ich auch erst mal auf das Scart Kabel als Bösewicht tippen.


    Woher nimmst Du das Wissen? Ich hab die Brücke gelötet und höre auch über die TV Lautsprecher eine Steigerung.

    ---
    I love it:neutrino_cvs-20070712-r0_powerpc.ipk

  • Ich kann ebenfalls eine DEUTLICHE Verbesserung über meinen LCD hören. Bin jetzt bestens zufrieden mit dem Reveiver. Die gelötete Brücke hat mich vor der Rückgabe der Box bewahrt. Ich kann nur jedem empfehlen, die Brücke einzulöten bzw. einlöten zu lassen, wenn man da keine Ahnung von hat.