• Hallo,
    bei meiner neuen dreambox 600pvr-c habe ich versucht mit Gemini 4.3 das samba plugin übers Blue Panel (Gemini server) zu downloaden und zu installieren. Die Box bootet neu, zeigt aber in den Einstellungen nichts an, wo man samba aktivieren kann (siehe Anleitung Samba-Installation). Auch kann ich keine Datei smb.conf im Verzeichnis var\etc
    finden. Ich habe da nur das Verzeichnis samba\private. Und das ist leer.
    Das plugin wird auch nicht im Blue Panel unter plugins (Tools) angezeigt.
    Es wurde doch installiert.
    Was mache ich nur falsch?
    Auch, wenn meine Frage unterm Boardniveau ist, würde ich mich über eine Erklärung oder einen weiterhelfenden LInk sehr freuen.


    Gruß vom Anfänger

  • Hallo,


    also wenn du im Bluepanel nun kein "Samba v.3.0.23c-r4 - 09.08.2007"
    mehr angezeigt bekommst, würde ich mal behauptet das es installiert ist ;)


    Nach der Installation ist deine Box von alleine heruntergefahren
    und hat anschließend wieder hochgebootet, also ist Samba installiert ;)


    Samba sollte eigentlich nach dem booten von alleine starten,
    daher auch der Neustart nach dem Installieren.



    Die Konfigurationsdatei findet man im Verzeichnis
    /var/etc/samba/ oder bei der DB600 und DB7020 unter /etc/samba/


    Diese musst du eigentlich nur nach deinen Bedürfnisse anpassen
    und die Box einfach neu Booten.



    Unter dem BluePanel: System Informationen - Process Informationen
    kann man nachsehen ob samba läuft:


    Dort müste dann ein smbd und ein nmbd zu sehen sein, siehe Screenshot:

    Files

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hallo,
    vielen Dank für die Antwort.
    Nun Habe ich Gemini 4.3 neu aufgespielt und samba installiert. Jetzt kann ich auch unter Systemin-Iormationen smdb und nmdb erkennen.
    Aber die Konfigurationsdateien sind nicht in dem angegebenen Verzeichnis. Ich habe doch noch irgendetwas vergessen oder falsch gemacht. Was kann das denn sein?


    Gruß

  • Hallo,


    wenn keine smb.conf vorhanden ist, musste Dir halt eine schreiben
    und diese in das verzeichnis legen, hierbei musste aber darauf achetn das diese
    Linuxkonform geschrieben ist, also nicht mit dem normalen Editor von Windows bearbeiten.


    Wie eine Sambaconfig aussehen kann findest du ja in der Databse in der SambaFAQ oder eben in den vielen Postings hier im Forum oder im Netz.
    Verwende dazu dann ggf. einfach mal die Foren bzw. Internetsuche ;)

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Bei mir läuft Samba gut. Leider zeigt mein Samba-Client (Mac), dass es noch 4GB Speicher frei ist, sogar wenn meine Dreambox-Festplatte wesentlich mehr freies Speicher hat. Was geht falsch bei Samba? Ist es ein 32-bit Problem?

  • Ich hab heute samba installiert. Leider kann ich unter system information nicht sehen. dass die module geladen wurden.Ich hab die Dream 7020. Gemini 4.3.


    Was mach ich falsch?


    Gruss

  • So ein Erfolgserlebnis. Die Module für Samba sind installiert. Jetzt finde ich die smb.conf nicht. Hat jemand einen Tip?


    Gruss

  • Das Problem ist gelöst.


    Bei mir kam der Fehlerhinweis: Aufnahme fehlgeschlagen, weil das Aufnahmemedium nicht angesprochen werden konnte. Der Mountbefehl klappte im Mountmanager ebenfalls nicht. Fehlertext: Mount failed.
    Ich habe Samba installiert. Trotzdem kein Mount.


    Dann habe ich unter Netzwerkumgebung/Netz im Explorer das Freigabeverzeichnis für die Dream angeklickt und es kam die Fehlermeldung:


    Für diesen Befehl ist nicht genügend Serverspeicher verfügbar. Nach Google erhielt ich folgende Webside, die mein Problem löste:


    http://www.informationsarchiv.net/foren/beitrag-3054.html


    Zitat:


    "Client-PCs können nicht auf Netzwerklaufwerke zugreifen.


    Ursache für dieses Problem ist die Limitierung der Zahl unterstützter Filter im Microsoft Lanman Server. Da Acronis True Image Server 8.0 für Windows weitere Filter installiert um Backups zu unterstützen, kann die tatsächliche Anzahl Filter das vorgegebene Limit übersteigen.


    Sie können dieses Problem lösen, indem Sie das Limit erhöhen. Bitte beachten Sie dazu folgende Schritte.


    Erhöhen Sie den Wert IRPStackSize in der Registrierung:


    Klicken Sie auf Start und dann Ausführen.
    Geben Sie regedit ein und klicken OK.
    Suchen Sie folgenden Schlüssel:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    Doppelklicken Sie in der rechten Fensterhälfte den Wert IRPStackSize.


    Beachten Sie: Wenn der Wert IRPStackSize nicht existiert, erstellen Sie diesen wie folgt:
    Klicken Sie mit der rechten Maustaste in einen leeren Bereich der rechten Fensterhälfte der Registrierungeditors.
    Zeigen Sie auf Neu und klicken dann DWord-Wert.
    Geben Sie IRPStackSize ein.


    WICHTIG: Geben Sie das Wort "IRPStackSize" exakt wie hier beschrieben ein. Es wird zwischen Groß- und Kleinschreibung unterschieden!
    ändern Sie "Basis" auf Dezimal.
    Im Eingabefeld für den Wert, geben Sie eine größeren Wert als den aktuell angezeigten ein.


    Es empfiehlt sich den Wert um 3 zu erhöhen. Wenn dieser also auf 11 stand, so geben Sie 14 ein. Falls Sie den Wert IRPStackSize gerade wie oben beschrieben erzeugt haben geben Sie den Standardwert 15 ein. Klicken Sie anschließend auf OK.
    Schließen Sie den Registrierungseditor.
    Starten Sie den Computer neu.
    Falls das Problem trotz obiger Maßnahme weiterhin besteht, erhöhen Sie den Wert für IRPStackSize weiter. Der maximale Wert für Windows 2000 ist 50 (0x32 hex).


    Tritt dieses Problem unter Windows NT 4.0 auf und Sie haben die vorgenannten Schritte ausgeführt, installieren Sie das aktuelle Servicepack.


    Der Wert für IRPStackSize liegt in Windows NT 4.0 standardmäßig bei "0x4", wenn er nicht explizit vorhanden ist. Der Bereich liegt zwischen 0x4 und 0xC (4-12). Windows NT 4.0 mit Service Pack 5 oder später ignoriert Werte kleiner als 0x7.


    In Windows 2000 und Windows XP liegt der Standardwert für IRPStackSize bei 15, und gültige Werte reichen von 11 bis 50."


    Bei mir fehlte der Eintrag :IRPStackSize vollkommen. Nach Einfügen mit REGEDIT und einem Wert von dezimal 20 läuft die Aufnahme auf meiner Harddisk im PC.


    Das Finden dieses Fehler hat sehr viel Zeit gekostet, aber jetzt läufts.


    Gruss