Upd 4.17.9/05.12.19>Plugin ipRec Fernprogrammierung/Remote recording via tvtv.xx,tvinfo.de

  • Hallo Aladin,


    dank Dir für die Info!
    Werden die Timer eigentlich auch geladen wenn die Box im (normalen) Standby ist oder muss sie dafür immer laufen? Und was ist die minimale "Vorlaufzeit" wo man sicher gehen kann, dass ein auf tvtv gesetzter Timer noch rechtzeitig in die Box geladen und ausgeführt werden kann?


    Danke & Gruß
    Primolupo

  • Bei normales Standby werden die Timer gelade, nur beim Deepstandby nicht mehr

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Weiß jemand, ob eine Programmseite eine Programmierung auf Sky3D so sendet, dass der sender schon zugeordnet ist?


    Ich würde mir gerne gleich was auf Sky3D aufnehmen, sitz aber hier auf der Arbeit fest.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Ich habe gestern versucht eine Aufnahme auf Sky3D über Texxas zu programmieren. Leider ohne Erfolg. Auf der Dreambox ist nix angekommen, nichtmal ein nicht zuordbarer Sender o.Ä. In der Merkliste war die aufnahme gelistet.


    Wo liegen eigentlich die Senderzuordnungen? Seit ich die Box neu aufgesetzt habe ( ich habe, so weit möglich, alles auf einem USB ausgelagert, in der Hoffnung dadurch alles direkt wieder verfügbar zu haben) habe ich alle meine Senderzuordnungen verloren. Was muss ich da gesondert sichern?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Hallo,


    seitdem ich das ipRec Plugin irgendwann mal updaten wollte, funktioniert es bei mir leider nicht mehr. Dank der Angaben, wo sich die xml-Dateien verstecken (etc/enigma2 war der Übeltäter), konnte ich die neuste Version wieder fehlerfrei installieren.


    Ich kann per DreamGUI problemlos auf das ipRec GUI zugreifen. Per telnet habe ich es bereits auch eingestellt. Die Pfade zu den xml Dateien hab ich auch den internen Speicher gelegt, damit die externe Festplatte nicht alle 15 Minuten startet. Sie befinden sich im Ordner "/etc/iprec".


    Zum Problem: Die von tvinfo.de abgefragten Daten werden nicht in den DM800-Timer übernommen.


    Die ipRec.log zeigt alle Sendungen korrekt an. Auch wenn ich über dort angegebenen Link auf die tvinfo.de Webseite gehe, sehe ich alle Sendungen mit korrekten Daten.


    Es fehlt lediglich der letzte Schritt, das Übernehmen der Daten in den Dreambox-Timer.


    Woran könnte das liegen?


    Edit: remove, xml löschen, neustart, install, einrichten, neustart... hat leider nichts gebracht

  • Hallo derlbear,


    sorry das ich erst jetzt melde. Aber ich hatte ein Computer Problem und war deshalb eine Weile offline.


    Sind die Kanalzuordnungen in Ordnung ?


    Wenn ja, sende mir per PM dei ipRec.log Datei.


    Viele Grüße


    Aladin

  • aladin:
    Wann kommt denn das Update mit der "neuen" Kanalzuordnung von der du mal gesprochen hast?


    Gibt es eine Möglichkeit Kanäle zu zu ordnen ohne schonmal eine Aufnahme auf dem Kanal programmiert zu haben?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Merkwürdig, gestern hatte ich plötzlich ein paar automatische Timer in meiner Dreambox. Ich habe aber in letzter Zeit keine Aufnahmen via tvinfo programmiert. Bei tvinfo hatte ich auch nichts in der Merkliste. Nachdem ich die Timer gelöscht hatte, wurden sie nach kurzer Zeit wieder erzeugt. Wie kann das denn sein? Hatte schon mal jemand von euch den gleichen Effekt?

  • Hast du vielleicht auf Texxas, tvtv oder so was programmiert? Guck doch mal ins Log wo die Timer herkommen.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Quote

    Originally posted by crazydogs
    Hast du vielleicht auf Texxas, tvtv oder so was programmiert? Guck doch mal ins Log wo die Timer herkommen.


    Nein, ich habe lediglich den tvinfo Account. Die log Datei hatte ich mir angeschaut und die Daten wurden scheinbar von tvinfo geholt. Vorsichtshalber habe ich erstmal das Passwort des Account geändert.

  • Quote

    Original von dm800_hd
    Merkwürdig, gestern hatte ich plötzlich ein paar automatische Timer in meiner Dreambox. Ich habe aber in letzter Zeit keine Aufnahmen via tvinfo programmiert. Bei tvinfo hatte ich auch nichts in der Merkliste. Nachdem ich die Timer gelöscht hatte, wurden sie nach kurzer Zeit wieder erzeugt. Wie kann das denn sein? Hatte schon mal jemand von euch den gleichen Effekt?


    Bei mir genau das Selbe. Merkliste bei TV-Info ist leer wenn ich über den Browser rein scheu. Es werden trotzdem Aufnahmen porgrammiert und zwar die Sendungen, die auf tvinfo auf der Startseite empfohlen werden. Der TV-Agent bei tvinfo ist bei mir ausgeschaltet und die Merkliste ist ja auch tatsächlich leer.


    Stelle ich "tvinfo" in den ipRec Settings auf "off" ist der Effekt weg.


    Offenbar entsteht der Fehler beim Zugriff von ipRec auf die Merkliste. Ich vermute, tvinfo hat da was geändert. Könnt Ihr das bitte prüfen?


    Vielen Dank :)
    Bundy


    Edit: habe gerade in einem anderen Forum gesehen, dass Du ein Update auf Deiner Seite hast, das das Problem behebt (Link im Startposting benutzen, Version 4.16.19). Vielen Dank für die schnelle Reaktion. Super Service! :)


    Kann ich das einfach aufspielen oder muss ich die alte Version vorher deinstallieren?


  • Bedankt :-)

  • aladin:
    Kannst du vielleicht nen Changelog posten? Hat sich außer der TVinfo-Sache noch was geändert? Ist da schon die neue Kanalzuordnung drin?

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Quote

    Original von crazydogs
    aladin:
    Wann kommt denn das Update mit der "neuen" Kanalzuordnung von der du mal gesprochen hast?


    Wird noch eine weile dauern. Ich habe schon etwas versucht. Das Ergebnis gefällt mir aber noch nicht. Ich Melde mich wenn es soweit ist.

    Quote


    Gibt es eine Möglichkeit Kanäle zu zu ordnen ohne schonmal eine Aufnahme auf dem Kanal programmiert zu haben?


    Nein


    Haben sich die anderen Probleme mit TVInfo gelöst oder ist noch etwas offen geblieben?


    Viele Grüße


    Aladin

  • Quote

    Original von aladin25
    Haben sich die anderen Probleme mit TVInfo gelöst oder ist noch etwas offen geblieben?


    Nur meine Frage ist noch offen: muss ich deinstallieren oder kann ich das neue einfach drüber spielen?

  • Quote

    Original von bundysas


    Nur meine Frage ist noch offen: muss ich deinstallieren oder kann ich das neue einfach drüber spielen?


    Du kannst die neue Version einfach drüber spielen.


    Viele Grüße


    Aladin

  • Habe die xxx.19 installiert, trotzdem schreibt er jede Menge timer, die ich nicht will.


    Was muß man noch machen?

  • Ich habe das selbe Problem mit den nicht von mir programmierten Timern. Ich habe das Plugin seit "Ewigkeiten" nicht mehr genutzt und habe mich ebenfalls nur bei TVinfo registriert.


    Seitdem ich in den Plugin Einstellungen TVinfo auf "aus" gestellt habe, bleiben die ungewollten Timer gelöscht. Allerdings habe ich nach jedem Neustart die Fehlermeldung: "FEHLER: Einer oder mehrere Kanalzuordnungen konten nicht verbunden werden (Benutze ipRec-Einstellungen) "

    Der Netzwerkler


    Neuling mit wenig Linuxkenntnissen.
    DM500HD mit USB
    DM800se HD mit Karatelight
    Zentrales Datengrab für alle Daten ist ein NAS

  • Sorry, ich hab da nicht genau hin geguckt. Der Beitrag in dem anderen Forum ist vom 15. November 2011. Da ging es wohl um ein anderes Problem.


    Die unerwünschten Timer tauchen also auch mit der .19 Version noch auf. Der Effekt tritt seit etwa 3 Tagen auf.

  • Hallo,


    habt ihr möglicherweise den Serientimer aktiv? Im iprec.log gibt es einen Link gebt diesen mal in eurem Internet Browser ein und schaut, ob da irgendwelche Aufnahmen angezeigt werden.


    Viele Grüße


    Aladin