5620_S tot

  • Hallo,
    meine 5620-S lässt sich nach einer Netztrennungl nicht mehr hochfahren.
    Im Diplay erscheinen für kurze Zeit wirre Zeichen und dann nichts mehr.
    Weder über LAN noch über COM ist die Box erreichbar.
    Hat jemand einen Tipp was das sein kann bzw. wie sich das Problem lösen lässt oder kennt jemand eine gute Adresse, wo man die Box kostengünstig reparieren lassen kann?
    Gruss wibbes

  • ein elko im netzteil ist defekt: 100µf/25v(c909).

  • Quote

    Original von sat-user
    ein elko im netzteil ist defekt: 100µf/25v(c909).


    Meine Box zeigt seit heute die gleichen Symptome... hab heute das Gerät vom netz Getrennt und man hört im Gerät ein Ticken... und auch dem Display blinken zeichnen... wenn ich das gerät 5-10 mal AN/AUS Schalte bekommen Ich die Box an... das ist aber kein Zustand... möchte das Sie immer sofort angeht.


    Ich hab jetzt das Netzteil vor mir liegen, hatte sowas auch schon mal bei meiner alten Humax, hier waren ja auch die Elkos Trocken... leider sieht man nicht welche es sein kann, kann es bei mir auch C909 sein ???


    babsy

  • Quote

    Original von sat-user
    ein elko im netzteil ist defekt: 100µf/25v(c909).


    sat-user


    dein Tip war 100% richtig :)


    Klasse für 0,19 EUR alles wieder heil


    D A N K E


    Babsy

  • hallo,
    wo kann ich solche ELKOS kaufen???
    es gibt so viele sorte.... ?( ?( ?( ?( ?(
    ist auch notwendig das mann auch der 2200uF 16V austauschen muss?????
    :rolleyes: :rolleyes: :rolleyes: :rolleyes:

  • Quote

    Original von cobraxx
    hallo,
    wo kann ich solche ELKOS kaufen???
    es gibt so viele sorte.... ?( ?( ?( ?( ?(
    ist auch notwendig das mann auch der 2200uF 16V austauschen muss?????
    :rolleyes: :rolleyes: :rolleyes: :rolleyes:


    z.B. CONRAD oder Reichelt...


    Ich hab bei Conrad welche gekauft...


    hab aber nur den 100UF getauscht...


    Babsy

  • Als vorläufige Lösung geht auch folgendes:


    - Die Box stromlos machen, dann wieder einschalten
    - ein paar Minuten lang ticken lassen und dann
    - schnell einmal aus- und wieder einschalten


    danach fährt die Box wieder hoch!
    Sollte danach das Display tot sein, einfach softwaremäßig einen
    Neustart der Box machen und auch das ist dann wieder OK! ;)


    Lebe auch gerade mit dem Problem, weil ich noch nicht zu Conrad gekommen bin :tongue:

    CU
    Deja-Q
    _____________________________________________________
    "Jeder hat doch ein schwarzes Schaf im Schrank." (Stan Laurel)

  • Übrigens: Nach dem Austausch des C909 ist die Dream-Welt wieder in bester Ordnung ;)

    CU
    Deja-Q
    _____________________________________________________
    "Jeder hat doch ein schwarzes Schaf im Schrank." (Stan Laurel)

  • Deja-Q
    Hat bei dir die Dream auch getickt ? Dass du das C909 getauscht hast ?
    Bei mir geht die Box auch nicht mehr an, tickt und tickt und..... geht nicht an.


    mfg

  • ja! Steht doch überal in Boad! Einfach das C909 elcos austauchen und staunen :oooh:


    und HIER mit Bilder


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Quote

    Original von Bibicu
    Deja-Q
    Hat bei dir die Dream auch getickt ? Dass du das C909 getauscht hast ?
    Bei mir geht die Box auch nicht mehr an, tickt und tickt und..... geht


    Yep, so isses!
    Etwas weiter oben habe ich beschrieben, was Du JETZT machen kannst, um zumindest wieder ein Bild zu haben
    und der Austausch des C909 ist die endgültige Lösung, um wieder normal mit dem Teil "arbeiten" zu können ;)


    cepheus
    Danke für den passenden Link :top:

    CU
    Deja-Q
    _____________________________________________________
    "Jeder hat doch ein schwarzes Schaf im Schrank." (Stan Laurel)