AutoTimer Plugin


  • Hmm, das ist wirklich komisch, es ist scheinbar auch nur bei einigen Timern der Fall, ich guck mir noch mal die AutoTimer.xml an - vielleicht ist da ja irgendwas komisch.

  • Bekomme ab und zu einen GS.
    Ob es am SeriesPlugin od. an etwas Anderem liegt kann ich nicht sagen. Vlt. könnte mir mal einer auf die Sprünge helfen, Danke!

  • Quote

    Original von Bussi Bär
    Bekomme ab und zu einen GS.
    Ob es am SeriesPlugin od. an etwas Anderem liegt kann ich nicht sagen. Vlt. könnte mir mal einer auf die Sprünge helfen, Danke!

    Hi, hast du wirklich noch das seriesplugin - 0.5.4. Einfach mal updaten. Der Fehler ist schon längst gefixt.

  • Hi betonme,
    Danke und ja hab wirklich über mein aktuelles Image die Version vom Feed bekommen bzw. ging ich jetzt nicht davon aus, dass die so alt ist.

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

    Edited 3 times, last by Bussi Bär ().

  • UPDATE:
    Hatte soeben wieder einen GS, Log im Anhang. Danke,LG.
    u.a. installiert:
    enigma2-plugin-extensions-autotimer - 3.999+git4693+f19adb8-r0
    enigma2-plugin-extensions-epgrefresh - 3.999+git4693+f19adb8-r0
    enigma2-plugin-extensions-seriesplugin - 0.9.2

  • Hi, die Diskussion hatten wir ein paar Seiten vorher schonmal.


    Einfach den TimeOut in den AutoTimer Einstellungen hochsetzen (5 Minuten) und nochmal testen.


    Gruß

  • Hi betonme,
    werde ich testen, Danke, LG.
    PS: 115 Seiten zu lesen ist dann doch ein bißchen viel... :gutenmorgen: und wie ich dies in die Sufu richtig eintippe damit ich dort hinkomme... ?(

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

  • Könnte es auch damit zu tun haben, dass meine Timer direkt nach der Aufnahme gelöscht werden? Auf älter als 1 Tag stellen?
    Deine AT_Test habe ich heruntergeladen und in das Verzeichnis kopiert. Muss aber anscheinend einen Neustart machen, den bis jetzt sehe ich noch keinen Timeout eintrag.
    Vorlauf 10min und Nachlauf 15min unter System/Anpassen eingestellt. Im AT diesbzgl. nichts. LG.

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

    Edited 2 times, last by Bussi Bär ().

  • Quote

    Original von Bussi Bär
    Könnte es auch damit zu tun haben, dass meine Timer direkt nach der Aufnahme gelöscht werden? Auf älter als 1 Tag stellen?
    Deine AT_Test habe ich heruntergeladen und in das Verzeichnis kopiert. Muss aber anscheinend einen Neustart machen, den bis jetzt sehe ich noch keinen Timeout eintrag.
    Vorlauf 10min und Nachlauf 15min unter System/Anpassen eingestellt. Im AT diesbzgl. nichts. LG.

    Jup, nach dem kopieren musst du neustarten.
    Kann sein, dass die Änderungen noch nicht über DMM verfügbar sind. Ich hab da keinen Überblick mehr wann aktualisiert wird.


    Hast du in den allgemeinen Einstellungen des AutoTimers nachgeschaut? Oder in den einzelnen "Sucheinträgen" ?
    Gruß

  • Quote

    Original von betonme
    Hast du in den allgemeinen Einstellungen des AutoTimers nachgeschaut? Oder in den einzelnen "Sucheinträgen" ?
    Gruß


    Sowohl als auch, da ich aber gerade aufnehme muss ich noch warten.

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

  • Timeout nach Neustart in den allg. Einstellungen vorhanden und auf 5min. gestellt.
    Habe gerade AT: Timeout (in min) im SeriesPlugin entdeckt. Ist dies durch deine Dateien hinzugekommen oder in der 0.9.2 (hatte ja wie Du vlt. noch weißt bis gestern unabsichtlich die 0.5.4 drauf) sowieso enthalten.


    Habe jetzt Lauras Stern auf KIKA HD hinzugefügt...
    Vom 6.2. weg wurde es hinzugefügt, aber vom 26.1. bis 5.2. nicht? Mit EPG importieren und Hinzufügen probiert?


    LG

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

    Edited once, last by Bussi Bär ().

  • Quote

    Original von Bussi Bär
    Timeout nach Neustart in den allg. Einstellungen vorhanden und auf 5min. gestellt.
    Habe gerade AT: Timeout (in min) im SeriesPlugin entdeckt. Ist dies durch deine Dateien hinzugekommen oder in der 0.9.2 (hatte ja wie Du vlt. noch weißt bis gestern unabsichtlich die 0.5.4 drauf) sowieso enthalten.


    Habe jetzt Lauras Stern auf KIKA HD hinzugefügt...
    Vom 6.2. weg wurde es hinzugefügt, aber vom 26.1. bis 5.2. nicht? Mit EPG importieren und Hinzufügen probiert?


    LG

    Die Option ist im SP ab 9.x drin, kann aber natürlich nur mit dem entsprechenden AT verwendet werden.


    Hast du in deinem AutoTimer einen TimeSpan, TimeFrame oder irgendwelche Filter definiert?

  • Hier einmal meine kompletten Einstellungen, Danke, LG.

  • In der Preview ja, Timer nein. Auf KIKA HD in der EPG nein.
    Das EPGRefresh wird damit ja wohl nichts zu tun haben, oder?
    LG

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

  • Quote

    Original von Bussi Bär
    In der Preview ja, Timer nein. Auf KIKA HD in der EPG nein.
    Das EPGRefresh wird damit ja wohl nichts zu tun haben, oder?
    LG

    Irgendwie passt das nicht zusammen.


    In der Preview kann es nur angezeigt werden, wenn es auch im EPG zu sehen ist.
    Welchen EPG verwendest du den?


    EPGRefresh brauchst du um den EPG über Nacht zu aktualisieren. Sonst passiert das auch beim Zappen im Hintergrund.

  • Den vom Image.


    UPDATE:
    Wie schon erwähnt war der Eintrag in der Preview. Jedenfalls aufgenommen hat er nicht.

    DeLOCK SATA Flash Modul vertikal (SSD) 2GB
    OoZooN-Image-dm8000-release-4.1

    Edited once, last by Bussi Bär ().

  • Quote

    Originally posted by Bussi Bär
    Den vom Image.


    UPDATE:
    Wie schon erwähnt war der Eintrag in der Preview. Jedenfalls aufgenommen hat er nicht.


    Dieses Verhalten habe ich auch gelegentlich. Ich habe da aber noch keinen Zusammenhang oder so gefunden ;(

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Nein, bei mir laufen nur 2 AT, "Tatort" und "Achtung Kontrolle". Die kommen sich nie ins Gehege.
    Das mit den deak. Timern habe ich auch schon probiert, wurden auch nicht angelegt.

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200