AutoTimer Plugin

  • Quote

    Originally posted by reiter0303
    hallo abpsoft..
    genau so hatte ich das ja gemacht..


    Ok, dann sollte es eigentlich auch klappen.


    Quote

    oder muss ich vor jeder aufnahme das plugin ausführen dann zeigt er mir auch zum schluss so und so viele timer gefunden etc..


    Wenn er die dann auch einträgt, dann funktioniert das Matching soweit korrekt.


    Quote

    hatte nix gemacht und einfach mal abgewartet.. aber nix aufgenommen..


    Kann es sein, dass Du in den Einstellungen des Plugins kein Automatisch suchen aktiviert hast? Nur damit wird das Plugin automatisch in regelmäßigen Abständen den EPG durchsuchen und passende Timer erstellen bzw. anpassen. Ansonsten passiert das nur beim expliziten Speichern im Plugin. Siehe auch FAQ #2 im Plugin ;)


    BTW, das kann natürlich nur funktionieren, wenn das EPG aktuell gehalten wird. Deswegen bilden AutoTimer und EPGRefresh ein untrennbares Team.


    HTH,
    Andre.

  • Hallo,
    ich habe das aktuelle Image drauf und ich habe den Autotimer installiert.
    Allerdings hat die Dreambox angefangen irgendwelche Sendungen aufzunehmen.
    Also habe ich den Autotimer deinstalliert und alle Ordner die vom Autotimer sind auch gelöscht. Aber die Dreambox nimmt immer noch willkürliche Sendungen auf. Auf unterschiedlichen Sendern und ohne ein zu erkennendes System. Kann mir jemand einen Tip geben wo das herkommt?


    Gruß Volker

  • Hast du vorher mal deine Timereinträge kontrolliert/gelöscht?

    DM820HD mit 2,5" 1 TB HD

  • Ja, ich habe alle Timer Eintrage gelöscht. Aber da war nur Yakari zum Aufnehemen drin. Die Sendung taucht auch nicht automatisch auf.


    Gruß Volker

  • Bei mir werden wenn ich die Aufnahme auf bestimmte Sender (services) beschränke, gar keine Timer mehr gefunden obwohl auf den Sendern die Sendungen laufen.


    Bspl.: Scrubs, wird auf Pro7, Pro7HD und TNT gefunden ohne Einschränkung der Sender. Ich will nur von Pro7HD aufnehmen und beschränke Services auf Pro7HD und keine Timer werden mehr gefunden/erstellt.


    7020HD mit allen Plugins auf dem neusten Stand
    Image ist Newenigma 2 auf dem neusten Stand


    Hat das auch schon jemand festgestellt oder eine Lösung?

  • Quote

    Original von ritzMo


    Von einem grundsätzlichen Problem würd' ich keinesfalls sprechen. Es werden hier wunderbar Timer gesetzt auf meiner 8k (S2/S2/S/C): Sat HD, Sat SD, Cable SD (individuell und Alternatives).


    und betonme
    ja, klar, EPG ist vorhanden, daraus hatte ich einen Timer importiert



    Nach Komplett-Absturz mußte ich meine DM8000 über RS232 neu Flashen, Grund genug, das neueste Image, hier OoZoon Release 3.2.2. vom 09.04.2012 einzuspielen + GP3 + neuestes Autotimer-Plugin.


    Es bleibt das Problem immer noch bestehen, es werden keine Autotimer vom C-Tuner eingestellt.


    Ich habe auch mal die Reihenfolge der Tuner auf C-S-T geändert, dasselbe Problem. Ich weiß mir keinen Rat, an welcher Stelle ich "schrauben" muß, damit die Sendungen gefunden werden. Es klappt ausschließlich auf Sat.


    z.b. Versuch NUR auf ZDF, C-Tuner: Autotimer über´s EPG imortiert, er findet leider nichts. Dasselbe beim Einschränken auf mein Kabel-Bouquet. Nichts zu machen.


    Wie ich erwähnt habe, besteht das Problem nicht nur auf der DM8000 sondern auch auf meiner 7025 mit einem Image vom letzten Jahr.


    Gibt´s niemand, der das Problem möglicherweise schon einmal lösen konnte?


    Nachtrag:
    ich habe jetzt sogar einmal meine beiden Sat-Tuner abgeschaltet, d.h. "nichts angeschlossen" sowie meine Autotimer-Liste gelöscht und im Cable-Tuner einen neuen Autotimer über das EPG importiert...
    Ergebnis: Autotimer findet nicht eine Sendung, Problem bleibt bestehen!


    Woran liegt´s? doch ein generelles Problem?

    Beste Güße
    Xidex01

    Edited 2 times, last by Xidex01 ().

  • Quote

    Original von Kaiser Wilhelm
    EPG-Refresh mit Pseudoaufnahmen vom GP3 aktiviert?


    Gruß
    Kaiser


    Nein, da ist auch nichts drin. Aber es Schein so als ob keine neue mehr dazu kommen.
    Von da her hoffe ich das der Spuk damit zu Ende ist.


    Volker

  • Quote

    Original von yoda98mnt


    Nein, da ist auch nichts drin. Aber es Schein so als ob keine neue mehr dazu kommen.
    Von da her hoffe ich das der Spuk damit zu Ende ist.


    Volker


    Leider zu früh gefreut, heuten sind schon wieder fünf neue Aufnahmen drin. Ich hoffe mir kann jemand sagen wie ich diese Aufnahmen vom Autotimer oder die Reste der Installation löschen kann.


    Gruß Volker

  • mal eine andere frage: hängt deine box "offen" ans internet?

  • Drück bitte mal bei einem solchen timer die Info- Taste: da sollte stehen, wenn die Aufnahme vom AutoTimer erstellt wurde....und wenn das so ist: lösche mal per ftp den Autotimer Ordner unter /usr/lib/enigma2/python/Plugins/Extensions.


    Dann ist auf jeden Fall der AutoTimer weg...

  • Quote

    Original von Tode
    Drück bitte mal bei einem solchen timer die Info- Taste: da sollte stehen, wenn die Aufnahme vom AutoTimer erstellt wurde....und wenn das so ist: lösche mal per ftp den Autotimer Ordner unter /usr/lib/enigma2/python/Plugins/Extensions.


    Dann ist auf jeden Fall der AutoTimer weg...


    Hallo,
    den Ordner Autotimer habe ich schon gelöscht. Die Aufnahmen wurden gestern Abend hinzugefügt laut Info Taste.


    Nein, die Dream ist über das internet nicht direkt erreichbar. Nur über Ipsec einwahl. Wenn da jemand drüber kommen würde dann würden mir das gemeldet werden.


    Gruß Volker

  • Quote

    Original von std67
    Hi


    im Forum "darf nicht genannt werden" berichtet ein User das es bei ihm nach einem neuen Sendersuchlauf, mit vorherigem löschen der alten Senderliste, wieder funktionierte


    Bouquts bleiben von der Löschung, wie ich dort gelesen habe, unberührt


    Das war übrigens auch bei mir des Problems Lösung:
    Ich musste alle Sender löschen und neuen Suchlauf starten.
    Danach gingen dann auch die Auto-Timer auf allen Kanälen wieder korrekt!


    Vielen Dank für eure Hilfe! :party:

  • Quote

    Original von yoda98mnt
    Hallo,
    ich habe das aktuelle Image drauf und ich habe den Autotimer installiert.
    Allerdings hat die Dreambox angefangen irgendwelche Sendungen aufzunehmen.
    Also habe ich den Autotimer deinstalliert und alle Ordner die vom Autotimer sind auch gelöscht. Aber die Dreambox nimmt immer noch willkürliche Sendungen auf. Auf unterschiedlichen Sendern und ohne ein zu erkennendes System. Kann mir jemand einen Tip geben wo das herkommt?


    Gruß Volker


    Hallo Leute,
    also bei mir ist jetzt alles wieder in Ordung. Ich habe die Sendungen im Timer direkt auf der Dreambox gelöscht. Dann habe ich neue Sendungen zum Timer hinzugefügt. EIne Sendung hat er mir dann noch gelöscht, die habe ich dann nachts eingestellt. Seit gestern sind keine neuen Sendungen dazugekommen oder gelöscht worden. Danke an alle für die Tips.


    Gruß Volker

  • Wie kann das aktuellste Autotimer ipk auf meiner 7025+ installiert werden ?
    Die Funktion zur Vermeidung doppelter Serien Aufnahmen könnte ich gut gebrauchen. Auch wenn die Funktion nicht über das neue aktuelle WebIF konfiguriert werden kann sondern nur im Autotimer direkt. Würde mir reichen und ne Menge Arbeit ersparen.


    Online update ? manuell ? wie ?



    Für Tips dankbar.


    Larry

  • grml....
    hab gestern aus langeweile meine box neu aufgesetzt... alles lüppt, nur der autotimer zickt rum....
    wenn ich auf hinzufügen gehe - greenscreen... bei hinzufügen aus epg findet er nur eine sendung (was jetzt bei rtl aktuell eher nicht passen kann)
    im crashlog riecht es mir verdammt nach nem skin-error... möchte mal jemand drüber schauen?
    ich will die box schließlich jungfräulich haben, bevor sie ein "farbiges" display bekommt...


    Devicename: dm8000
    Enigma Version: 2012-03-27-3.2
    Image Version: Release 3.2.2 2012-03-30
    Frontprozessor Version: V7
    Webinterface Version: 1.7.1


    greets
    sangria

    Files

    meine frau meinte, "dreambox ist dein hobby... schreib das in deinen lebenslauf"


    gestern war ich noch normal - heute ist eine 8000er ohne farbiges display ein peinlicher fauxpas!

  • Hallo,


    verwendest du den gleichen Skin (infinity_hd/skin) wie vorher? Im crashlog steht "skinerror".


    Gruß


    DT

  • jupp, genau den... könnte er der übeltäter sein? immerhin hatte ich den ewig drauf und alles lief einwandfrei.... die letzten wochen, also bis gestern hatte ich den glass16 drauf... fände ich ja geil, aber wirklich stabil ist der auch nicht... ?(

    meine frau meinte, "dreambox ist dein hobby... schreib das in deinen lebenslauf"


    gestern war ich noch normal - heute ist eine 8000er ohne farbiges display ein peinlicher fauxpas!

  • hmmm... dann werd ich den mal austesten und bescheid geben... ich muss jetzt nur los...


    thx...

    meine frau meinte, "dreambox ist dein hobby... schreib das in deinen lebenslauf"


    gestern war ich noch normal - heute ist eine 8000er ohne farbiges display ein peinlicher fauxpas!