EPGRefresh 0.1.0

  • So wie ich das mitbekommen habe ist bei Newnigma2 der Feed kaputt, weil versehentlich das OE für die 7080 genommen wurde...ich weiß nicht, ob die das schon angepasst haben oder nicht...da solltest Du mal direkt im NN2-Forum nachfragen.

  • Jetzt geht es wieder.
    NewEnigma scheint das Problem behoben zu haben

    Viele Grüße vom verrückten Hund


    Sat-Receiver: DM800HD PVR (Merlin3 OE2.0 + Rambo + Gemini 3.2)
    TV: LG 42LW4500
    StreamingClient: PopcornHour A-200

  • Dennoch bin ich mir jetzt nicht sicher, welche Version vom timecallback gelten soll.
    Der commit 2150f023f3744207e7a35611e8074c3ad1b90e2e von Monzner vom 2013-12-07 14:30:01 ist irgendwie nie in die epgrefresh 2.0-branche gekommen, oder irre ich mich da?


    Vor allem, weil dieser Code ja anscheinend (in Kombination mit dem epgbackup, oder überhaupt?) nicht funktioniert.

  • Ok, hat sich aufgeklärt: Die neue Api (code von oben) ist erst für die 7080 implementiert, und somit lag der Fehler wirklich am "kaputten" feed

  • Schon wieder Probleme. Obwohl EPG Refresh augenscheinlich korrekt durchläuft haben viele Sender, v.a. die HD-Sender (z.B. RTL HD, VOX HD, NICK HD ... ) anschließend kein EPG.


    Ich raste noch aus. Hab´ schon ´ne komplette Neuinstallation hinter mir. Hab nur ein Bouquet zu Testzwecken manuell erstellt und auch nur das in EPG Refresh eingetragen.


    Anbei mal der Log vom manuellen Start bis Ende. Vlt. könnte sich das mal jemand angucken?


    Vielen Dank schon mal.


    Gruß, HC


    Edit:
    Ich hab´ das gerade mal beobachtet: Obwohl RTL HD, RTLII HD und VOX HD (als einzige Sender dieses Transponders) im Bouquet sind, wird dieser Transponder bzw. keiner dieser Sender angezappt. Diese Sender haben anschließend logischer Weise auch kein EPG.


    Das gleiche bei ServusTV HD Deutschland. Das ist der einzige Sender dieses Transponders im Bouquet und er wird nicht angezappt, hat anschließend auch kein EPG.


    Das dürfte der Grund sein, warum das EPG leer bleibt: Der entsprechende Transponder wird nicht angezappt.


    Aber warum?

    Files

    • Putty.log.txt

      (113.84 kB, downloaded 15 times, last: )

    2x500HDSE (Merlin3+GP3.2), 1x7020HD (Merlin3+GP3.2), 1x800HDSE (Merlin3+GP3.2), VU Duo, QNAP TS-219PII, LG 50PH6608, Philips 42PFL7674, Toshiba 46TL963G

    Edited once, last by HomeCoach ().

  • Niemand ´ne Idee?


    Ich weiß, heute ist Sonntag ;)


    Noch als Info:
    Das Verhalten von EPG Refresh ist übrigens auf allen 4 Boxen gleich. 2 x 500HDv2, 1 x 800SEv2 und 1 x 7020HD.

    2x500HDSE (Merlin3+GP3.2), 1x7020HD (Merlin3+GP3.2), 1x800HDSE (Merlin3+GP3.2), VU Duo, QNAP TS-219PII, LG 50PH6608, Philips 42PFL7674, Toshiba 46TL963G

  • hab dasselbe problem!
    hd- sender + sky hat kein epg mehr!

    Gruß Jammy


    _________________________


    Eine Leben ohne Dreambox ist möglich, aber sinnlos! ;)

  • Welchen Modus nutzt du denn? Ich nutze Pseudoaufnahme und funktioniert einwandfrei.

    DM8000SSSS 4TB RGB-Display Lüfter BR-RW OE2.0 2GB DeLock Modul
    DM7080SSSST 6TB RGB-Display OE2.2/GP3.3

  • modus ist egal, hab schon verschiedene probiert!
    nutze in der regel auch pseudoaufnahme!

    Gruß Jammy


    _________________________


    Eine Leben ohne Dreambox ist möglich, aber sinnlos! ;)

  • Ist mir auch schon aufgefallen, das bei einigen Skytranspondrern in letzter zeit irgendwas nicht stimmt.


    EPG Refresh hat immer früher beendet wie es sollte.


    Dann hab ich die Verweildauer von 40s auf 60s erhöt.
    Da ging es ein paar Tage.


    Heute früh EPGrerfresh wieder nicht bis zum Ende durchgelaufen ...



    Hatte schon mal ein log gemacht ... und natüüürlich ist alles sauber durchgelaufen.


    Wenn man die Zeit im Screen auf SkyHD Fanzone mal mit der Systemzeit oder einer Funkuhr vergleicht, scheinen bei Sky die Uhren um ca. 13s nachzugehen.


    ich mach bei gelegeheit noch mal einen e2log


    Edit:


    Hmm.. EPGrefresh ist durchgelaugfen
    ein log hänge ich trotzdem mal an ...

  • Also scheint es so, dass epgrefresh durcheinander kommt, wenn die"Zeitunterschiede" die manche Transponder zu einander besitzen größer ist als die Verweildauer.


    Vielleicht sollten wir einen Hinweis in der Config-Hilfe anführen.

  • Hatten wir das nicht schon mal bei der ARD, als da "die Uhren falsch gingen" ?


    Vielleicht als Tip, die Verweilzeit zu erhöhen, wenn es probleme gibt ..
    könnte man machen.


    Da fällte mir ein.
    Die ChoiceBox hinter der gelben Taste macht auch nicht mehr wirklich sinn.
    Taste gelb gleich, so wie früher mit Aktuallisiern / - abrechen belegen würde doch ausreichen ...




    mein perfekter "EPG Sonnabenmorgen" ;)

    Files

    • 001.jpg

      (70.04 kB, downloaded 434 times, last: )
  • Quote

    Original von joe128
    Also scheint es so, dass epgrefresh durcheinander kommt, wenn die"Zeitunterschiede" die manche Transponder zu einander besitzen größer ist als die Verweildauer.


    Vielleicht sollten wir einen Hinweis in der Config-Hilfe anführen.


    Das hatte ich aber doch gefixt auf Schwerkraft. Also das sollte epgrefresh nichts mehr ausmachen.

  • Quote

    Original von *Jerry*
    Die ChoiceBox hinter der gelben Taste macht auch nicht mehr wirklich sinn.
    Taste gelb gleich, so wie früher mit Aktuallisiern / - abrechen belegen würde doch ausreichen ...


    Jetzt hab ich natürlich großen Käse geschrieben
    ( kommt davon wenn man 3 Sachen auf einemal macht :gutenmorgen: )


    Mit Taste gelb wird der screen Menu benutzt.
    Das sieht in manchen Skins einfachh besch.. eiden aus.
    Wäre die ChoiceBox da nicht sinnvoller .. und auch logischer.

  • Bei mir ist seit dem letzten Update wieder alles i.O.

    2x500HDSE (Merlin3+GP3.2), 1x7020HD (Merlin3+GP3.2), 1x800HDSE (Merlin3+GP3.2), VU Duo, QNAP TS-219PII, LG 50PH6608, Philips 42PFL7674, Toshiba 46TL963G

  • bei mir scheint seit dem letzten update auch wieder alles in ordnung zu sein :)

    Gruß Jammy


    _________________________


    Eine Leben ohne Dreambox ist möglich, aber sinnlos! ;)


  • Ja könnte/sollte man umbauen

  • Hi,


    auf der 7080hd habe ich das Problem das EPGRefrech die Box nicht in den Standby schickt. Heute Morgen war die Box im IDLE obwohl der Durchlauf abgeschlossen war. Einstellungen habe ich wie auf der 7020hd eingestellt.
    Gestern beim ersten testen ist mir noch folgendes aufgefallen. Sagen wir ich starte den EPGRefresh auf Disney Junior HD manuell, dann werden alle eingestellten Transponder gescannt, so weit ok, auf der 7020hd wird mir wieder Disney Junior HD Angezeigt, die 7080hd bleibt auf dem letzten Sender der gescannt wurde stehen.


    Wie ist das eigentlich wenn "Aktuallisierung erzwingen - nein" und "Nach EPG Aktualisierung runterfahren - ja" und die Box eingeschaltet ist, sollte die Box dann nach dem Scan in den Standby gehen oder anbliesen? Bei mir bleibt, zumindest die 7020hd an.

    Files

    • image.jpg

      (182.5 kB, downloaded 207 times, last: )

    MfG
    latte