dream500 und ngrab

  • Hallo,


    funktioniert NGrab mit der Orginalsoftware?


    Ich erhalte immer folgede Meldung im Log:


    25.10.2004 17:33:19 [AudioWriter0] started
    25.10.2004 17:33:19 [VideoWriter] started
    25.10.2004 17:33:19 [VideoHTTP] started
    25.10.2004 17:33:19 [VideoHTTP] HTTP streaming started successfully
    25.10.2004 17:33:19 [AudioHTTP0] started
    25.10.2004 17:33:19 [VideoHTTP] abnormal thread termination (EteSocketError: Lesen-Fehler 64, Der angegebene Netzwerkname ist nicht mehr verfügbar)
    25.10.2004 17:33:19 [VideoHTTP] terminated
    25.10.2004 17:33:19 [AudioHTTP0] HTTP streaming started successfully
    25.10.2004 17:33:19 [AudioHTTP0] abnormal thread termination (EteSocketError: Lesen-Fehler 64, Der angegebene Netzwerkname ist nicht mehr verfügbar)
    25.10.2004 17:33:19 [AudioHTTP0] terminated
    25.10.2004 17:33:20 [VideoWriter] terminated
    25.10.2004 17:33:20 [AudioWriter0] terminated


    Ping und Ftp funktionieren.


    Was mache ich falsch?


    Dank im voraus


    nandu

  • @ nandu81de,


    habe schon einige 500er-Images getestet. NGrab hat eigentlich immer geklappt.
    Ob ich es auch beim Org.-Image probiert habe, kann ich leider nicht mehr sagen. Mit dem aktuellen Boardimage geht es auf jeden Fall.
    Anhand deiner Log-Meldungen würde ich auf ein Netzwerkproblem tippen. Läuft eventuell eine Firewall auf dem PC, welche den Port 4000 blockt?


    Gruß station99

    1x DM 8000


    1x DM 800 HD PVR

  • station99,


    habe winxp mit servicepack 2, Firewall ist abgeschaltet - gleicher Fehler, wie mit eingeschalteter Firewall (für NGrab freigegeben).


    Bevor ich das servicePack installiert habe, konnte ich mit der DBox2 hervorragend aufnehmen. Die hab ich zur Zeit verborgt, und kann nicht testen, obs vieleicht nur am Rechner liegt.


    JtG und simpelgrab funktionieren auch nicht. Hab jetzt leider nicht die Logeinträge gesichert.


    vielen Dank erstmal


    mfg nandu81de