DM7000 großes Problem.

  • Hallo,


    ich schildere mal das Problem bei einer DM7000 eines Kollegen.


    die Box funktioniert nach nem Neuflash nicht mehr. sie startet noch aber bleibt beim "Dream Multimedia" Display logo dann hängen, man kann zwar nochmal versuchen Image raufzuflashen, funktioniert auch aber trotzdem gleiches Scenario.


    sollte man fl nen Erase Image drüber laufen lassen und dann nochmal flashen versuchen..?


    lg

  • Hi,


    nun bin ich ja von den Socken das selbe Problem innerhalb von einem 2 Tagen bei drei 7000ner. Da wird doch nicht etwa eine Zeitbombe drin sein ;) ;)


    Spaß beiseite, such mal ein bischen im Board ich weiß nicht ob Deine Leidensgenossen schon eine Lösung gefunden habe.
    Ich tippe jedenfalls aufs Netzteil.


    Fall1
    Fall2


    GOst4711

  • Hi,


    da dieses Problem im Moment akut bei einigen 7000ner Boxen auftritt, poste ich jetzt mal meine Idee in den letzten 3 Postings zu diesem Thema.
    Kann es sein das es jemand geschafft hat einen Virus für die 7000 zu schreiben? Erklärt mich nicht für verückt, aber ich könnte mir vorstellen das zum Beispiel Programmcode für den Frontprozessor geändert wurde. Es kann natürlich auch der Microcode für jede andere Komponente sein.


    Nun überlegt Euch mal welche Programme bzw welches Cam als letztes auf Eurer Box lief.


    GOst4711

  • Das ist ein gaaaaanz alter Hut - jedenfalls wenn Du per LAN geflashed hast.


    Passiert immer mal wieder. Ist einfach ein Flash-Fehler, der eigentlich normal ist. Kommt halt vor - hatte ich schon vor 3 Jahren...


    Behebung: Dream-UP Lan downloaden (Database) und mit seriellem Kabel flashen. Dann gehts wieder.


    Mort


  • Klar ist es ein ganz alter Hut, aber da xperiance schreibt das er ein anderes Image versucht hat, kann mann nur schlussfolgern das er es genauso gemacht hat wie Du schreibst. Denn in dem Zustand in dem sich die Box befindet wird er wahrscheinlich nicht über LAN flashen können.
    Also erst fragen oder lesen und dann alte Hüte aufsetzen.


    GOst4711

  • Jau, stimmt, kann er nur über Seriell versucht haben...
    Dann tipp ich aber ehr auf Hardware-Fehler. Flash-Ram kaputt..?


    Mort

  • ist nicht meine Box. ist die von nem bekannten.


    meine funkt einwandfrei :) frag nur für ihn nach...



    aber ja stimmt wurde über seriell gemacht.