problem vlcf final rc7

  • hallo,


    habe gerade das neue gemini 4.00 image geflasht. nun wollte ich wieder den vlc zum laufen bringen. Allerdings ist der VLCF nun die final (VLCF Final_rc7). Wo muss man den nun die einstellungen machen, damit man vom pc aus die filme auf der dreambox abspielen kann? Es gibt ja keine movieplayer.xml sondern nur die vlcf_original_xml in /var/etc. Wenn ich diese ändere gibt es von der dreambox aus immer noch keine verbindung zum vlc am pc.
    weiß da vielleicht jemand die antwort?


    danke


    gratitude182

  • ja bin auch gespannt. Habe hier "Probleme"; wo gibt es die Aktuelle Beschreibung bitte dan kann ich weiter. Danke

  • Hatte das selbe Problem, habe einfach mal ein paar Versuche mitverschiedenen Namen gemacht und die Lösung ist:


    In dem verzeichnis: /etc/tuxbox/config/ muss die vlcf_original.xml in vlcf.xml umbenannt und entsprechend konfiguriert werden, dann klappts.


    Und jetzt funzt auch die Lautstärkeregelung über die Fernbedienung :)

    DM500S & DM600 PVR-S mit Gemini 4.00 auf Astra 19.2
    Cam's: CCcam / Camd3 / MGCamd
    Sonst.: VLCF / ngrab

    Edited once, last by black_jack ().

  • Ja Danke aber leider funzt die Lautstärkeregelung über die Fernbedienung immer nicht? Muss ich moch etwas hinzufuegen in den xml file?

  • jetzt funktioniert zwar die verzeichnisauswahl im vclf auf der dreambox. aber wenn ich eine avi datei auswähle wird sie auf dem pc gestartet, und auf der dreambox buffert er die datei bis 100%, dann startet enigma neu. habe es jetzt einiges probiert... vlc deinstalliert und installiert am pc; vlcf auf der dreambox deinstalliert und installiert (final). vlc 1.3.0 deinstalliert und vlc final installiert. funkioniert alles nicht.


    vlc 1.3.0 funktioniert.


    weiß jemand vielleicht rat?


    danke

  • hätte verschiedene Probleme hier, wann ich die xml file änder (IP, usw) will es nicht mit der neue einstellungen. natürlich chmod 755 ausgeführt und immer nichts weil die file neu ist .. ahrg ...

  • Sorry habe nur noch ne 600er und da läufts 1a.

    DM500S & DM600 PVR-S mit Gemini 4.00 auf Astra 19.2
    Cam's: CCcam / Camd3 / MGCamd
    Sonst.: VLCF / ngrab

  • Hello, sorry, that i'm writing in english, dunno German :( well i know only few words! So my problem is with DM500 and VLCF, also i tried many other versions of vlcf and movieplayer. Problem is that, video starts playing... all is OK, sound, picture just fine, but after about 20sec DM just hangs! :( TV shows that there is no signal, i can connect to DM, ps aux shows that enigma is started, all seems to be just fine, but it hangs :( The only thing i can do is reboot from console...! Anyone can help me? It's with video files, anyway it's avi or wmv... The same thing was with enigma 3.5, 3.6 and 4 (just updated and tried out!) Anyone? Thanks!

  • Hallo zuerst!


    habe das Image geflasht (DB 500c), und es läuft mit dem VLC frontend perfekt > pause und fortsetzen funktioniert, Lautstärkeregelung leider nicht.


    war aber ein wichtiger Schritt in die richtige Richtung!!!!!:)

  • Quote

    Original von hans-wien
    Hallo zuerst!


    habe das Image geflasht (DB 500c), und es läuft mit dem VLC frontend perfekt > pause und fortsetzen funktioniert, Lautstärkeregelung leider nicht.


    war aber ein wichtiger Schritt in die richtige Richtung!!!!!:)


    Also: nochmal zur Lautstärkeregelung mit der/den kleinen Boxen DM500 und DM5620:


    Auf "OK" drücken und die Streambar erscheint. Jetzt, solange die Streambar angezeigt wird, kann man mit den Tasten ... äähm ... Blau und ... ähmm habs grad vergessen :O (Gelb oder Grün) die Lautstärke regeln.


    In dem SettingsMenu kann man nun die prozentuale Einstellung des Buffers vornehmen, probiert damit mal rum ob es dann besser (oder schlechter) wird.

    Meine Rechtschreibfehler unterliegen der GPL

  • ich habe das problem, das seit einiger zeit vlf ständig beim buffern abbricht oder kurz nach anfang des bildes, vorher ging alles bestens, (problem seit der version für gemini 3.6 und der aktuellen rc7)


    vom pc zum laptop über wlan geht ohne probleme aber zur box nit, also netzwerk ok


    ging auch anfangs mit vista, also glaube ich auch nicht vista is das problem


    oran kann das liegen, buffersize umstellen bringt auch nix

  • black_hunter: Unter Gemini 4.0 aus dem BluePanel installieren

    DM500S & DM600 PVR-S mit Gemini 4.00 auf Astra 19.2
    Cam's: CCcam / Camd3 / MGCamd
    Sonst.: VLCF / ngrab

  • Scheint so, aber momentan ist da auch noch ein BUG drin würde noch etwas warten bis mordillo das geklärt hat

    DM500S & DM600 PVR-S mit Gemini 4.00 auf Astra 19.2
    Cam's: CCcam / Camd3 / MGCamd
    Sonst.: VLCF / ngrab


  • Auf "OK" drücken und die Streambar erscheint. Jetzt, solange die Streambar angezeigt wird, kann man mit den Tasten Blau und Gelb die Lautstärke anzeigen aber nicht regeln. Es funkt nicht !!!!!!!!!!!!

    Gruß
    :366:
    DM800S PVR DMM OE2.0 (FlashExpander)
    DM500 HD V2 DMM OE2.0
    Dreambox ist ein Traumbox

  • So: RC8 ist draussen. Dort ist das "letzter Pfad ist futsch" Problem behoben und es wird dann, wenn nicht mehr auffindbar, auf C:\ geschaltet.


    Wird aber sicherlich heut spät Abend werden bis EgLe das aufm BP hat.

    Meine Rechtschreibfehler unterliegen der GPL

  • Hallo,


    ich schließe hier mal, und weiter geht es dann hier:


    Gemini 4.0 mit VLC-Final-RC (Betaversion)


    Sind ja mittlerweile zuviele Threads mit dem gleichen Thema um da den Überblick zu behalten :rolleyes:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip