gemini2 3.0 - wöchentliche timer gehen nicht mehr

  • hi,


    alle meine wöchentlichen timer gehen nicht mehr. hat sich da was von 2.4 her geändert?


    Code
    <timer begin="1187810040" end="1187814000" serviceref="1:0:1:445D:453:1:C00000:0:0:0:" repeated="4" name="Emergency Room - Die Notaufnahme" description="Emergency Room - Die Notaufnahme" afterevent="nothing" eit="10506" disabled="0" justplay="0">
    </timer>


    sollte eigentlich ER wöchentlich aufnehmen, ist aber nicht gestartet. :(


    kucke ich mir den mit am TV an, steht er auf 15.8. über das webif wird er als
    nächstes für den 22.8. angezeigt - was soll denn jetzt das???


    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

    Edited once, last by plepps ().

  • Hallo,


    wieviel Timer sind bis jetzt nicht gerstartet? Wo ist das Image installiert?


    Habe übrigens ebenfalls ER mit einem wöchentlichen Timer programmiert und es hat alles geklappt, kann also nicht unbedingt am Gemini liegen.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • wie sieht denn dein timereintrag dafür in der timer.xml aus?


    wegen weitern aufnahmen muss ich mal noch auf weeds warten.


    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

  • Habe Heute den Timer programiert auf ZDF für Fusball : Dinamo Zg : Bremen . Bei ZDF EPG konnte man jede Halbzeit programieren. In der Habzeiit Pause wollte ich mal umschalten aber keine reaktion auf Fernbedinung. Habe so bis Spiel ende gelassen. Dannach musste ich Dream mit gewalt ausmachen damit ich die Kontrolle wieder habe. Traurige Bilanz : Es wurden nur 24 Minuten von ersten Habzeit aufgenommen und das wars!


    Ich setzte jetzt noch ein Timer , oder 2 für kommende Nacht. Wenn die Box wieder abschmiert, ist klar ein Bug !


    Grüsse!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

  • mist, weeds war nur ein 1x timer - und der hat gefunnzt.


    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

  • Quote

    Original von plepps
    wie sieht denn dein timereintrag dafür in der timer.xml aus?


    Hallo,


    So sieht er aus.


    Code
    <timer begin="1187205120" end="1187209200" serviceref="1:0:1:4E21:43A:1:C00000:0:0:0:" repeated="4" name="Emergency Room - Die Notaufnahme" description="Emergency Room - Die Notaufnahme" afterevent="nothing" eit="7391" disabled="0" justplay="0">
    </timer>


    Gesetzt habe ich den Timer mit der Fernbedienung, direkt an der Dream. Das Image befindet sich im Flash.

    Gruß maxmus69

    ***
    2x DM7080 HD - Merlin OE 2.5
    ***

  • von den optionen her änlich wie meiner, muss mal die zeiten umrechnen,
    weil auf der box direkt wird er immer noch für den 15.8. mit wartend angezeigt und via webif für nächste woche.



    sehr sehr seltsam



    btw. - image is im flash



    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

  • Auch diese Test ist Fehlgeschlagen. 2 Timer gesetzt für die Nacht. 1. Timer hat nach 45 minuten abgebrochen (sollte 1Std 35 Min aufzeichnen),die Box ist eingefrohren, der 2. Timer ist deswegen nicht gestartet. Habe ich jetzt nach dem ich augestanden bin, festgestellt.
    Dreambox durfte ich wieder hinten aus/an machen! Beide Timer waren auf FTA Sender eingestellt!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

    Edited once, last by MicroXXL ().

  • Habe auch ein aktuelles CVS, bei dem die wöchentliche Timerprogrammierung nicht funktioniert. :evil:


    Muss mal schauen, was sich da im CVS geändert hat. :rot:

    <b>MfG Ali</b>
    <p />
    <select OnChange="window.open(this.options[this.selectedIndex].value, 'New')">
    <option value="/wbb2">Aus meinem Labor:</option>
    <option value="/wbb2/thread.php?threadid=127480">ARD Mediathek</option>
    <option value="/wbb2/thread.php?threadid=105590">CCcam Info</option>
    <option value="/wbb2/thread.php?threadid=99943">CS-Manager</option>
    <option value="/wbb2/thread.php?threadid=117478">DVD Backup</option>
    <option value="/wbb2/thread.php?threadid=90957">Extended Service Info</option>
    <option value="/wbb2/thread.php?threadid=92153">Mosaic</option>
    <option value="/wbb2/thread.php?threadid=114726">Movie Jukebox</option>
    <option value="/wbb2/thread.php?threadid=127314">Movielist Preview</option>
    <option value="/wbb2/thread.php?threadid=107501">ORF.at</option>
    <option value="/wbb2/thread.php?threadid=99478">Permanent Clock</option>
    <option value="/wbb2/thread.php?threadid=111496">Podcast</option>
    <option value="/wbb2/thread.php?threadid=125382">Porn Center</option>
    <option value="/wbb2/thread.php?threadid=89009">RS Downloader</option>
    <option value="/wbb2/thread.php?threadid=118188">Seekbar</option>
    <option value="/wbb2/thread.php?threadid=92584">Zap-History Browser</option>
    <option value="/wbb2/thread.php?threadid=127065">Zap Statistic</option>
    <option value="/wbb2/thread.php?threadid=125298">ZDF Mediathek</option>
    </select>

  • werd heute erstmal wieder auf 2.4 downgraden, weil fahre morgen in den urlaub. :)


    frau killt mich wenn die box ihre lieblingssachen nich aufnimmt :D



    der to

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

  • Also mein Prisonbreak Timer ist unter 3.0 einwandfrei gelaufen und die Box hat keine Probleme


    Falls es jemand hilft


    Quote


    <timers>
    <timer begin="1187298480" end="1187302803" serviceref="1:0:1:2EE3:441:1:C00000:0:0:0:" repeated="8" name=" Prison Break" description="" afterevent="deepstandby" eit="0" disabled="0" justplay="0">
    </timer>



    EDIT: Programmiert wurde der bereits unter 2.4 und wieder restored unter 3.0

  • Hallo,


    ich habe einen wöchentlichen und einen täglichen Timer laufen.


    beide funktionieren perfekt mit Gemini2 3.0. Sind aber aus 2.4 gesicherte Timer, die ich mit Backup/Restore zurückgespielt habe.
    Neu programmierte Timer (wöchentlich oder täglich) habe ich nioch nicht probiert.

    Viele Grüße,
    Oliver
    _________________________________________________
    Glücklicher Besitzer einer DM 8000 HD

  • Aaaaalso:


    Ich habe einen täglichen und einen wöchentlichen Timer programmiert.
    Beide wurden nach dem Flashen neu per Fernbedienung programmiert.


    Beide funktionieren nicht!!


    Puh, hätte gestern fast Prison Break verpasst :rolleyes:

  • Heute morgen gab's ja ein Update für's Gemini.
    Kann mal wer testen, ob sich was getan hat?


    Bin leider noch für ein paar Stunden an den Schreibtisch gekettet. ?(

  • so, update eingespielt, box gebootet, neuen wöchentlichen timer via FB gemacht und siehe da - es geht immer noch nicht. :(


    timer war noch nicht in der timer.xml - was ja auch richtig ist, wenn auch völlig bescheuert, weil jedesmal wenn box abkackt die neuen noch nicht im xml file gespeicherten timer weg sind - keine ahnung welchen hirnie das eingefallen ist.


    neuen timer eingegeben und mal gebootet, jetzt sind beide timer im xml.
    Rosanne - 15:30 - hat nicht geklappt und 16:00 Abenteuer Alltag, mal sehen was passiert.


    Code
    <timer begin="1187962260" end="1187964060" serviceref="1:0:1:445E:453:1:C00000:0:0:0:" repeated="16" name="Roseanne" description="Roseanne" afterevent="nothing" eit="14831" disabled="0" justplay="0">
    <timer begin="1187964060" end="1187965860" serviceref="1:0:1:445E:453:1:C00000:0:0:0:" repeated="16" name="Abenteuer Alltag - Jetzt bauen wir!" description="Abenteuer Alltag - Jetzt bauen wir!" afterevent="nothing" eit="14832" disabled="0" justplay="0">


    nun mal 16:00 Uhr abwarten.


    EDIT:
    wie zu erwarten, ging wieder nicht - ich downgrade jetzt mal!




    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

    Edited 2 times, last by plepps ().

  • Könnten da nicht die schlaue Köpfe was aus dem LT-SM Image was raus scheneiden und in etsprechende Ordner bei Gemini einfügen?? :-)
    Habe Heute auf LT Image 3 Timer programiert und alle 3 waren erfolgreich. Nicht dass man noch sagt: "Dein Gemini 3.0 ist in Mutiboot, da können wir nichts für..." , oder "Deine Festplatte hat ne Macke...." ......


    PS. Erfassen als konstruktive Kritik , nicht als Gemecker bittte! Ich weiss dass das bald behoben wird, je mehr Infos und Berichte, desto leichter den Fehler zu lokalizieren!


    Grüsse!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

  • so, downgrade auf 2.4 und es geht wieder alles.


    Interesanter weise, ist mir auch erst jetzt aufgefallen, sind die kommenden Timer auch wieder ganz oben in der liste.
    Beim 3.0 wurden die neuen timer nach dem anlegen immer am ende der liste angezeigt!



    btw. bin dann erstmal 2 wochen weg und falle als tester aus!


    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

  • Du solltest Gemini 2.4 von Gemini 3.0 ganz schön auseinander halten....da gibts ein untershied. Gemini 3.0 ist jetzt mehr LT verwandt! Es sind dabei einige Pugins die nicht mehr funzen bei Gemini 3.0 und Lt , die z.B. bei Gemini 2.3 , 2.4 liefen! Das gute stück von PB (KeyUpdates) Plugin,, funzt bei Gemini 3.0 und auch bei LT Image nichr mehr. Da hat sich was in Pyton auch verändert! Nun , bin ich kein Expert um dir es genau zu sagen was! Neue CVS, hats mit gebracht!

    Wenn du Dumm bist und schweigst, dann ist es Klug was du tust..!

    Edited once, last by MicroXXL ().

  • so, nochmal kurz ich.
    ich trennen die beiden releases schon, aber was hat das mit dem downgrade zu tun?


    das was mich interessiert, ist ein release, was funktioniert und das ist nunmal im moment das 2.4, da geht das was ich brauche und gut.


    mal abwarten was sich noch tut - hauptsache das ding nimmt im urlaub alles auf.
    :)


    der tom

    Tja, manchmal verliert man und manchmal gewinnen eben die Anderen.


    gnpf

  • Moin,


    bei mir ist es noch etwas komischer. Hab auch tägliche (Montag - Fraitag) und wöchentliche (Sonntag) Timer im 3.0 gesetzt. Außerdem läuft bei mir Nachts das EPG Refresh.


    Das Problem ist, dass die Aufnahmen wohl alle starten und die programmierte Zeit aufnehmen, aber alle Aufnahmen schwarz sind. Auch die Dateien auf den PC gezogen kann man nicht abspielen.


    Vielleicht hat es einen Zusammenhang zwischen EPG Refresh ab 3Uhr und dem Umschalten auf den Aufnahmesender ducrh den Timer dann um ca. 6Uhr30.


    Vielleicht könnte mal jemand der auch den Refresh benutzt das gegenchecken?


    Danke Tex