flashen von Gemini 2.2. auf 2.4 nicht möglich

  • Hallo allerseits,


    ich möchte von Gemini 2.2 auf 2.4 flashen. Bekomme die Fehlermeldung CRC check skipped und INVALID IMAGE (or older version).
    Kann jemand weiterhelfen?



    Besten Dank für eure Hilfe im Vorraus

  • Hi,
    ich würde vermuten, dass das Image nicht fehlerfrei ist. Downloade es noch mal und versuche es damit dann noch mal, ansonsten seriell flashen.


    Gruß GiB64

    "Diejenigen, die ihre Freiheit zugunsten der Sicherheit aufgeben, werden am Ende keines von beiden haben - und verdienen es auch nicht." Benjamin Franklin

  • hast du das Image auch entpackt ?
    ist ne Zip Datei wenn du es von der Database runterlädst.
    Ist mir auch schon 1-2mal passiert und dann kam diese Fehlermeldung.


    cu