DM 500 gibt einfach kein RGB raus wieso?

  • Hallo zusammen ich habe eine DM500 gekauft aber mit schrecken festgestellt, dass diese Maschine kein RGB rausgibt. In der Bedienungsanleitung steht es aber deutlich. Bei meinem 82CM 16:9 Fernseher ist das bild mit CVBS wirklich schlecht. Hat das auch schon jemand bemerkt? Wenn ja kann man da was machen???


    Die Einstellungen habe ich ausprobiert, aber es verändert sich nicht von CVBS zu RGB leider!!


    Ich habe schon alles Probiert aber es geht einfach nichts. Ich bin eigentlich sehr erfahren in diesen Dingen.


    Der AV1 ist RGB und er zeigt nur bei der 7000 das RGB auch an.
    Wenn ich es wechsle und die 500 an das gleiche Kabel anschliesse geht nichts. Ich vermute es ist irgendwie der SCART-anschluss oder die Firmware.
    Auch noch was, wenn ich S-VHS einstelle habe ich beim Fernseher einbesseres Bild. Beim Component weiss ich es jetzt noch nicht.


    Es würde mich wundernehmen wer auch solche Erfahrungen mit der kleinen Box gemacht hat.


    Hier der Aufruf an alle DM 500-s Besitzer testet mal die RGB Funktion und schreibt hier was ihr für Erfahrungen gemacht habt. (Ich glaube nämlich langsam das ich irgendwas vor mich hin Spinne.....


    Aber die 7000er geht ja auch darum glaube ich an einen Fehler der Firmware oder der Hardware

  • hi,,


    habe ghört das dran geabrietet wird, aber man kann die scart.cfg ausse 5620 image kopieren und dort einfügen...sollte klappen, leider habe ich zur zeit keine config vonne 5620 hier, muss ich morgen mal besorgen...oder vielleicht hat jemand ne 5620 und kannse mir eben schicken...

  • Hmmm.....


    Schau Di mal beide config an:


    5620:
    #typ_vcr/dvb: v1 a1 v2 a2 v3 a3
    nokia_scart: 3 2 1 0 1 1
    nokia_dvb: 5 1 1 0 1 1
    sagem_scart: 2 1 0 0 0 0
    sagem_dvb: 0 0 0 0 0 0
    philips_scart: 3 3 2 2 3 2
    philips_dvb: 1 1 1 1 1 1






    500:
    #typ_vcr/dvb: v1 a1 v2 a2 v3 a3
    nokia_scart: 3 2 1 0 1 1
    nokia_dvb: 5 1 1 0 1 1
    sagem_scart: 2 1 0 0 0 0
    sagem_dvb: 0 0 0 0 0 0
    philips_scart: 3 3 2 2 3 2
    philips_dvb: 1 1 1 1 1 1


    Kein Unterschied. Habe aber auch bei der 500 massive Qualitätseinbusen!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • hi schädel...
    hasse ne 5620...
    dann kopier doch mal die config raus und schicke se mir per mail,
    kopier se eben rein und prüfs mal
    ich habe kein 5620....
    muss mir mal eine besorgen, du weist ja wo schädel, hehe ;)

  • Ja Tino, aber die config iss genau so, wie bei der 500.
    Ich hänge Sie Dir mal mit an!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

    Edited once, last by CooLbOy ().

  • moment,
    ich teste es ebend... ja aber es kann nur anne firmware liegen....
    die 500er hat ja kein stv(av chip)

  • Ich habe es gerade auch getestet, keine Veränderung!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • hmm, schade klappte nicht.....
    aber komischerweise macht die 500er auf fbas ein gutes bild bei mir im wohnzimmer( der letzte 100hz nokia) aber im schlafzimme rhalt scheiss bild...hmmm....naja muss ich halt doch warten...
    war ja nur nen versuch

  • so das tiger img macht rgb einwandfrei bei mir iss nur etwas instabiel guck doch mal drinn nach