-GELÖST- Flash Problem DM600C

  • Grüsst Euch.


    So, seit heute bin ich Neu-Besitzer einer Dreambox (DM600C). DVB ist relatives Neuland für mich, allerdings sind PC/Netzwerkkentnisse vorhanden (Linux eher aber nicht). Hab die letzten 2 Nachtschichten hier das Forum durchforstet und mir somit das nötige Einsteigerwissen angeeignet.


    Nun bin ich aber beim flashen auf ein kleineres Problem gestossen:


    1. Im Dreamboxmenü stet unter Information->über.. das ich die Softwareversion 1.40 vom 13(?).02.2007 draufhabe. Wenn ich nun das Image von Schaedelmeister aufspiele, ändert sich dann da was??


    2. Dreambox ist mit Nullmodemkabel und LAN am PC angeschlossen. DB hat eine eigene IP und hängt am Router (DHCP ist AUS, alles von Hand)
    DreamUP gestartet, Box erkannt, Box gestartet.


    Soooo.... was nun? Ich hab erstmal versucht mit DreamUP zu flashen, Ergebnis: Dreambox aus, beide Lampen aus, nix geht.


    Zweiter Versuch, DreamUP gestartet, Box erkannt, Box gestartet, IP der Box im Browser eingegeben. Hier bekam ich auf eine augenfeindlichen braunen Seite erkärt, das meine Box Linux nicht gebootet hätt. Habe aber was mit Firmwareupdate gefunden. Hier konnt ich auch das Schaedel-Image angeben und er hat was gemacht ( was auch immer). Muss beim Neustart was beachtet werden? Irgendwas gedrückt halten oder so?


    Naja Ende vom Lied: Hab im Menü immernoch Softwareversion 1.4 stehen vom Februar 2007. Hat dann also nicht geklappt oder? Hab ich irgendwas übersehen? Danke schonmal für Eure Müh.


    Grüsse

  • Quote

    1. Im Dreamboxmenü stet unter Information->über.. das ich die Softwareversion 1.40 vom 13(?).02.2007 draufhabe. Wenn ich nun das Image von Schaedelmeister aufspiele, ändert sich dann da was??


    Ja, die Software-Version vom CVS sollte im Info die Softwareversion 1.4.0 vom 11.4.2007 liefern.


    Quote

    2. Dreambox ist mit Nullmodemkabel und LAN am PC angeschlossen. DB hat eine eigene IP und hängt am Router (DHCP ist AUS, alles von Hand)
    DreamUP gestartet, Box erkannt, Box gestartet.


    Soooo.... was nun?


    Eigentlich nichts besonderes:
    1. Dreambox einschalten
    2. IP überprüfen (Einstellungen->Experten->Kommunikation/Netzwerk) bzw. manuell vergeben.
    WCHTIG bei manueller Vergabe: Vordere 3 IP-Bereiche gleich lassen.
    z.B. der Router hat IP 192.168.1.1, der Rechner hat IP 192.168.1.15 dann muss die Dreambox eine IP bekommen mit 192.168.1.xxx, wobei xxx für den Bereich zw. 001 und 255 (ohne 1 und 15 in diese Beispiel) darstellt.
    3. Kommunikation überprüfen: (Start->Ausführen->cmd eingeben->Enter)
    dann ping <IP> eingeben (<IP> ohne die spitzen Klammern ist die IP der Dreambox
    Wenn die Meldung beispielsweise lautet: "Antwort von 192.168.2.125: Bytes=32 Zeit<1ms TTL=64" dann mit Schritt 4 fortfahren.
    Wenn die Melgung "Zeitüberschreitung der Anforderung." erscheint, scheint die Kommunikation gestört zu sein, evtl. die Firewall-Einstellungen überprüfen bzw. für diese Zeit deaktivieren.
    4. DreamUp in Version 1.3.0.2 benutzen/starten.
    5. Dreambox ausschalten (Stecker ziehen)
    6. Nullmodem-Kabel anschließen
    7. Com-Port einstellen an dem das Nullmodem-Kabel angeschlossen ist. Überprüfen!!!
    8. (optional) Haken bei "Mit Netzwerk" setzen und IP der Dreambox sowie des Rechners eintragen
    9. Verbinden - Button drücken
    10. Dreambox einschalten (Stecker wieder einstecken)
    11. Es sollten nun im Log-Fenster Ereignisse erscheinen dass die Box erkannt wurde und der Flash-Vorgang vorbereitet wird, ansonsten Schritt 6+7 wiederholen.
    12. Warten bis im Log-Fenster HTTP-... steht (irgendwas mit HTTP-...)
    13. Box flashen - Button drücken.
    14. Image-File wählen und bestätigen.
    15. Wenn die Meldung erscheint dass alles geflasht wurde neustarten (evtl. muss man 2x neu starten)


    16. Fertig - das wars!


    greets,
    pac-man

  • Vielen Dank Dir Pac-Man.


    Hänge hier grade noch auf der Arbeit...
    Werde es heute Mittag nochmal genauso probieren. Die Netzwerkeinstellungen sind alle korrekt, die Box wird ja auch von DreamUP erkannt, geflasht habe ich auch schon nur danauc ist die Box aus ( beide Lampen aus), nach eienm Restart (Stecker raus/rein) hab ich immernoch das alte Datum vom Februar.


    Naja aber wie gesagt, bin hier auf der Arbeit und kanns nich nochmal testen. Näheres Morgen :)


    Aber Du flashst vollkommen ohne Webinterface, das ist schonmla gut zu wissen.


    Bis später


    Grüsse

  • Hi,


    ich korrigiere mal ab Punkt 12:


    12. In Dreamup erscheint "Http Modus aktiviert"
    13. Im Webbrowser die IP der Dreambox eingeben. WebIf wird angezeigt
    14. Image auswählen und Flashen starten, warten bis 100% steht
    15. Box neu starten und Spaß haben.


    Gruß Tex

  • ist dreamup auch unter win95 lauffähig?


    Ich habe noch ein älteres Notebook mit seriellem Port (Mein neues hat leider keins).
    sonst muss ich die Box mit in die Firma nehmen. Und auf das ständige hin und her fahren habe ich nicht wirklich lust.

  • Versuchs einfach, sicher bestätigen wirds dir keiner,
    glaube nicht das noch jemand mit so nem neuen win arbeitet.... :tongue:

    Dreambox:.......DM7025SC (+OLED-Kit)
    Festplatte:.......2,5" 120GB Samsung
    CF-Karte:.........1024MB Kingston Elite
    Satelliten:........Astra 19,2°, Hotbird 13°, Kabel
    Images:...........OoZzon, Gemini2 4.6 [AKTIV]

    Edited 2 times, last by cyberbob7 ().

  • TexanerX

    Quote

    12. In Dreamup erscheint "Http Modus aktiviert"
    13. Im Webbrowser die IP der Dreambox eingeben. WebIf wird angezeigt
    14. Image auswählen und Flashen starten, warten bis 100% steht
    15. Box neu starten und Spaß haben.


    Ich hab es bisher IMMER ohne WebIf gemacht - und es hat auch geklappt...

  • Problem gelöst. Version vom 11.4.07 ist drauf. Ich habs nun übers Webinterface gemacht. Genau wie beschrieben.
    Vielen Dank erstmal an alle.