Fehler Meldung beim Compilieren auf der PS3 (7020)

  • Habe heute Nacht mal probiert mit der PS3 ein Image zu Compilieren für die 7020


    Bekomm ich diese Fehler Meldung.



  • Jo hatte ich auch den Fehler.
    Editier mal die


    /home/cocksy/cvs/7020/build/tmp/work/glibc-intermediate-2.3.2+cvs2
    0040726-r22/build-mipsel-linux/csu/version-info.h:


    Die sollte so aussehen:



    Da iss irgendwo ein " zuviel in der Zeile


    Aber cool, das das mit der monotone geklappt hat :D

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Jo, hatte den stamp des Paketes gelöscht auf Deiner PS3. Hier packt er dann den selben Fehler wieder rein.
    Sollte nun nach dem editieren der obigen Datei wieder laufen!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Der haut immer wieder den Fehler in die obige Datei rein. Habs nochmal editiert.
    Starte nochmal neu!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Quote

    mtn: falscher Gebrauch: Schema der Datenbank /home/cocksy/CVS/7020/oe.mtn passt nicht zu dieser Version von monotone
    mtn: falscher Gebrauch: Erwarte Schema ae196843d368d042f475e3dadfed11e9d7f9f01e, existierendes Schema 9d2b5d7b86df00c30ac34fe87a3c20f1195bb2df
    mtn: falscher Gebrauch: Versuchen Sie 'mtn db migrate' um das Schema zu erneuern
    mtn: falscher Gebrauch: (Dieser Vorgang ist nicht umkehrbar; Sie sollten vorher eine Sicherung machen.)
    make: *** [oe.mtn] Fehler 1
    cocksy@cocksy-desktop:~/CVS/7020$

  • Quote

    Original von bughunter
    Welche monotone Version hast du im Einsatz ?


    Gruß Bughunter


    Hi,


    Hab die monotone 0.29 (base revision: 796bc8596d6c5c68828fbfb6a620a09a3af15ded) drauf. Ist die ppc Version für die PS3


    Mach das ja auf der PS3.


    mfg
    cocksy

  • Hast Du die Database der letzten installation verwendet?! Ich hatte Dir ein Script von mir glaube reingelegt.
    Lösche mal die oe.mtn und versuche es erneut!

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Quote

    Original von Schaedelmeister
    Hast Du die Database der letzten installation verwendet?! Ich hatte Dir ein Script von mir glaube reingelegt.
    Lösche mal die oe.mtn und versuche es erneut!


    Könnte ja den Ordner nicht mehr Kopieren. Die oe.mtn hab ich schon zwei mal gelöscht und neu Laufen lassen immer selbe Meldung.


  • Die Meldung deutet eigentlich klar auch eine neuere Monotone Version. Hast du mal gegen gecheckt mit mtn --version ?


    Hoffe ja mal nicht das im OE wieder was ist :rolleyes:


    Gruß Bughunter

  • monotone 0.31 (Basis-Revision: 1bd1fe1e811dce82bee09b9f0effca3225bd1cee)

  • Quote

    Original von cocksy
    monotone 0.31 (Basis-Revision: 1bd1fe1e811dce82bee09b9f0effca3225bd1cee)


    Da muß die 0.29 maximal wieder drauf...da liegt der Fehler .
    Ist mir bei einem Update auch schon mal passiert ;)


    Gruß Bughunter

  • Hi,


    Jetzt läuft es erst mal. Mal schaun ob es durch läuft.

  • Quote

    Original von Imhotep
    Hat schon jemand die unterschiedlichen Snapshot-Versionen für mtn>0.29 versucht?


    Imhotep


    Ich habe mal probiert die oe.mtn zu migrieren, habs aber dann gelassen. Hat mich nur noch angenervt nach ein paar Stunden Laufzeit.... X(
    Läuft ja auch mit der 0.29 gut und so lange nicht gewechselt wird..... ;)


    Gruß Bughunter

  • Lief nicht so lange.


    Hab mal geschaut nach dem paket package ipkg-native-0.99.163-r1 findet das aber nicht.


    Hat das vielleicht eine andere Bezeichnung?





  • Jetzt hab ich noch das svn-buildpackage mit rein gemacht und es läuft weiter