[closed ] Barry Allen, the second Flash

  • Brauche dringend Hilfe!!!!



    Hatte bisher schädelmeister cvs im flash und gemini 3.7 auf usb.


    Wollte heute das oozoon lean image im Flash installieren.


    Nun ist oozoon im flash. Danach wollte ich barryallen installieren.


    Beim ersten mal fängt der an und hängt dann bei "It's a dream".
    Dann Box neu gestartet.
    Noch mal versucht. Habe gemerkt, dass wenn ich den usb-stick kurz ziehe geht es weiter. DAnn soll ba aber auf die hdd installiert werden.
    Habe aber meine Images auf dem usb.


    Beim letzten Versuch habe ich den usb stick vorher noch mal rein und raus gemacht und dann installiert. Angeblich wäre ba schon installiert. Beim Neustart ist aber ba nicht in den Erweiterungen.
    Mein Gemini kann ich auch nicht mehr starten.


    Was mache ich jetzt????

  • Wenn es jetzt nicht in den Erweiterungen ist, musst du es einfach nochmal installieren!

  • ich habe das jetzt schon 5x mal installiert.
    Die Installation klappt auch aber nach dem booten kein Menü und kein BA uner Erweiterungen.


    Ich glaube oozoon hat Probleme mit meinem USB-Stick. Mit dem SCVS ging es aber mit dem Stick.


    Ich bin am verzweifeln...

  • ich wüsste nicht, das ich ein problem mit deinem stick hätte :winking_face:

    mfg


    OoZooN


    .................................................................


    :403: Two Beer or not two Beer, that's the Question :408:


    aktuelle Nachrichten rund um OoZooN-Images gibt es auf Twitter

  • ein DataTraveler 2GB USB STick


    Dreambox Control Center zeigt mit keinen USB-STick.
    Mounten kann ich den auch nicht mehr damit.
    Der funktionierte aber und meine Images waren da drauf....

  • Deine images sollten immer noch da drauf sein :)


    Könnt Ihr nicht einfach so wie es im readme.txt steht die installation im telnet machen und den output posten.


    Nur mit 'geht nicht' kann ich Euch nicht helfen.


    Und so wie es in der Doku steht - der stick muss schon beim booten angesteckt sein und auch so bleiben !


    Wenn du ihm im laufen an und absteckst zählt das device file rauf und die installation wird nicht glücklich sein.


    LG
    gutemine

    Edited once, last by gutemine ().

  • Wenn ich das neu installierte oozoon lean image im flash neu starte, wird der USB-Stick nicht erkannt.


    BA installiert dann auf die Harddisk.


    Ziehe ich den Stick kurz raus und wieder rein und installiere dann, erkennt ba den Stick. Aber beim nächsten booten kommt kein BA Menü und in den Erweiterungen ist kein BA mehr zu sehen.


    Mit dem Stick ging es aber noch mit SCVS. Sehr komisch...

  • dann braucht dein stick evt. zu lange für die erkennung um beim booten erkannt zu werden, probier mal Hub dazwischen machen, oder anderen stick.


    Durch das aus und anstecken hast du zwar zeit für die langsame erkennung, aber das hilft dir nichts beim booten, nur bei der installation was dann aber sinnlos ist.


    Der stick MUSS schnell genug online kommen sonst kann man Ihn nur booten indem man ein sleep im bainit reintut um Ihm mehr zeit zu geben, was aber nicht wirklich optimal ist.


    LG
    gutemine

    Edited once, last by gutemine ().

  • Nun habe ich einen USB-Hub an den Stick angeschlossen.


    Danach erstmal BA komplett entfern, Box neugestartet und BA installiert (es wurde erkannt, dass BA auf dem USB ist).


    Jetzt funzt es wieder!!!


    Verstehe nur nicht, warum der Stick für das Oozoon Image zu langsam war und vorher mit dem SCVS nicht.


    Danke für die Hilfe.

  • wie alt war dein scvs - es hat sich in den Treibern was getan und im aktuellen OoZooN ist auch der neue secondstage loader dabei (genauso wie im aktuellen scvs)


    Und wie gesagt, du kannst noch probieren im Flashimage im /sbin/bainit am anfang ein sleep 10 einbauen um dem stick mehr zeit zu geben, dann wird es vieleicht auch ohne hub wieder gehen.


    Hubs werden halt bei der device erkennung bevorzugt :)

    Edited 2 times, last by gutemine ().

  • @ all
    @ gutemine


    Leider bekommen ich BA nicht auf die 8000 box rauf.
    Habe Org. Image im Flasch
    Usb Stick ist drann und ersagt immer diese Fehlermeldung :


    root@dm8000:/# cd /
    root@dm8000:/# ipkg install /tmp/enigma2-plugin-extensions-barryallen*.ipk
    Installing enigma2-plugin-extensions-barryallen (4.6.4) to root...
    It's a Dream !
    USB Stick found installing Barry Allen there !
    Erasing USB Stick ...
    Making empty ext3 Filesystem ...
    USB Stick mount already found in /etc/fstab
    mount: Mounting /dev/scsi/host0/bus0/target0/lun0/part1 on /media/usb failed: No
    such file or directory


    USB stick available but not mountable after formating, sorry


    preinst script returned status 1
    An error ocurred, return value: 1.
    Collected errors:
    Aborting installation of enigma2-plugin-extensions-barryallen


    Gruß CSM

    Dreamboxen
    Box 1 u. 2 : Dreambox 800S ; Box 3 : Dreambox 8000SS
    Sat : WaveFrontier T90 in Arbeit ,Fuba 85cm A19/H13 mit 2xLNB an 9/8 MS A23 1xLNB mit SUR 211 F

  • csm:
    Genau das gleiche Problem.
    Oozoon's full image + upgrade.


    Edit: Kein USB Stick, sondern meine CF Karte.

  • Ach soooo, und BA soll nicht getestet werden? :winking_face:

  • Quote

    Original von Termi11
    Ach soooo, und BA soll nicht getestet werden? :winking_face:


    doch sehr wohl :) , bin mir aber nicht sicher ob das im sinne von dmm ist :winking_face:

    dau bleibt dau, daran kann der beste dev nichts ändern<br><br>

  • Ich habe derzeit Gemini 3.7 im Flash und LT5 auf der CF Karte.
    Nachdem ich ein Update auf LT5 SP2 gemacht habe, gibt es damit Probleme.
    Laut anderen Usern soll man das Image im Flash erneuern.


    Nun meine Frage, kann ich das einfach so machen ohne die BA Images auf der CF zu zerschiessen?


    Ich würde einfach ein aktuelles LT5 SP2 Image ins Flash kopieren.
    Anschließend dann die aktuelle BA Version installieren und gut, oder ????

  • genau so ist es richtig.

    LG
    Karl

    «Einen Menschen erkennt man daran wie er wird, wenn er was wird»


    __________________________________________________________
    Dreambox 8000HD SSCS HDD +CF 8 Gb, Merlin
    Dreambox 7020HD SC HDD
    Dreambox 500 HD S
    Dreambox 7025 SC HDD +CF 2 Gb
    Dreambox 600 S
    NAS = 2x Synology DS109 3 TByte
    TV= Samsung UE40ES6300
    SAT = 45° Ost - 30° West


    [SIZE=7]Dieser Beitrag wurde schon vor Veröffentlichung 8 mal editiert.[/SIZE]


  • Ich würde wirklich schnell den Post editieren und dann den Vertrag mit DMM nochmals lesen.


    Der BA für 8* Thread war hier nicht willkommen, daher gibts BA 4.6.5 zum Testen nur bei Boxman im Board, sorry.


    Und bitte nicht woanders hochladen, die 4.6.5 version wird dort ständig ausgetauscht wenn Bugs gefunden wird, sonst kommen wir durcheinander.


    Undim dortigen Thread steht auch was jetzt schon geht und was noch nicht.


    Wenn Ihr Probleme und bugs habt bitte auch dort reporten.


    LG
    gutemine

    Edited 3 times, last by gutemine ().

  • Hi,


    hatte vorher SCVS im Flash und Gemini 3.70 aus USB.
    Automounts hatte ich unter etc direkt in die automount.conf eingetragen:


    Filme -fstype=cifs,rw,soft,user=xxx,pass=xxx://192.168.167.4/aufnahmen
    Musik -fstype=cifs,rw,soft,user=xxx,pass=xxx ://192.168.167.4/Musik
    Fotos -fstype=cifs,rw,soft,user=xxx,pass=xxx://192.168.167.4/fotos
    terastation -fstype=cifs,rw,soft,user=xxx,pass=xxx://192.168.167.4/dream
    DVD -fstype=cifs,rw,soft,user=xxx,pass=xxx://192.168.167.10/dvd



    Jetzt habe ich oozoon lean im Flash und Gemini 3.80 auf USB.


    Nun ist mit MediaPlayer das automount Verzeichnis leer.
    Beim MediaCenter werden aber noch die automounts verwendet und funktionieren also. Photos, Musik und Filme sind jeweils vorhanden.


    Warum ist das automount Verzeichnis leer? Wo finde ich die automounts?