500 S Netzwerkfix

  • ich hab mir den mod auf der italienischen seite vor einigenmonaten mal angesehen. ich hab auch mit grandemago gesprochen (der übrigens in italien service für die boxen macht, leider inoffizeiell, aber sehr effizient).
    er hat mir das originale schaltbild des eingesetzten prozessors gezeigt, und da ist der NICHT mit den kapazitäten beschaltet die DMM benutzt. genau das selbe machen die übrigens bei den grösseren boxen auch, das ist aber schon bekannt und bestätigt.


    ich hab mir vor zurem einen netgear router zugelegt, echt der horror, ich kam nicht über 100 kb/s transfer raus! mit dem mod den ich nun gleich auf beiden boxen gemacht hab, gehts hervorragend, ich hab die transferrate mit iperf gemessen und bekomme die spitzen werte die auch hier am board angezeigt werden.


    streaming geht zwar viel besser als vorher, aber perfekt ists immer noch nicht, alle paar minuten gibts klötzchen (wenn auch nur sehr wenige).


    wenn ich das richtig verstanden habe macht der prozessor in der kleinen, tv out und lan in einer art multiplexbetrieb, und da kommt manchmal wegen des defekten treiber etwas durcheinander.


    workaround: versucht mal das img bei dem man den tv out ausschalten kann, da geht streaming das 1 a! sogar ohne kondensatoren...
    ich denk es wird bald noch so ein img geben :tongue:

  • Quote

    Originally posted by tissa
    ich hab mir vor zurem einen netgear router zugelegt, echt der horror, ich kam nicht über 100 kb/s transfer raus! mit dem mod den ich nun gleich auf beiden boxen gemacht hab, gehts hervorragend, ich hab die transferrate mit iperf gemessen und bekomme die spitzen werte die auch hier am board angezeigt werden.

    Verstehe ich Dich richtig? Hast Du die Modifikation durchgefuehrt? Mit welchen groessen dann? Kommt es hier auf der Innenwiederstand drauf an? Dann waere Tantal vielleicht einbisschen besser o.?

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • so, den selben text mal in englisch


    Quote

    As you know one of the most important problems with our DM500 is the low speed of LAN.
    Dream multimedia does economy in some electronic components.
    As per DM7020 LAN upgrade you must weld IN PARALLEL to the factory caps C23 e C17 two electrolytics TANTALUM CAPS of 4,7uF, and replace the factory cap C65 with a new one of 220uF 16v low impedance so you could give stability to the output driver.
    Please look at the image n.2 where I draw the flash AND TAKE CARE OF THE EXACT POLARITY OF THE THREE CAPS


    c17 und c23 4,7uF tantal
    C65 220uF 16v low impedace

  • Quote

    Originally posted by tissa
    c17 und c23 4,7uF tantal

    Welche Spannung 16V, 25V?

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • Hi,


    also ich habe mir bei Conrad folgende Kondensatoren geholt. Das sind auch die, die ich mit dem Techniker von DMM abgesprochen habe:


    Artikel-Nr.: 472476 - 62 ELKO 4,7µF 35/40V


    Gruss
    picpoul

  • Ich möcht ja nicht nerven, und ich weiß, dass dies das 500er Board ist, aber weiß niemand etwas zur 5620? ;-) Bzw. wie heißt das Image mit dem TV-Out... obwohl das wäre dann ja Werbung für ein anderes Image ^^ OK OK, ich such selbst. Aber wie die Kondensatoren bei der 5620 sein sollen, würd mich schon interessieren. Es wurde ja nun gesagt, dass DMM das bei den größeren Boxen auch falsch gemacht hat.

  • picpoul222!


    Du hast die beiden Kondensatoren parallel zu C17 / C23 (wie auf einen Foto einige Beiträge weiter vorne) gelötet und hast du auch den C65 ausgetauscht?


    Danke


    mfg


    walter_12

  • Hallo leute


    Ich habe mal was für euch wie so was aussehen tut :-)


    [Blocked Image: http://dominik.al-d82.net/DreamboxDm500NetworkFix.jpg]


    Muss aber dazu sagen das es nicht von mir ist .... Bin noch nicht dazu gekommen ... weil ich noch nicht weis ob ich meine gegen eine 600er eintausche :tongue:



    WICHTIG AUF DIE POLARIETET ACHTEN VON DEN KONDIS !!!!

  • Hallo,


    hat jemand schon positive Ergebnisse mit den Kondensatoren erzielt?
    Lohnt sich der Einbau?


    Gruß
    mark

  • Quote

    Original von as1064
    Hallo,


    hat jemand schon positive Ergebnisse mit den Kondensatoren erzielt?
    Lohnt sich der Einbau?


    Gruß
    mark



    probiers doch mal aus und verlaß dich nicht nur auf andere, gut das ist typisch :wmger:

    ---------------------
    Gruß HP

    Edited once, last by hanspeter ().

  • Hi,


    da hast du wohl recht.. aber, nicht jeder muss unbedingt lötkenntnisse haben :-( Demnach meine Frage ob es was bringt. Es scheint ja, wenn man die Beiträge liest, dass bereits Erkenntnisse erzielt worden sind.


    Grüßung

  • Also ich habe die beiden 1uF SMD Kondensatoren (C17 und C23) durch normale 4,7 uF Elkos ersetzt.


    Streamen auf einen PC per CIFS genau das gleiche wie vorher. Aussetzer und Ruckler.


    Den C65 habe ich noch nicht getauscht, weil ich keinen passenden zur Hand habe. Denke aber mal vorsichtig, dass es das auch nicht wirklich bringt.


    Am besten funktioniert es immer noch mit ngrab bei mir.

    Grüsse


    vom


    Hans Dampf



    DM7000s, UFS 910 HD, Dbox2 Neutrino, Vizyon revolution HD800, alles im LAN w. CS -mit CCCam und S02 Card- vernetzt

    Edited once, last by Hans Dampf ().

  • das hört sich ja nicht so gut an *schnief.. also muss wohl doch die 600er her

  • Quote

    Original von as1064
    das hört sich ja nicht so gut an *schnief.. also muss wohl doch die 600er her


    Wieso, funktioniert das streamen über LAN etwa mit der 600er? Gelesen habe ich da noch nichts aussagekräftiges darüber??? Wenn ich mir die 600er zulege muss das 100%ig funktionieren, denn ich möchte die Filme per NFS auf meine 7000er streamen um in der (als Serverbox) meine Movies zentral haben.

    Grüsse


    vom


    Hans Dampf



    DM7000s, UFS 910 HD, Dbox2 Neutrino, Vizyon revolution HD800, alles im LAN w. CS -mit CCCam und S02 Card- vernetzt

  • Quote

    Originally posted by Hans Dampf


    Wieso, funktioniert das streamen über LAN etwa mit der 600er? Gelesen habe ich da noch nichts aussagekräftiges darüber??? Wenn ich mir die 600er zulege muss das 100%ig funktionieren, denn ich möchte die Filme per NFS auf meine 7000er streamen um in der (als Serverbox) meine Movies zentral haben.

    Also hierzu habe ich noch nichts aussagekraeftiges gelesen.

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • Quote

    Streamen auf einen PC per CIFS genau das gleiche wie vorher. Aussetzer und Ruckler.


    Wie oft eigentlich noch: es ist kein Netzwerkproblem wie bei der 7020. Anstatt in der Box rumzulöten würde ich ja erstmal die Testversionen des gefixten streamts probieren. Näheres siehe z.B. hier...

  • also ich habe das gemacht wie oben beschrieben mit der streamts etc.
    anfangs waren alle klötzchen weg, jetzt sind sie wieder da.
    habe aber auch in anderen boards gelsen, dass es angeblich ein netzwerk bak ist,der behoben werden kann.
    das einlöten von kondensatoren sollte nichts damit zu tun haben.
    das ist das, was ich gelesen habe.
    denn ich habe bisher 0 ahnung.

  • Quote

    anfangs waren alle klötzchen weg, jetzt sind sie wieder da.


    Du hast auch verstanden das die Schritte nach jedem Reboot der Box zu wiederholen bzw. über die /var/etc/init zu automatisieren sind?

    Edited once, last by LazyT ().