on/offline der dreambox 500s

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • hi leute!


    hab eine dreambox 500s mit CCcam als client, der server ist wieder eine 500s mit newcs/CCcam(beide mit gemini 3.40). Mein router ist ein netgear. Der ist so eingestellt das er sich "bei bedarf automatisch ins internet einwählt" und bei inaktivität nach einiger zeit wieder offline geht. Mein problem ist das seit ich die 500s an den router angeschlossen hab, ist der immer on... das ist sowei eigentlich kein problem, aber nach 24 std. schmeißt mich mein provider (AOL) aus dem internet. aber ich kann mich direkt wieder anmelden... das tut die dreambox aber dann nicht... dann bleibt alles im offline - status! es hilft dann nur ein neustarten des routers... hat jemand eine idee woran das liegen könnte???


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Anstatt den Router neu zustarten. Was passiert wenn die emus neu gestartet werden?

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • hab ich auch versucht...nur cccam passiert nichts...auch bei einem reboot der box passiert nichts, also ist alles immer noch offline...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Quote

    Originally posted by LeoGR
    aber ich kann mich direkt wieder anmelden... das tut die dreambox aber dann nicht... dann bleibt alles im offline - status!

    Was meinst Du genau? Nach einem Rauschmiss, meldet sich meinen DSL Router sofort beim Provider wieder.

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • also ich hab ja dauerverbindung an...aber nach 24 std schmeißt mich mein provider wieder raus...aber mein router geht dann nicht wieder online, auch wenn ich die box einschlate bleibt alles offline...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • ich hab auch eine anfrage an netgear gestellt...scheint ja ein problem des routers zu sein...und damit jetzt auch im falschen forum...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Bei meinem Netgear Router gibt es die Einstellung "Verbingung unterbrechen wenn Idle" (frei uebersetzt). Die muss man auf 0 also Zero setzen.

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • ja das habe ich mir auch gedacht...und die auf 0 gesetzt(und damit eine dauerverbindung konfiguriert)! aber leider geht der router dann nicht wieder online... ich weiß auch nicht...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Gibt es einen Firwareupdate dafuer?

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • hab schon das neuste drauf...ich weiß nicht ob es mit der älteren funktioniert hätte...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Jemanden muesste diesen "Fehler" auch schon gehabt haben...

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze

  • ihc weiß auch nicht.-...von netgear habe ich auch noch ncihts gehört...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • das hab ich dann noch nicht ausprobiert...ich starte den meistens neu...wenn er dann nicht online geht, woran könnte das liegen?


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Hat Netgear nicht sowas wie "Verbindung nur aufbauen wenn benötigt"?
    Wenn aber nach den 24h keine Verbindung benötigt wird, geht er auch nicht Online. Daher die Frage mit dem PC. Oder starte doch mal das Bluepanel der Dreambox und schau nach, ob der Router online geht, wenn Du versuchst ein Addon runterzuladen.
    Gruß
    pewu

  • ja hat netgear... und das ist auch eingeschaltet! das problem ist das ich eigentlich auch auf "dauerverbingung" gestellt habe und dann sollte ja auch der router immer online sein oder nicht???
    ich versuche mal was passiert wenn ich mit einem pc versuche aufs internet zuzugreifen...
    obowhl wenn ich die box einschalte und ein kanal mit cs anwähle ist ja praktisch bedarf oder niciht???


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • na, ich hoffe ja mal, das sich die andere Box auch bei dir im Netzwerk befindet :) Also kein Bedarf eines "rausgehens". Ausserdem fordert nicht der Server sondern der Client an.
    Gruß
    pewu

  • das ist ja das problem...das ist ja ein client und sollte damit online gehen...mal schauen was netgear dazu sagt....


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • also selbst wenn ich mich mit einem pc anmelde geht das ding nicht online...es hilft nur ein neustart des routers...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Quote

    Originally posted by LeoGR
    ja hat netgear... und das ist auch eingeschaltet! das problem ist das ich eigentlich auch auf "dauerverbingung" gestellt habe und dann sollte ja auch der router immer online sein oder nicht???
    ich versuche mal was passiert wenn ich mit einem pc versuche aufs internet zuzugreifen...
    obowhl wenn ich die box einschalte und ein kanal mit cs anwähle ist ja praktisch bedarf oder niciht???

    Bei meinem Netgear, macht er automatisch die Verbindung wieder auf. Das kann aber auch meinen Name Server sein.

    johnbock


    13.0/19.2
    NFS/QNAP TS-219P/debian - lenny
    NFS/eSATA SheevaPlug/emdebian (ubifs) - squeeze