AC3 Ton von Aufnahme zeitversetzt

  • So, wir haben jetzt Januar 2008 und das Problem ist immer noch nicht gefixt! Habe auch bei sämtlichen Aufnahmen einen Zeitversatz, sobald ich den Ton auf AC3 umschalte. Egal welcher Sender und welches Tonformat (2.0, 5.1). Allerdings ist bei mir der Ton immer etwas zu früh und nicht zu spät. Sobald ich auf Stereo umschalte ist alles synchron. Verstärker ist über optisches Kabel mit der DM7025 verbunden. Gemini ist das aktuelle 3.20.
    Beim normalen Fernseh-schauen ist der Ton auf allen Sendern immer synchron, egal ob ich Stereo oder AC3 einstelle. Der Fehler tritt nur beim Abspielen von aufgenommenen Sendungen auf.

  • Hi,


    bei meiner DM 600 war die Wiedergabe von aufgenommenen Filmen oft asynchron (jedenfalls bei AC3).
    Bei mir hat der Tipp von Digitangel geholfen:
    1.) Die Aufnahme ganz normal starten.
    2.) Vorspulen bzw. Abspielen bis zum Beginn des Films.
    3.) "Pause"-taste drücken
    4.) auf AC3 umschalten
    5.) nach 2-3 sec "Pause"-Taste wieder drücken


    Gruß
    Hans

  • Quote

    Original von HarryW992
    So, wir haben jetzt Januar 2008 und das Problem ist immer noch nicht gefixt!


    Ich habe dieses Problem nicht! Ich kann soviel hin und herspulen wie ich will, bleibt immer alles synchron.


    Aufnahmen und Live-TV verhalten sich bei mir vollkommen gleich. Klar ist AC3 Ton leicht Zeitversetzt bei dem grossteil der Sender damit Plasma/LCD/Beamer User ne Möglichkeit haben Bild&Ton synchron zu kriegen. Aber das ist ja bereits bekannt und kann sowohl in der Dreambox (via DreamBox Edit) als auch bei den meisten guten AV Receivern eingestellt werden (Audio Delay).


    Dreambox 7025 über optisches Kabel mit DENON 2106 an einem EPSON TW600 LCD Beamer. Beim Denon AV receiver ist ein Audio Delay von -200ms eingestellt für Digitale/Optische Eingänge ...