Freigegebener Ordner auf WinXP PC mit DM 7025 Mounten

  • Dreambox


    Typ : DM7025
    DHCP: aus
    IP: 192.168.0.xx
    SubnetMask : 255.255.255.0
    Image: GP 2.00 für 7025
    PC


    Betriebssystem : WinXP Firewall : aktiv


    Verbindung PC zur Dream : per Switch/Router von AVM


    Router


    DHCP-Server : nein
    IP : 192.168.0.1


    Hallo,


    hier Infos zum Mounten der Freigegebenen Ordner auf einem Windows XP PC


    1. Benutzerkonto auf dem PC wie folgt anlegen


    Benutzername: z.b. dreambox
    Passwort: z.b. 1234


    2. Ordner der auf der DM Gemountet werden soll Freigeben
    Eigenschaften vom Freigegebenen Ordner aufrufen und
    Register Sicherheit wählen.


    Benutzer dreambox hinzufügen mit Vollzugriff


    3. DM7025 einstellungen Automount


    Mountpunkt: Name wie der Ordner auf dem PC
    Type: cifs
    Options: rw
    Username: wie auf dem PC Benutzerkonto
    Passwort: wie auf dem PC Benutzerkonto
    Server: die IP des PCs
    Share: Name des Freigegebenen Ordner


    Fertig


    Ich hoffe dieser Beitrag wird so manchen User Helfen können.

  • Hallo TimBo0481


    Ich versuche schon seit langem meine NAS zu mounten, komme aber nicht wirklich klar. Nun bin ich Deiner Anleitung gefolgt, doch es funktioniert wieder nicht.


    Box:
    DB 7025
    IP 192.168.1.34
    Gemini 2.0


    PC:
    WinXP Pro
    IP 192.168.1.33
    Firewall deaktiviert (zum Testen)


    Mountpunkt: public
    Type: cifs
    Options: rw
    Username: XXXXX
    Passwort: XXXXX
    Server: 192.168.1.33
    Share: /public/


    Was mache ich falsch?
    Muss auf der Box noch was aktiviert werden?
    Muss der Samba Server installiert sein (die Box ist ja Client)


    Danke


    Mike

  • Du schreibst, Du versuchst Deinen NAS zu mounten, gibst aber im der Konfig die IP Deines PC´s an. Wie ist denn die IP des NAS, und welcher Freigaben unterstützt er ?

  • Danke für die schnelle Antwort


    Da das mounten des NAS nicht funktioniert hat, wollte ich nun ein Verzeichnis auf meinem Rechner mounten gemäss der beschreibung von TimBo0481 und nachher wenn alles läuft mich wieder an das NAS heranwagen.


    Zur NAS
    IP 192.168.1.40
    Technisches zur Box:
    Netzwerkprotokolle:
    - TCP / IP
    - Apple Talk
    - Microsoft Networks CIFS
    - Apple File Protocol AFP 2.2
    - Secure Shell (SSH) beim Netzwerkbackup
    Betriebssysteme
    - Windows ab 98
    - Windows Server 2003
    - Mac 7.x, 8.x, 9.x, OS X
    Netzwerk-Verbindung
    - RJ45 10/100/1000 Mbps Ethernet
    Netzwerk-Einstellung
    - manuelle Konfiguration
    - DHCP automatische IP Vergabe
    System-Management
    - Search Assistent (DS-Assistant)
    - Web-basiertes Managemenet
    Internet Services
    - Network Time Protocol (NTP)
    - File Transfer Protocol (FTP)
    - Secure FTP mit SSL/TLS
    Sicherheit
    - Account / Group / Share Support
    - Share Level Security Support
    - Windows Active Directory Support
    - Windows NT4 Domain-Support
    System-Konfiguration
    - max. Accounts: bis 128 User
    - max. Groups: bis 64 Gruppen
    - max. Shares: bis 100 Freigaben
    - max. 32 gleichzeitige Verbindungen


    Ich habe auch über NFS versucht, doch da kann mann der BOX keinen Benutzer und Passwort angeben und auf der NAS ist der Benutzer "root" gesperrt.

  • Moin Mike,



    Quote

    Original von Mike_Ko


    [...]
    Ich habe auch über NFS versucht, doch da kann mann der BOX keinen Benutzer und Passwort angeben und auf der NAS ist der Benutzer "root" gesperrt.


    Schau mal hier,, da stehts wies geht.


    Frohes Fest und guten Rutsch!


    MfG Morton

    --
    Genagelte Schrauben halten besser als geschraubte Naegel

  • Wenn ich der Beschreibung folge kriege ich folgenden Fehler:


    mount: Mounting //192.168.1.40/public on /media/MP3 failed: No such file or directory


    Mike

  • Moin Mike,


    Quote

    Original von Mike_Ko
    [...]
    mount: Mounting //192.168.1.40/public on /media/MP3 failed: No such file or directory


    Na ja, er sagt nicht das du keine Berechtigung hast, er sagt auch nicht das er den Server nicht findet. Er findet bloß das Verzeichniss nicht.


    Der Server hat die IP .40 mit den Verzeichniss "/public"
    Der Client hat ein Verzeichniss "/media/MP3", nicht "/media/mp3" ?


    Kannst du als Benutzer dort schreiben?


    Morton

    --
    Genagelte Schrauben halten besser als geschraubte Naegel

  • Hallo,


    hier mal meine Automount.conf


    1. Benutzer auf dem PC Anlegen


    Benutzer: dreambox
    Password: 1234


    2. Neuer Ordner ( MP3 ) auf dem PC erstellen und Freigeben
    3. eigenschaften vom Ordner MP3 Reiter Sicherheit und dort den
    Benutzer dreambox Hinzufügen.


    4. IP Adresse in der Automount mit den Editor anpassen.
    ( feste IP von eurem PC )
    die Automount.conf in das verzeichniss auf der DM in etc kopieren.


    noch folgendes es muss kein Samba auf der DM Installiert sein.
    funktioniert auch ohne.


    Gruß Timo

  • Hallo Timo


    Ja mein Problem besteht immernoch.
    Folgende Automount habe ich ich über "Bluepanel - Einstellungen - Automount" erstellt


    Bilder -fstype=cifs,rw,rsize=8192,wsize=8192,user=admin,pass=1234 ://192.168.1.33/BilderXP
    MP3 -fstype=cifs,rw,rsize=8192,wsize=8192,user=admin,pass=1234 ://192.168.1.33/mp3
    Netdrive -fstype=cifs,rw,soft,user=admin,pass=1234 ://192.168.1.40/public


    Eine Verbindung zum PC mit Windoof XP Pro (192.168.1.33) kriege ich hin.


    Auf der NAS (192.168.1.40) im Verbindungsprotokoll habe ich folgenden Eintrag:
    Datum: 2006/12/29 12:05:22
    Benutzer: admin
    Aktion oder Ereignis: Windows client [dream7025] from [192.168.1.34(IP:192.168.1.34)] accessed the shared folder [public].


    Wenn ich im DCC mit FTP /automount/Public öffne, wird nichts angezeigt. Wenn ich gleichzeitig im Explorer auf NAS zugreife sehe ich alle Ordner und Dateien. Wenn ich nun Dateien im DCC per FTP in das Public Verzeichnis kopiere werden auch diese im DCC nicht angezeigt, jedoch im Windows Explorer sehe ich die neuen Datein. Eher speziell! Oder??


    Hoffentlich weis jemand Rat. Oder gibt es eine andere Möglichkeit?


    Danke Mike


  • Hallo,
    das könte am DCC liegen mal mit der Ver. 290 probieren.
    Abspielen der MP3 Dateien und Anzeigen der Bilder funktioniert doch oder?


    Gruß Timo

  • kannst du im webinterface der Netdrive mal nachschauen ob die shares richtig eingesteld sind

    Quote

    Web-basiertes Managemenet


    auf meiner nslu2 muss ich die user/nutzer zugriff geben auf ein erstelltes share


    also in dem sinne ist ein share ja Privat und nur sichtbar für dennjenigen der zugriff hat und sich auch anmeldet an der Netdrive


    Quote

    Sicherheit
    - Account / Group / Share Support
    - Share Level Security Support


    deswegen mache ich immer ein neuer share dreambox
    wenn ich admin oder auch anyone zufüge /zuweise an den share dreambox dan hat der admin zugriffsrechte bekommen und sehe dan auch aller erstellte verzeichnisse und dateien.


    hoffe du kommst damit weiter


    chiao

    bin nicht sicher, ist Anne Will ministerin?

  • Hallo zusammen


    Ich habe auf der NAS einen neuen Benutzer und ein neues Verzeichnis angelegt. Dem Benutzer habe ich für dieses Verzeichnis RW Recht gegeben.
    Wenn ich das Verzeichnis nun mounte habe ich das selbe Problem . Ich sehe keine Dateien, kann aber Dateien über DCC - FTP kopieren.


    Hier hat dreesje was interessantes geschrieben. Das es Bei Ihm mit Gemini 1.8 funktioniert hat und nun seit 2.0 nicht mehr geht.


    Es scheint also eher ein Problem an dem Gemini zusein als an der NAS.


    Ich hoffe das es bald funktioniert


    Mike

  • Mike_Ko,


    hast du dieser neuen benutzer auch mal als benutzer von windows erstellt?
    mach doch mal als administrator in windows einen benutzer mit exact die gleiche namen und paswörter
    melde dich auch mal an windows an mit dieses account


    schaue dan mal in die NAS angemeldet als dieser neuer user in windows vom PC auf NAS


    chiao

    bin nicht sicher, ist Anne Will ministerin?

  • Ich habe nun unter Win XP einen neuen User erstellt mit dem selben Username und Passwort wie der User auf der NAS und das ist auch der selbe der beim mounten auf die NAS zugreifen soll.
    Wenn ich nun vin WinXP mit dem neuen User auf die NAS zugreife, sehe ich die Dateien (zurzeit 1 *.mp3 und 1 *.jpg) wenn ich von der Dream darauf zugreife sehe ich nichts. Wenn ich nun mit DCC über FTP in den gemounteten Ordner gehe, sehe ich auch nichts. Wenn ich nun eine Datei z.B test.jpg in den Ordner kopiere sehe ich immer noch nichts. Sehe ich mir danach den Ordner über XP an, sehe ich die Datei test.jpg

  • Ich hoffe ich rede jetzt keinen Blösinn, aber wenn Du folgende automount Zeile konfiguriert hast


    Netdrive -fstype=cifs,rw,soft,user=admin,pass=1234 ://192.168.1.40/public


    muß dann auf der Dream statt /automount/public nicht /automount/Netdrive stehen ?

  • Quote

    Original von Kerni
    Ich hoffe ich rede jetzt keinen Blösinn, aber wenn Du folgende automount Zeile konfiguriert hast


    Netdrive -fstype=cifs,rw,soft,user=admin,pass=1234 ://192.168.1.40/public


    muß dann auf der Dream statt /automount/public nicht /automount/Netdrive stehen ?


    @ Kerni:
    Hast recht. Mein Fehler. Habe schon soviele Befehle ausprobiert. Natürlich unter /automount/Netdrive


    @ All
    Ich denke, dass das Problem vom Gemini 2.0 aus geht, Denn wie ich weiter oben verlinkt habe, hat bei dreesje bei GM1.8 alles geklappt und nach dem update kommt er nicht mehr auf die NAS.


    Weiss jemand an wen ich mich wenden kann, damit beim nächsten Gemini Update das mounten über cifs wieder funktioniert? Ich denke das die Synology Diskstation ein Top Gerät ist und ich und dreesje nicht die einzigen sind, bei denen es nicht geht.


    Mike

  • Mike_Ko,


    Quote

    Ich denke, dass das Problem vom Gemini 2.0 aus geht, Denn wie ich weiter oben verlinkt habe, hat bei dreesje bei GM1.8 alles geklappt und nach dem update kommt er nicht mehr auf die NAS.


    tja.....dann brauche ich nicht weiter suchen und probieren,denn ich habe exakt das selbe problem.bei G 1.8 konnte ich noch aufnahmen machen/auf die NAS zugreifen,nach update auf G 2.0 .....keine chance.


    Quote

    Weiss jemand an wen ich mich wenden kann, damit beim nächsten Gemini Update das mounten über cifs wieder funktioniert?


    bei G1.8 hat mir dreg wunderbar geholfen...aber der ist seit ende september verschwunden.schade....
    vieleicht gibt`s hier noch jemanden der es geschafft hat 7025-er mit NAS zu verbinden und gibt uns step by step rat/anleitung wie es geht/gehen soll.womöglich hat Dr.gutemine eine idee(script) und weisst rat.......denn ich drehe langsam durch.war schon kurz davor die kiste zu verticken/aus dem fenster zu schmeissen.....jetzt warte ich noch was kommt.
    pluto60

    28,5+23,5+19,2+16+13+10+9+7+5°E+0,8+4+5+8+12,5+15°W mit T90-er +75-er auf Hispa.
    (1x Spaun SMS 9982NF,3x Spaun SAR 411WSG,2x Spaun SUR 420F,2XSpaun SUR210F,2xASAT 10/1) DB 5620 , GP 4.5 -> NAS Buffalo HDHLAN 300GB . + NAS Maxtor Shared StorageII 1TB // DB 800SE Ozzoon mit GP3 im flash//DB 800 Ozzoon mitGP3 flash // DB 7000 ,GP. 4.7 // DB 7020 E2 GP.4.6 auf USB // DB 7025 ,GP 4.7 im flash // DB 5620 Gemni 4.5// Kathrein UFD 580S mit 80-er 2,5" WD HDD+DiaboloWIFI

  • Ich möchte meine USB-Platte die am Windowsrechner hängt Mounten.
    In der Conf habe ich es so stehen


    Directory -fstype=auto,rw :/hdd/
    MP3 -fstype=cifs,rw,rsize=8192,wsize=8192,user=dreambox,pass=1234 ://192.168.0.1/mp3
    Film -fstype=cifs,rw,rsize=8192,wsize=8192,user=dreambox,pass=1234 ://192.168.0.1/Film


    Läuft aber nicht! :loudly_crying_face:


    Warum kann ich nicht einfach
    Medien -fstype=cifs,rw,rsize=8192,wsize=8192,user=dreambox,pass=1234 ://192.168.0.1/F: eingeben?


    Wenn ich keine Firewall laufen habe, muss ich dann auch user-dreambox und pass=1234 eingeben?



    Danke Klick


  • F: kannst Du nicht eintragen, da der Laufwerksbuchstabe in der Netzwerkumgebung nicht zu sehen ist, sondern nur der Freigabename. Firewall hat nichts mit Benutzername und Passwort zu tun, die beiden Parameter brauchst Du auf jeden Fall bei einem cifs Mount.


    Jetzt zu Deinen Mount Befehlen


    MP3 -fstype=cifs,rw,rsize=8192,wsize=8192,user=dreambox,pass=1234 ://192.168.0.1/mp3


    Damit diese Zeile funktioniert, mußt Du auf Deinem PC, eine Freigabe mp3 einrichten, und den Benutzer dreambox mit dem Passwort 1234 anlegen, und dieser Benutzer muß die Berechtigung besitzen auf die Freigabe zuzugreifen. Weiter mußt Du, sofern es sich um die automount.conf handelt, auf der Dream im Ordner /automount ein Verzeichniss mp3 anlegen.
    Bei der zweiten Zeile, Film gehst Du genauso vor, nur mit Film statt mp3. Beim anlegen der Verzeichnisse, und Einträge in der automount.conf unbedingt auf Groß/Kleinschreibung achten, Linux macht da einen Unterschied.
    Was Du mit der Zeile "Directory -fstype=auto,rw :/hdd/" vorhast verstehe ich nicht ganz.


    bis denn denn