Dm7000S nicht mehr ansprechbar - gelöst!

  • Hallo,
    Es scheint, dass irgendeine HW-Komponente in meiner DM7000 den Geist aufgegeben hat.


    Es passierte als ich von TV- auf File-Mode umschalten wollte.
    Das LCD-Displeay hat unmittelbar nach dieser Aktion angefangen, zwischen hell und weniger hell zu blinken, und zwar ca. ein Mal pro Sekunde. Es gab auch kein Bild und keinen Ton.


    Egal was ich jetzt mache, d.h die Dream per Einschaltknopf oder durch Ziehen und Wiederstecken des Stromversorgungskabels zurücksetze, kommt immer das blinkende LCD-Display, sonst nichts. Die Dream ist auch über "dreamUp" und die V24-Schnittstelle nicht ansprechbar.


    Hat jemand schon eine ähnliche Erfahrung gemacht?


    Danke im Voraus!


    Gruß,
    ojciec

  • tue doch das Original Image mal drauf


    mit dreamup.... über die comschnittstelle...


    Vielleicht hilft dir das... Aber vielleicht ist das netzteil defekt...


    Gruss

    HALA MADRID
    FERNANDO ALONSO

  • Danke für den Hinweis!
    Es ist eher das Netzteil hin - wie gesagt, die Box ist mit dreamup über die V24 (=Comschnitstelle) nicht ansprechbar.
    Das Problem ist nur, dass das Netzteil auf der Hauptplatine integriert ist.
    Ich muss irgendwo den DM7000S-Schaltplan finden.

  • erzähl mal wie du das machst mit dream up....


    du musst programm öffnen.
    dann dream stecker in die stromdose. dann sollte sich ein langer balken bewegen..... und dir anzeigen das du mit der dream einen ping bekommen hast...


    haste das denn so gemacht.
    denn wenn du die dream an hast geht das nicht.


    gruss

    HALA MADRID
    FERNANDO ALONSO

  • Hi,


    ich würde auch sagen das es das Netzteil ist.
    Ich denke mal Du hast eine Festplatte ohne Zusatznetzteil drin, das würde auch erklären warum es beim umschalten auf den Filemode passiert ist.
    Einen letzten Versuch würde ich noch machen. Und zwar zieh mal die Stromversorgung von der Festplatte ab. Wenn Du glück hast schafft Dein Netzteil jetzt wenigstens noch Deine Box zu versorgen.


    Viel Glück
    GOst4711


  • Hallo,


    Danke für eure Antworten!


    Ich mache es mit dem wie immer, genau wie du beschrieben hast.
    Es kommt aber zu keiner Verbindung.
    Ich sehe auch, dass die Festplatte keinen Strom bekommt - startet einfach nicht. Somit muss das Nwetzteil was haben.
    Ich habe auch versucht ohne Festplatte aber es ändert sich nichts.
    Leider bekommt man offensichtlich keinen Schalplan, nich mal einen Auschnitt mit dem Netzteil.
    Auch die tatsache, dass das Problem beim Umschalten von TV- auf File-Modus aufgetreten ist, d.h. als die Festplatte eingeschaltet wurde (vielleicht eine kurzzeitge Überlastung), weist (wie auch GOst4711 geschrieben hat) auf ein Netzteil-Problem hin.
    Ich habe auch kein Zusatznetzteil, allerdings eine 5400 RPM Festplatte.
    Die Box habe ich schon seit langer Zeit und nie Probleme beim EInschalten der Festplatte gehabt. Auch nicht als ich eine 7200 RPM Festplatte drinen hatte.

    Ich glaube ich muss die einzelnen Bausteine des Netzteils nacheinander auslöten und prüfen.
    Es sei, jemand hatte schon das gleiche oder ein ähnliches Problem und kann mir sagen welche Bausteine am ehesten zu prüfen wären.


    Gruß,
    ojciec